#openstack-meeting: project

Meeting started by ttx at 21:01:35 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:01:51)

  1. Progress towards RC1s (ttx, 21:02:19)
    1. Keystone expected tomorrow (ttx, 21:03:19)
    2. Trove also expected tomorrow (ttx, 21:03:43)
    3. Cinder, Glance expected Thursday (ttx, 21:03:52)
    4. Nova, Ceilometer expected Friday (ttx, 21:04:13)
    5. Neutron, Swift, Horizon expected early next week (ttx, 21:04:29)
    6. Heat also expected early next week (ttx, 21:04:54)

  2. Dependency freeze (ttx, 21:08:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030729.html (ttx, 21:08:47)
    2. https://bugs.launchpad.net/horizon/+bug/1239757 (dolphm, 21:13:23)

  3. keystone v3 and plans for v2 (and how that affects other projects) (ttx, 21:21:10)
    1. http://logs.openstack.org/55/82255/4/gate/gate-tempest-dsvm-full/b819624/logs/screen-key.txt.gz?level=WARNING (jogo, 21:27:43)
    2. http://logs.openstack.org/55/82255/4/gate/gate-tempest-dsvm-full/b819624/logs/screen-key.txt.gz?level=WARNING (jogo, 21:41:05)
    3. ACTION: russellb to quickly start a thread on keystone v2 deprecation (ttx, 21:48:08)

  4. Red Flag District / Blocked blueprints (ttx, 21:49:09)
  5. Incubated projects (ttx, 21:57:28)
  6. Open discussion (ttx, 21:58:53)
    1. https://wiki.openstack.org/wiki/Oslo/JunoGraduationPlans (dhellmann, 21:59:12)


Meeting ended at 22:01:35 UTC (full logs).

Action items

  1. russellb to quickly start a thread on keystone v2 deprecation


Action items, by person

  1. russellb
    1. russellb to quickly start a thread on keystone v2 deprecation


People present (lines said)

  1. ttx (119)
  2. russellb (47)
  3. dolphm (46)
  4. dhellmann (34)
  5. sdague (27)
  6. jogo (21)
  7. morganfainberg (14)
  8. SergeyLukjanov (13)
  9. david-lyle (12)
  10. stevebaker (7)
  11. devananda (6)
  12. annegentle (6)
  13. markwash (5)
  14. lifeless (5)
  15. hub_cap (4)
  16. openstack (3)
  17. kgriffs (2)
  18. uvirtbot (1)


Generated by MeetBot 0.1.4.