#openstack-meeting: project

Meeting started by ttx at 21:00:59 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:01:07)

  1. Missing RC1s (ttx, 21:01:18)
  2. Potential RC2 windows (ttx, 21:02:44)
  3. Depfreeze exceptions (ttx, 21:07:52)
    1. https://review.openstack.org/#/c/84030 (ttx, 21:08:00)
    2. ACTION: ttx to add windows pbr0.8 adherence to release notes (ttx, 21:16:04)

  4. Seeking Oslo liaisons (ttx, 21:21:56)
    1. https://wiki.openstack.org/wiki/Oslo/ProjectLiaisons (ttx, 21:22:02)
    2. please volunteer one person per project for https://wiki.openstack.org/wiki/Oslo/ProjectLiaisons (ttx, 21:24:44)

  5. Tracking Oslo bugs as they relate to other projects (ttx, 21:25:04)
    1. ACTION: dhellmann write up guidelines for tracking bugs against oslo libs and incubator (dhellmann, 21:31:06)
    2. https://wiki.openstack.org/wiki/BugTriage (russellb, 21:31:14)

  6. Red Flag District / Blocked blueprints (ttx, 21:31:24)
    1. https://bugs.launchpad.net/glance/+bug/1279000/comments/12 (ttx, 21:33:13)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-April/031572.html (devananda, 21:42:17)
    3. clean log enforcement has now been added to the gate (ttx, 21:42:41)

  7. Incubated projects (ttx, 21:42:52)
    1. https://launchpad.net/sahara/+milestone/icehouse-rc1 looks fine (SergeyLukjanov, 21:43:39)

  8. Open discussion (ttx, 21:46:37)
    1. deadline for submitting "Other projects" and "Cross-project workshops" sessions suggestions was advanced to April 10 (ttx, 21:47:26)


Meeting ended at 21:51:41 UTC (full logs).

Action items

  1. ttx to add windows pbr0.8 adherence to release notes
  2. dhellmann write up guidelines for tracking bugs against oslo libs and incubator


Action items, by person

  1. dhellmann
    1. dhellmann write up guidelines for tracking bugs against oslo libs and incubator
  2. ttx
    1. ttx to add windows pbr0.8 adherence to release notes


People present (lines said)

  1. ttx (114)
  2. dhellmann (46)
  3. russellb (40)
  4. markmc (21)
  5. morganfainberg (18)
  6. devananda (11)
  7. sdague (9)
  8. alexpilotti (8)
  9. SergeyLukjanov (6)
  10. bnemec (5)
  11. markwash (4)
  12. uvirtbot (4)
  13. jeblair (3)
  14. jogo (3)
  15. openstack (3)
  16. stevebaker (1)
  17. notmyname (1)
  18. jgriffith (1)
  19. dolphm (1)
  20. david-lyle (1)
  21. hub_cap (1)


Generated by MeetBot 0.1.4.