21:03:16 <ttx> #startmeeting project
21:03:16 <mikal> Hi, but I am taking a quick bio break, back in a sec
21:03:17 <openstack> Meeting started Tue Apr 22 21:03:16 2014 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:03:21 <openstack> The meeting name has been set to 'project'
21:03:33 <ttx> We'll abuse this meeting today to discuss Juno Design Summit scheduling:
21:03:38 <ttx> #link http://wiki.openstack.org/Meetings/ProjectMeeting
21:03:47 <ttx> #topic Design Summit scheduling
21:03:57 <ttx> First, do you have questions on the review/scheduling interface ?
21:04:10 <ttx> The first step is to review sessions and set their status to Preapproved or Refused
21:04:32 <ttx> Once that's done, you can use the scheduling screen to drag and drop sessions to available time slots
21:04:48 <ttx> One thing to keep in mind is that you can pre-approve more sessions than you have available slots, and then merge multiple sessions into the same schedule slot.
21:04:48 <zaneb> ttx: no questions, but is there a wiki page about it? if not I might create one
21:05:02 <ttx> zaneb: it has Help screens!
21:05:06 <zaneb> would have been good to know some of that stuff earlier :)
21:05:13 <dolphm> i'm not sure if it's a new feature or not, but i found it surprising this cycle that you could drag multiple proposals into the *same* timeslot to merge them
21:05:19 <eglynn_> one question, what's the typical over-subscription ratio?
21:05:30 <dolphm> ttx: i only picked up on it from your email
21:05:31 <ttx> zaneb: feel free to document your experience :)
21:05:32 <eglynn_> (i.e. proposals to available slots on track)
21:05:47 <mestery> ttx: The merging of proposals is quite awesome!
21:05:53 <devananda> fwiw, ironic is subsribed 18:4
21:05:54 <ttx> eglynn_: here is the secret URL: http://summit.openstack.org/cfp/topicstatus
21:06:15 <annegentle> devananda: dang
21:06:21 <ttx> ironic wins
21:06:29 <mikal> .
21:06:32 <zaneb> ttx, eglynn_: oooh. but rejected sessions are not shown on that
21:06:42 <eglynn_> ttx: nice :)
21:06:42 <ttx> followed closely by Sahara and Swift
21:06:45 <dolphm> zaneb: i believe rejected sessions vanish
21:06:54 <zaneb> dolphm: correct
21:06:59 <ttx> zaneb: yes, only works for so long
21:07:18 <ttx> it's more of a "reminder of the problem" type graph
21:07:21 <zaneb> eglynn_: heat was 2:1 oversubscribed fwiw
21:07:24 <ttx> remainder?
21:07:51 <ttx> Do you have sessions you would like to push to another topic ?
21:08:16 <ttx> Remember you will all have a project pod where you can discuss overflow sessions
21:08:29 <devananda> i've proposed a few sessions to other tracks (eg, for ceilometer and nova integration)
21:08:30 <ttx> This will be available all 4 days of the summit
21:08:34 <mikal> ttx: what's the deadline for scheduling?
21:08:36 <zaneb> \o/
21:08:48 <dolphm> mikal: aim for end of week?
21:08:58 <devananda> given taht ironic would like to graduate, and that integration is now a pre-requirement, it'd be great to have those discussions some time :)
21:09:07 <ttx> it's just a round table with a flipchart, but it will be a designated spot (with your program name on it) and there will be a map to help locate it
21:09:08 <mikal> I was going to discuss it my meeting at the end of the weke, but have just realized I'll be on a plane during that meeting
21:09:21 <ttx> mikal: goal is to have a basic proposal up at end of week
21:09:30 <ttx> but then we can tweak it until the last minute
21:09:30 <mikal> ttx: ok
21:09:51 <lifeless> ttx: I plan to put tripleos things in on monday
21:09:56 <ttx> mikal: if we have "most" in by the end of week we'll be fine
21:09:59 <devananda> ttx: what tools will be available in the overflow pods? whiteboard? projector? also, how many ppl can effectively congregate there?
21:10:00 <lifeless> ttx: we're waiting on core team reviews of the proposals
21:10:02 <lifeless> ttx: is that ok ?
21:10:09 <ttx> lifeless: that's good. Just won't be around to assist in case stuff falls apart
21:10:22 * ttx takes the off week off
21:10:27 <lifeless> ttx: long as we have our 6 slots we're fine :>
21:10:34 <eglynn_> so what's the PTL "tribal knowledge" on the sense or o'wise of merging unrelated sessions?
21:10:39 <eglynn_> (... just to shoehorn things into the available slots)
21:10:43 <mestery> I have an etherpad with the neutron schedule, working on pushing those into the tool now.
21:10:53 <lifeless> eglynn_: its doable but not with contentious sessions
21:11:01 <lifeless> eglynn_: try to have things that will attract the same audience
21:11:02 <eglynn_> lifeless: fair point
21:11:02 <ttx> eglynn_: well, previously we didn't have project pods, so the dynamic is slightly different this time
21:11:13 <lifeless> eglynn_: otherwise you get lots of folk moving in and out
21:11:16 <dhellmann> eglynn_: markmcclain did that with neutron a few times, you might want to ask him how well it went
21:11:23 <SlickNik> ttx: For trove, we're planning on going through the proposals tomorrow. I should have the schedule set by Friday.
21:11:26 <lifeless> eglynn_: e.g. we're likel merging *ALL* our CI issues into one session
21:11:27 <eglynn_> dhellmann: thanks will do
21:11:31 <ttx> eglynn_: I would make sure you use your "scheduled" slots to reach out to people and identify the interested people
21:11:32 <dhellmann> eglynn_: he says "you need to be a strict time keeper"
21:11:34 <lifeless> eglynn_: which should let sdague drop in...
21:11:51 <eglynn_> cool
21:11:56 <ttx> eglynn_: then the project pod can be used to work, hackathon style
21:11:59 <devananda> eglynn_: merging 2 uncontested sessions with a fairly even split isn't bad. beyond that, i haven't see nit work well
21:12:19 <devananda> eglynn_: unless the topics are very similar to begin with
21:12:23 <ttx> Does anyone expect to have unused slots they could give to someone else ?
21:12:28 <dolphm> ttx: some session proposals would be better for project pods than design sessions - is there anything published about project pods that i can direct people to?
21:12:34 * eglynn_ rapidly cools on the idea ...
21:12:54 * devananda is also wondering what the pods will provide
21:12:58 <ttx> eglynn_: last time, Glance and Horizon had extra slots they gave out.
21:13:11 <ttx> dolphm: let me check
21:13:24 <zaneb> eglynn_: I'm planning to do a lot of merging, but only of related topics
21:13:34 <ttx> https://wiki.openstack.org/wiki/Summit has a paragraph about pods
21:13:36 <SergeyLukjanov> sahara schedule will be hopefully ready by the end of week, no unused slots already
21:13:41 <ttx> dolphm: ^
21:13:46 <eglynn_> ttx: all looking over-subscribed this time if I read those graphs right
21:13:52 <dolphm> ttx: thanks!
21:13:55 <ttx> eglynn_: yes
21:14:00 <eglynn_> (so alms for the poor looking unlikely)
21:14:08 <ttx> eglynn_: less lots overall kinda does taht to you
21:14:15 <devananda> ttx: "round table" -- so not a reasonable place for the whole team to gather, then
21:14:56 <ttx> devananda: You can steal extra chairs and invade others space !
21:14:57 <kgriffs> devananda: that was my question too - do we have some sense of the actual number of seats / physical space?
21:15:27 * ttx has no idea if this pod thing will work
21:15:49 <ttx> kgriffs: let me look at the map I was given
21:15:53 <dolphm> ttx: not if you're stealing chairs!
21:16:07 <lifeless> ttx: 'spare slots' ahahahahahahahahahahahahahahahahaha
21:16:12 <notmyname> ttx: the concept of pods makes the 4:1 oversubscription somewhat more bearable. :-)
21:16:41 <ttx> kgriffs: so.. the map says the roundtablaes are 66", whatever THAT means
21:17:05 <ttx> They drew 10 chairs around them
21:17:08 <dolphm> 9-10 people
21:17:10 <SlickNik> Seats 9-10
21:17:17 <markwash> 1.67 m
21:17:26 <kgriffs> that should work OK. If things get crazy we can steal more chairs. :p
21:17:34 <ttx> you can definitely invest the walls that are near to your table
21:17:58 <notmyname> but they are dark and don't support projectors well?
21:18:18 <ttx> notmyname: well, you saw the photo. haven't seen them in real
21:18:35 * ttx finds a link
21:18:55 <notmyname> ttx: ah, ok
21:19:16 <ttx> http://www.gwcc.com/event_planners/Interactive_Planning_Guide.aspx > Click on Level 2 in building B
21:19:35 <ttx> pods will be in rooms B201 B202 B203 B204
21:19:45 <ttx> if you want to look what the rooms look like
21:20:07 <ttx> there is a "photos" button
21:20:15 <ttx> after you select a specific room
21:20:29 <eglynn_> they look substantial enough
21:20:31 <ttx> now you know as much as I do.
21:20:44 <ttx> I can forward questions if you have any
21:20:59 <ttx> Do you have scheduling constraints or conflicts you would like to tell us about ?
21:21:11 <ttx> like a session where Nova folks need to have Neutron guys around
21:21:12 <mikal> No yet!
21:21:15 * dolphm it doesn't bother me at all that they misspelled "ceiling" AND "height" in this tool in the same label
21:21:32 <ttx> dolphm: not exactly reassuring
21:21:33 <mikal> ttx: there was a mail thread during the TC meeting about that. It looks like we can do it Thursday arvo
21:21:50 <dolphm> ttx: it's probably fine for banqets
21:21:58 <mtreinish> mestery: you had a qa/neutron session on the neutron track right?
21:22:14 <ttx> mikal: yep, that would fall in the space where no neutron is running
21:22:16 <markmcclain> dolphm: you should know that GA education is dead last in the US
21:22:46 <markwash> markmcclain: I think they prefer "first in opportunities to improve"
21:22:49 <mestery> mtreinish: Yes: http://summit.openstack.org/cfp/details/366 and http://summit.openstack.org/cfp/details/401
21:22:56 <ttx> mtreinish, jeblair, dhellmann : ideally we would publish our schedules soon, so that the others can plan around it
21:23:16 <jeblair> ttx: ack
21:23:19 <dhellmann> ttx: working on it
21:23:21 <mestery> ttx: What happens if we accidentally press "push to sched" early? :)
21:23:22 <notmyname> I've got one talk that should probably be moved to the cross-project session
21:23:29 <mtreinish> mestery: oh they're multiplying, I only knew about the first one
21:23:36 <ttx> i.e. a neutron QA session in the neutron track could try to avoid times where a QA session is running
21:23:41 <jeblair> notmyname: what is that?
21:23:43 <dhellmann> notmyname: I'm pretty sure the cross-project session is full
21:23:43 <mestery> mtreinish: We're combining those ones for now, as they overlap a bit.
21:23:44 <sdague> mestery: you can redo it later
21:23:48 <mestery> sdague: Thanks.
21:23:56 <mtreinish> ttx: should have it Thurs. I want to discuss it during the meeting this week before I schedule anything
21:24:00 <notmyname> http://summit.openstack.org/cfp/details/192  <-- glance + swift + keystone
21:24:01 <ttx> mestery: it will just push the current state of the schedule
21:24:03 <mestery> sdauge: Not that I accidentally hit "push to sched" or anything. :)
21:24:03 <sdague> so pushing early isn't and issue
21:24:14 <mestery> thanks ttx
21:24:25 <ttx> notmyname: checking how stuff aligns
21:24:36 <dhellmann> notmyname: we tried to keep the cross-project sessions to those affecting all (or at least most) projects, not just >1
21:24:53 <ttx> Remember slot layout lives at https://docs.google.com/spreadsheet/ccc?key=0AmUn0hzC1InKdGNXcWlWX0FIekQxbUtvRVlnVF9IV3c&usp=drive_web#gid=5
21:25:20 <jeblair> notmyname: probably worth seeing if you can do that with a joint swift/glance/cinder session
21:25:24 <ttx> notmyname: as long as you avoid the first two slots of the swift track, you should have all of them
21:25:35 <sdague> yeh, I think a session like that we'd have kicked back to project tracks. Like the various neutron+nova things we kicked back out.
21:25:43 <ttx> if you want cinder as well, that limits choices
21:25:46 <notmyname> well as one of 22 proposed for 8 slots, I'm not sure if it will get chosen anyway in the swift track
21:25:46 <jgriffith> ttx: notmyname we could possibly pu tit in Cinder
21:25:59 <ttx> Oh, an offer to take one slot!
21:26:14 <notmyname> jgriffith: how generous of you :-)
21:26:35 <jgriffith> notmyname: I'd of course like to tweak the session a bit :)
21:26:58 <ttx> jgriffith: Friday after 2:10pm you would have swift/glance and keystone folks available
21:27:03 <notmyname> jgriffith: ya, makes sense
21:27:06 <jeblair> even more generous! ;)
21:27:22 <jgriffith> ttx: notmyname we can take it, I have been wanting to propose a glance/cinder
21:27:32 <notmyname> jgriffith: cool, thanks!
21:27:38 <jgriffith> ttx: notmyname I think this counts and could be abstracted a bit
21:27:48 <ttx> jeblair: anything you'd like to try to sneak in release management ? Or can I run with my canned 4 ?
21:28:28 <notmyname> jgriffith: FWIW, Donagh is in Ireland, so keep aware of that when getting in touch with him
21:28:39 <jeblair> ttx: nope, thanks
21:29:09 <ttx> jeblair: I have a release branch vs. QA vs. infra session filed in release management already
21:29:17 <ttx> where we can also disucss requirements
21:29:27 <notmyname> ttx: are you the only one who can rehome a talk or can we do it?
21:29:39 <ttx> notmyname: no you can do it
21:29:53 <ttx> on the review screen, click in the topic column (where it says Swift)
21:29:55 <devananda> ttx: i'd like to ask that http://summit.openstack.org/cfp/details/198 be scheduled tuesday morning (not overlapping ironic)
21:30:23 <ttx> russellb: ^
21:30:25 <devananda> ttx: of the cross project sessions taht i dont want to miss, it's probably the most important for ironic
21:30:25 <notmyname> ttx: ah, cool
21:30:27 <jeblair> ttx: yeah, i saw that.  ++.  i don't see anything overlapping that...
21:30:30 <notmyname> jgriffith: moved. thanks
21:30:42 <jeblair> mtreinish, ttx: do you have any thoughts on this session: http://summit.openstack.org/cfp/details/285
21:30:59 <jgriffith> notmyname: np
21:31:21 <ttx> jeblair: I'm not 100% convinced we need a session for that
21:31:33 <mtreinish> jeblair: yeah I'm not sure either, but I know we want to do it
21:31:49 <mtreinish> it seems like it's more working through issues as they come up
21:31:50 <ttx> devananda: it's already scheduled at http://junodesignsummit.sched.org/ -- does it conflict ?
21:32:07 * ttx checks
21:32:30 <dhellmann> tuesday 5:30 pm
21:32:30 <ttx> oh, it does
21:32:36 <devananda> yep
21:33:03 <jeblair> ttx, mtreinish: that's kind of what i'm thinking.  let me know if you see a session we might be able to combine it with; otherwise, maybe hallway track or pod for that one.
21:33:06 <sdague> ttx: is it worth shuffling the incubated slots instead?
21:33:25 <ttx> sdague: maybe
21:33:27 <devananda> i will be delegating folks from ironic for the afternoon cross project sessions that we need to sync with, but where I dont need to be present
21:33:48 <sdague> like switch marconi and ironic
21:33:50 <ttx> devananda: how about you swap with Marconi slots ?
21:34:02 <ttx> kgriffs: would that work for you ?
21:34:20 <devananda> the morning cross proejct slots are not especially pertitnent to ironic
21:34:36 <kgriffs> yep, I'm flexible
21:34:38 <devananda> consistency across APIs would be nice to attend, but i dont think we'll have much input there
21:34:54 <ttx> devananda: looks like we have a winner
21:35:01 <devananda> kgriffs: thanks!
21:35:09 <ttx> devananda: i'll have to edit the slots on the scheduling site
21:35:19 <devananda> yep. i wont schedule anything yet
21:35:53 <ttx> #action ttx to move slots around between Marconi and Ironic
21:36:04 <ttx> will do that tomorrow morning. At this hour I would fumble it
21:36:20 <mikal> So, perhaps I'm slow. I can see a commenting interface on summit.o.o. Where do I set things to approved / rejected etc?
21:36:43 <ttx> mikal: you should have a "Review Nova topic" button on the main screen
21:36:53 <notmyname> mikal: you have to click on the "unreviewed" word on the far right
21:36:54 <mikal> ttx: yep, clicked that
21:37:00 <notmyname> mikal: not the topic name
21:37:01 <mikal> notmyname: ahhh, ok!
21:37:11 <dhellmann> took me a while to find that too
21:37:19 <notmyname> mikal: I've been doing this for years and ttx just tought me about the rehoming today!
21:37:23 <ttx> mikal: also the "Help" screen (link at bottom) is supposed to contain useful help
21:37:25 <mikal> Oh, you can't do that in the proposal view screen?
21:37:28 <mikal> Just that summary list?
21:37:48 <ttx> mikal: yes, you have to be on the review screen
21:37:55 <mikal> Ok
21:37:57 <mikal> I can live with that
21:38:12 <ttx> first person who tells me the site sucks gets a link to the openstack-infra repo which contains the code for it :)
21:38:25 <devananda> heh
21:38:28 <mikal> The site is wonderful!
21:38:29 <devananda> ttx: it's awesome :)
21:38:50 <ttx> mikal: I KNOW! It has this little Launchpad feeling!
21:39:37 <ttx> #topic Open discussion
21:39:44 <ttx> might as well switch to that
21:40:27 <ttx> jeblair: looks like you have a duplicate on the SSO stuff
21:40:45 <jeblair> ttx: yes, i'm combining those 2
21:40:56 <ttx> jeblair: by the way, we are sharing the same pod!
21:41:06 * mtreinish has to drop
21:41:08 <notmyname> I have questions about the Dev/Ops session(s) that were proposed
21:41:12 <mikal> If we combine two proposals, do we end up with a proposal with two presenters?
21:41:14 <notmyname> were those proposed to every project?
21:41:23 <mikal> i.e. is that more politically acceptable than accepting one and rejecting the other?
21:41:24 <jeblair> dhellmann: any chance you have space for this in oslo? http://summit.openstack.org/cfp/details/69
21:41:26 <dolphm> mikal: basically, yes
21:41:36 <ttx> notmyname: I think that was Tom's plan yes
21:41:42 <mikal> And then I can edit the proposal text to make it make sense?
21:41:43 <notmyname> ah, yes. I see them now
21:41:54 <ttx> mikal: so.. let me explain
21:41:58 <dhellmann> jeblair: only if you promise all of you guys come and help us decide what to do -- I need your input on that one
21:41:59 <dolphm> mikal: you end up with sessions like this http://junodesignsummit.sched.org/event/20465cd62e9054d4043dda156da5070e
21:42:01 <zaneb> notmyname: I believe only projects who requested it, but that was quite a lot
21:42:07 <dolphm> mikal: and all you can do is add some prefix text, which i didn't do there
21:42:14 <dolphm> (yet)
21:42:39 <mikal> Hmmmm, ok
21:42:48 <ttx> mikal: if you add more than one session on a time slot, it becomes a combined session with the two descriptions concatenated. You can edit the title of the session and add a small paragraph on top so that the thing doesn't look too ugly
21:42:50 <jeblair> dhellmann: definitely, probably want qa folks there too
21:42:52 <mikal> And the way you merge is in the scheduling UI?
21:42:58 <annegentle> we have ten interns working this (northern hemisphere) summer on OpenStack through the Google Summer of Code and GNOME Outreach Program for Women programs
21:43:02 <dolphm> mikal: i suppose you could also stomp on the proposed session descriptions to eliminate redundancy, etc
21:43:03 <dhellmann> jeblair: true
21:43:05 <annegentle> ten!
21:43:13 <dhellmann> jeblair: ok, send it over, and I'll try to make room
21:43:13 <notmyname> annegentle: nice!
21:43:15 <dolphm> mikal: but do that individually before getting to the scheduling screen
21:43:22 <ttx> mikal: but it's also valid to tweak one so that it includes the other and then reject session 2
21:43:26 <dhellmann> jeblair: oops, I can change that one, nevermind
21:43:34 <zaneb> annegentle: that's awesome :)
21:43:37 <ttx> mikal: if you are comfortable with the proposers
21:43:43 <dhellmann> jeblair: hmm, no, I can't change the track
21:43:58 <mikal> Ok, I will muddle around and do my best, making a lot of enemies in the process and leading to my ultimate downfall. Its a greek trajedy of summit organization really.
21:44:10 <ttx> mikal: I can help you.
21:44:41 <jeblair> dhellmann: it's probably going to be tricky scheduling it; there's a lot of infra/oslo/qa/docs/release overlap.  i definitely want it to happen and attend though.
21:44:48 <ttx> mikal: don't hesitate to ping me when you want to work on it
21:45:10 <notmyname> mikal: beware the ides of may
21:45:13 <dhellmann> jeblair: yeah
21:45:21 <ttx> mikal: and yes, you merge by dragging more than one session to the same time slot.
21:45:36 <mikal> ttx: thanks, I'm starting to fight with it now, but slowly
21:45:40 <mikal> notmyname: so true
21:45:56 <jeblair> ttx: how do we move to another topic?
21:46:05 <devananda> ttx: does the UI support merging >2 proposals?
21:46:12 <dolphm> devananda: yes
21:46:13 <notmyname> jeblair: I know this one! click on the topic on the far left
21:46:20 <devananda> dolphm: thanks
21:46:30 <jeblair> ttx, notmyname: got it thx
21:46:31 <dolphm> devananda: the session i linked above is 4 proposals merged into one session
21:46:40 <ttx> notmyname: looks like I should make that a bit more discoverable.
21:46:47 <ttx> devananda: yes
21:47:32 <jeblair> dhellmann: http://summit.openstack.org/cfp/details/69 moved to oslo.  mtreinish: fyi on a session infra and qa folks should try to attend
21:47:46 <ttx> dhellmann: maybe you should wait until the Docs/RelMgt/Infra/QA room is scheduled to do the Oslo scheduling
21:47:46 <dhellmann> jeblair: ack
21:47:50 <notmyname> ttx: IMO having one "edit" screen accessed by any link on that session would be nice
21:47:59 <dhellmann> ttx: yeah, good point
21:48:10 <ttx> dhellmann: that should make choices easier
21:48:44 <ttx> notmyname: yes. I'll admit not having worked AT ALL on that app this cycle.
21:49:23 <dhellmann> seems much more important to spend time on story board
21:49:23 <notmyname> ttx: also, when I was doing open compute project stuff, they were really wanting to use the same system for scheduling sessions at their conference. it's a popular thing!
21:50:17 <lifeless> ttx: I'd really like to let more folk in the project twiddle the layout
21:50:35 <lifeless> ttx: ptl-only takes ptl from an arbitrator to a only-one-that-does situation
21:50:58 <ttx> lifeless: it's just a convenience gateway, you don't have to make all the calls
21:50:58 <zaneb> lifeless: +1. tbh, I'd love to see the selection/scheduling done in Gerrit
21:51:17 <lifeless> ttx: copying stuff out of it to an etherpad is painful and time consuming
21:51:19 <ttx> I just need to have one go-to name to complain to if it's not done
21:51:34 <lifeless> ttx: thats fine - have a the PTL as ultimately responsible
21:51:37 <dolphm> lifeless: do the twiddling in google docs or something, and then enter the final outcome into summit.openstack.org ?
21:51:56 <lifeless> dolphm: sure - we're using etherpad. Its the copy-paste-sync thats painful
21:52:00 <ttx> lifeless: but yeah, I guess the tool could allow for more collaboration in scheduling
21:52:02 <lifeless> because you have an app that doesn't delegate
21:52:14 <lifeless> and we tell people to use that app
21:52:29 <ttx> lifeless: or we could have some export/import that would let you iterate off-tool with more people
21:52:32 <lifeless> but many? most? projects don't scheule in it
21:52:48 <lifeless> ttx: import-export to something gerrit managed would be sweet
21:52:57 <dolphm> ttx: maybe an export session titles and details links to csv feature?
21:53:00 <jgriffith> gerrit for EVERYTHING
21:53:01 <jgriffith> :)
21:53:13 <jeblair> ttx: first cut of infra is pushed to sched
21:53:43 <dolphm> (but it takes awhile for sched.org to reflect)
21:53:57 <ttx> yes, somehow sched takes time to show up stuff
21:54:33 <ttx> dolphm: funny how it fails to detect a new topic
21:55:02 <ttx> it takes anywhere from 5 to 60minutes for the new sessions to be recognized as a new topic
21:56:12 <ttx> jeblair: pushed the tentative RelMgt schedule
21:57:01 <jeblair> anteaya: ^
21:57:49 <ttx> OK, we are running out of time
21:58:00 <ttx> Don't hesitate to ping me this week if you have questions
21:58:12 <ttx> I'm away next week, so better ask questions this week
21:58:31 <ttx> Last words ?
21:58:33 <anteaya> thanks
21:58:42 <ttx> Oh. Vote!
21:58:46 <mikal> ttx: thanks for the hand holding
21:58:47 <anteaya> :D
21:59:15 <ttx> #endmeeting