#openstack-meeting: project

Meeting started by ttx at 21:03:56 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:04:07)

  1. News from the 1:1 sync points (ttx, 21:04:24)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-06-10-08.41.html (ttx, 21:04:39)

  2. Other program news (ttx, 21:05:02)
  3. Juno-1 tagging (ttx, 21:06:45)
    1. juno-1 needs to be tagged between now and Thursday (ttx, 21:06:52)

  4. Enable Autokick BP adjustment script (ttx, 21:14:24)
    1. AGREED: autokick script to run under cron from now on (ttx, 21:16:30)
    2. ACTION: ttx to add "this is an automated message" to the whiteboard warning (ttx, 21:17:29)

  5. Sahara-dashboard to Horizon merge progress (ttx, 21:18:39)
    1. http://openstack.10931.n7.nabble.com/Swift-storage-policies-merge-plan-td41512.html (eglynn, 21:30:56)

  6. Open discussion (ttx, 21:35:03)
    1. https://bugs.launchpad.net/neutron/+bug/1323658 (mestery, 21:35:23)


Meeting ended at 21:47:09 UTC (full logs).

Action items

  1. ttx to add "this is an automated message" to the whiteboard warning


Action items, by person

  1. ttx
    1. ttx to add "this is an automated message" to the whiteboard warning


People present (lines said)

  1. ttx (76)
  2. eglynn (27)
  3. SergeyLukjanov (22)
  4. mikal (15)
  5. mrunge (14)
  6. fungi (14)
  7. mestery (13)
  8. crobertsrh (8)
  9. jgriffith (7)
  10. notmyname (6)
  11. sdague (5)
  12. lcheng (3)
  13. zaneb (3)
  14. openstack (3)
  15. markwash (2)
  16. dolphm (2)
  17. mtreinish (1)
  18. dhellmann (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.