#openstack-meeting: project

Meeting started by ttx at 21:01:27 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:01:46)

  1. News from the 1:1 sync points (ttx, 21:01:52)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-08-19-08.01.html (ttx, 21:02:05)
    2. https://pypi.python.org/pypi?%3Aaction=search&term=saml&submit=search (dhellmann, 21:05:53)
    3. https://review.openstack.org/#/c/114701/ (jeblair, 21:10:39)
    4. Adding pysaml2 dependency to global requirements is not a slam dunk -- watch out for upcoming ML thread (ttx, 21:12:11)
    5. ACTION: dolphm to push pysaml2 requirements addition to -dev ML (ttx, 21:12:27)

  2. Other program news (ttx, 21:13:08)
  3. Design summit format evolution (can we make that time as efficient as midcycle meetups ?) (ttx, 21:16:45)
    1. https://etherpad.openstack.org/p/kilo-nova-summit-topics is my attempt to start brainstorming (mikal, 21:20:21)
    2. Strawman suggestion: do not use "design summit session suggestion" website this time around (ttx, 21:32:01)


Meeting ended at 22:02:18 UTC (full logs).

Action items

  1. dolphm to push pysaml2 requirements addition to -dev ML


Action items, by person

  1. dolphm
    1. dolphm to push pysaml2 requirements addition to -dev ML


People present (lines said)

  1. ttx (115)
  2. mikal (54)
  3. dhellmann (48)
  4. jgriffith (41)
  5. dolphm (35)
  6. notmyname (31)
  7. annegentle (28)
  8. jeblair (26)
  9. clarkb (17)
  10. rockyg (15)
  11. gordc (11)
  12. jogo (9)
  13. sdague (8)
  14. mtreinish (8)
  15. stevebaker (7)
  16. david-lyle (5)
  17. markmcclain (4)
  18. openstack (3)
  19. reed (3)
  20. marekd (2)
  21. stevemar (1)
  22. zaneb (1)
  23. alexpilotti (1)


Generated by MeetBot 0.1.4.