#openstack-meeting: project

Meeting started by ttx at 21:01:52 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:03)

  1. News from the 1:1 sync points (ttx, 21:02:35)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-08-26-08.14.html (ttx, 21:02:46)

  2. Other program news (ttx, 21:06:15)
    1. https://wiki.openstack.org/wiki/Network/Incubator (mestery, 21:08:02)
    2. http://status.openstack.org/elastic-recheck/data/uncategorized.html (jogo, 21:16:49)
    3. ACTION: everyone help classify gate fails (http://status.openstack.org/elastic-recheck/data/uncategorized.html) (ttx, 21:17:12)

  3. juno-3 blueprints blocked on cross-project issues (ttx, 21:24:02)
  4. Packaging for functional tests (zaneb) (ttx, 21:27:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/044072.html (ttx, 21:27:31)

  5. Open discussion (ttx, 21:48:46)


Meeting ended at 21:54:33 UTC (full logs).

Action items

  1. everyone help classify gate fails (http://status.openstack.org/elastic-recheck/data/uncategorized.html)


Action items, by person

  1. openstack
    1. everyone help classify gate fails (http://status.openstack.org/elastic-recheck/data/uncategorized.html)


People present (lines said)

  1. ttx (63)
  2. sdague (41)
  3. zaneb (28)
  4. jogo (26)
  5. jeblair (21)
  6. stevebaker (15)
  7. mestery (11)
  8. dolphm (10)
  9. gordc (9)
  10. SlickNik (3)
  11. mtreinish (3)
  12. openstack (3)
  13. anteaya (2)
  14. jgriffith (1)
  15. dhellmann (1)
  16. david-lyle (1)
  17. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.