#openstack-meeting: project

Meeting started by ttx at 21:02:54 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:03:36)

  1. Summary of 1:1 meeting syncs (ttx, 21:03:39)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-11-18-08.58.html (ttx, 21:03:52)
    2. http://status.openstack.org/release/ (ttx, 21:04:33)

  2. Turn this meeting into a PTL+CPL meeting ("cross-project meeting") (ttx, 21:05:10)
    1. ACTION: ttx to put his "cross-project meeting" rename into more words and a thread (ttx, 21:22:21)

  3. Mid-cycle meetups: what and why (ttx, 21:22:28)
  4. Open discussion (ttx, 21:42:03)
    1. ACTION: annegentle to write a summary email to -dev to foster midcycle consistency (ttx, 21:43:48)
    2. https://wiki.openstack.org/wiki/VirtualSprints (anteaya, 21:56:12)
    3. https://wiki.openstack.org/wiki/Infrastructure/Conferencing (anteaya, 21:58:40)


Meeting ended at 22:01:17 UTC (full logs).

Action items

  1. ttx to put his "cross-project meeting" rename into more words and a thread
  2. annegentle to write a summary email to -dev to foster midcycle consistency


Action items, by person

  1. annegentle
    1. annegentle to write a summary email to -dev to foster midcycle consistency
  2. ttx
    1. ttx to put his "cross-project meeting" rename into more words and a thread


People present (lines said)

  1. ttx (123)
  2. mestery (52)
  3. dhellmann (51)
  4. sdague (47)
  5. morganfainberg (46)
  6. annegentle (39)
  7. devananda (38)
  8. eglynn (33)
  9. russellb (29)
  10. anteaya (28)
  11. mikal (28)
  12. nikhil_k (24)
  13. fungi (21)
  14. Vek (20)
  15. wendar (7)
  16. SlickNik (7)
  17. asalkeld (5)
  18. clarkb (4)
  19. mtreinish (4)
  20. openstack (3)
  21. notmyname (2)
  22. david-lyle (1)
  23. krotscheck (1)


Generated by MeetBot 0.1.4.