#openstack-relmgr-office: ptl-sync

Meeting started by ttx at 11:45:15 UTC (full logs).

Meeting summary

  1. Ceilometer status (eglynn) (ttx, 11:45:46)
    1. https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan (eglynn, 11:46:40)
    2. https://etherpad.openstack.org/p/ceilometer-tsdaas (eglynn, 11:47:39)
    3. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-04-15-20.03.html (eglynn, 11:48:32)
    4. ACTION: ttx to translate https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan into a wiki coverage plan on https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 11:48:49)
    5. Ceilometer will use a -specs repo for Juno (ttx, 11:51:45)
    6. Ceilometer uses -specs, drivers may create extra blueprints that have no specs, random blueprints should be untargeted (ttx, 12:01:39)
    7. Ceilometer used their pod, would like one next time (ttx, 12:03:56)

  2. Sahara (SergeyLukjanov) (ttx, 12:05:15)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (ttx, 12:07:23)
    2. Sahara keeping launchpad-driven workflow for Juno (ttx, 12:07:45)
    3. Sahara used their pod, and would like one next time (ttx, 12:12:18)

  3. Oslo (dhellmann) (ttx, 12:16:46)
    1. Oslo uses -specs repo for Juno planning (ttx, 12:28:45)
    2. Oslo did not use pod - could share one (ttx, 12:29:17)

  4. keystone (dolphm) (ttx, 14:02:23)
    1. https://review.openstack.org/#/c/94119/ (dolphm, 14:03:17)
    2. keystone will use identity-specs repo starting with j-2 (ttx, 14:12:13)
    3. keystone used its pod every day. Wants one next time! (ttx, 14:14:35)

  5. Horizon (david-lyle) (ttx, 14:46:29)
    1. Horizon not using -specs for Juno (ttx, 14:46:37)
    2. https://etherpad.openstack.org/p/horizon-gap-analysis (david-lyle, 14:48:32)
    3. Horizon used its pod and would like one next time (ttx, 14:48:37)

  6. Neutron (mestery) (ttx, 14:49:05)
    1. Neutron using -specs for Juno planning (ttx, 14:49:50)
    2. Neutron used their pod and would like one next time (ttx, 14:56:24)

  7. Swift (notmyname) (ttx, 15:31:23)
    1. Swift will use a -specs repo starting in Juno cycle (ttx, 15:32:44)
    2. swiftclient is now gated on py3 (notmyname, 15:39:08)
    3. swift py3pep8 job has been proposed to keep syntax. note no actual code execution under py3 at this time (notmyname, 15:39:37)
    4. swift feature freeze during the storage policy merge period will likely be next week (notmyname, 15:40:09)
    5. Swift used their pod, would like one next time (ttx, 15:41:22)
    6. please do not overlap Cinder and Swift tracks next time (ttx, 15:43:04)

  8. Heat (zaneb) (ttx, 15:45:20)
    1. Heat MAY use a -specs repository for Juno planning (ttx, 15:46:42)
    2. heat used their pod, could use one next time too (ttx, 15:55:13)

  9. Glance (markwash) (ttx, 15:57:02)
    1. Glance using -specs repo for Juno planning (ttx, 15:58:07)
    2. Glance did not make use that much of the shared pod with Nova. Quiet area was very nice though. (ttx, 16:09:27)
    3. ttx agrees with expanding the glance-ptl group to more than one person (ttx, 16:12:49)

  10. Trove (SlickNik) (ttx, 16:13:02)
    1. Trove will keep using LP for feature planning for the time being (ttx, 16:15:03)
    2. https://wiki.openstack.org/wiki/Meetings/TroveBPMeeting (ttx, 16:17:17)
    3. Trove made use of their pod and would like one next time (ttx, 16:18:15)


Meeting ended at 16:20:31 UTC (full logs).

Action items

  1. ttx to translate https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan into a wiki coverage plan on https://wiki.openstack.org/wiki/Governance/TechnicalCommittee


Action items, by person

  1. openstack
    1. ttx to translate https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan into a wiki coverage plan on https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
  2. ttx
    1. ttx to translate https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan into a wiki coverage plan on https://wiki.openstack.org/wiki/Governance/TechnicalCommittee


People present (lines said)

  1. ttx (327)
  2. eglynn (48)
  3. markwash (32)
  4. notmyname (30)
  5. zaneb (25)
  6. mestery (24)
  7. dolphm (22)
  8. dhellmann (20)
  9. SlickNik (18)
  10. SergeyLukjanov (17)
  11. david-lyle (10)
  12. openstack (3)
  13. dhellmann_ (1)


Generated by MeetBot 0.1.4.