#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 09:10:33 UTC (full logs).

Meeting summary

  1. Nova (ttx, 09:16:51)
    1. https://launchpad.net/nova/+milestone/kilo-1 (ttx, 09:17:07)
    2. https://blueprints.launchpad.net/nova/+spec/hyper-v-host-power-actions for example (mikal, 09:17:47)

  2. Heat (ttx, 09:30:08)
    1. https://launchpad.net/heat/+milestone/kilo-1 (ttx, 09:30:46)

  3. Ceilometer (ttx, 13:01:10)
    1. https://launchpad.net/ceilometer/+milestone/kilo-1 (eglynn, 13:01:15)
    2. https://launchpad.net/ceilometer/+milestone/2014.2.1 (eglynn, 13:04:27)

  4. Sahara (ttx, 13:07:09)
    1. https://launchpad.net/sahara/+milestone/kilo-1 (SergeyLukjanov, 13:07:22)
    2. https://launchpad.net/sahara/+milestone/kilo-1 (ttx, 13:07:23)
    3. https://blueprints.launchpad.net/sahara/+spec/indirect-vm-access is implemented, but spec isn't completely approved (SergeyLukjanov, 13:09:01)
    4. migrating to the data-processing endpoint type (from data_processing) for consistency (ttx, 13:13:04)

  5. Oslo (ttx, 13:14:38)
    1. https://launchpad.net/oslo/+milestone/kilo-1 (ttx, 13:14:55)
    2. https://launchpad.net/oslo/+milestone/next-kilo (ttx, 13:15:10)
    3. http://git.openstack.org/cgit/openstack/oslo-incubator/tree/tools/release_notes.sh (dhellmann, 13:18:31)
    4. https://review.openstack.org/#/c/93889/ (ttx, 13:28:02)

  6. Neutron (ttx, 15:06:36)
    1. https://launchpad.net/neutron/+milestone/kilo-1 (ttx, 15:07:06)
    2. https://review.openstack.org/#/c/136835/ (mestery, 15:17:03)
    3. ACTION: ttx to read and comment on split spec https://review.openstack.org/#/c/136835/ (ttx, 15:17:34)

  7. Glance (ttx, 15:18:31)
    1. https://launchpad.net/glance/+milestone/kilo-1 (ttx, 15:18:40)

  8. Horizon (ttx, 15:26:08)
    1. https://launchpad.net/horizon/+milestone/kilo-1 (ttx, 15:26:22)

  9. Cinder (ttx, 15:35:50)
    1. https://launchpad.net/cinder/+milestone/kilo-1 (ttx, 15:36:09)

  10. Swift (ttx, 16:49:42)
    1. proposed plan to do 2.2.1 RC between dec 11 and 15 and final by the end of the week (ttx, 16:55:59)

  11. Keystone (ttx, 16:56:58)
    1. https://launchpad.net/keystone/+milestone/kilo-1 (ttx, 16:57:15)

  12. Ironic (ttx, 17:02:29)
    1. https://launchpad.net/ironic/+milestone/kilo-1 (ttx, 17:02:32)

  13. Trove (ttx, 17:09:54)
    1. https://launchpad.net/trove/+milestone/kilo-1 (ttx, 17:10:10)


Meeting ended at 17:14:05 UTC (full logs).

Action items

  1. ttx to read and comment on split spec https://review.openstack.org/#/c/136835/


Action items, by person

  1. openstack
    1. ttx to read and comment on split spec https://review.openstack.org/#/c/136835/
  2. ttx
    1. ttx to read and comment on split spec https://review.openstack.org/#/c/136835/


People present (lines said)

  1. ttx (266)
  2. dhellmann (33)
  3. mestery (31)
  4. eglynn (23)
  5. notmyname (20)
  6. SergeyLukjanov (18)
  7. johnthetubaguy (16)
  8. asalkeld (14)
  9. devananda (14)
  10. mikal (14)
  11. david-lyle (14)
  12. morganfainberg (12)
  13. thingee (12)
  14. nikhil_k (7)
  15. SlickNik (6)
  16. openstack (3)
  17. dolphm (2)


Generated by MeetBot 0.1.4.