08:10:31 <tobberydberg> #startmeeting publiccloud_sig
08:10:31 <opendevmeet> Meeting started Wed Dec  7 08:10:31 2022 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:10:31 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:10:31 <opendevmeet> The meeting name has been set to 'publiccloud_sig'
08:10:59 <tobberydberg> as usual, agenda here: https://etherpad.opendev.org/p/publiccloud-sig-meeting
08:12:39 <tobberydberg> #topic 1. Forum sessions Vancouver
08:13:53 <frickler> are people really still considering travelling around the world?
08:13:59 <tobberydberg> I first wanted to bring up a few smaller topics
08:14:00 <tobberydberg> I wanted to ask people to think of potential forum sessions for Vancouver
08:14:35 <fkr> wohoo :)
08:14:39 <fkr> yes!
08:14:45 <tobberydberg> well, don't know ... maybe that is the first question then ;-)
08:14:52 <tobberydberg> I will :-)
08:18:20 <tobberydberg> But at least, start to think about it, deadline is due (at least officially) mid January
08:20:04 <fkr> ack. will think of something, and will also fish in the scs community
08:20:11 <tobberydberg> Sounds good
08:20:16 <tobberydberg> Lets move on
08:20:36 <tobberydberg> #topic 2. Co-chair
08:22:00 <tobberydberg> I thought about asking if someone would be interested to be co-chair in this SIG?
08:22:20 <fkr> what does co-chairing mean in terms of duties?
08:22:25 <tobberydberg> Not to many people so maybe good to bring up at some other time when we are more people :-)
08:22:59 <tobberydberg> Well, to be honest, helping out facilitating these meetings
08:24:19 <tobberydberg> In the longer run my personal wish is that we will start doing some actual work as well facilitated by this group, but that doesn't just apply to chairs, its for everyone so to say
08:24:31 <fkr> sounds reasonable
08:25:33 <fkr> I think, this kind of work is important and I do have an interest in a lively public cloud sig which usually means, one has to step up.
08:26:00 <tobberydberg> Either way, I will be here most of the time, but I've had a lot of traveling here lately and will be plenty a head as well, and some times its hard to make the meeting
08:26:02 <fkr> tobberydberg: I'll approach you about that in the next days and maybe discuss wether that is something where I would throw my hat in the ringt
08:26:20 <tobberydberg> Sounds perfect fkr
08:26:59 <tobberydberg> well, lets continue then
08:27:59 <tobberydberg> #topic 3. Standard set of properties
08:28:58 <tobberydberg> If I remember correctly, you had some discussions with SCS people regarding this fkr? Something interesting to report from that?
08:30:13 <fkr> I started that but failed to follow through due to lots of other stuff. I have later today a date with a colleague of mine, where I will adress how we can collect feedback
08:30:43 <tobberydberg> Ok, so maybe next time we can here more about that then :-)
08:32:24 <tobberydberg> I got a ping from someone regarding the interop testing of the work we are doing here, and that is still a goal for us I firmly believe
08:32:34 <fkr> +1
08:32:39 <tobberydberg> Would be super to get that in place before Vancouver
08:33:59 <tobberydberg> I know gtema is doing some work regarding getting interop testing going from a central location and not be a self paste thing
08:34:34 <tobberydberg> that combination, interop testing of the standard properties in that matter would be great
08:35:25 <frickler> what gtema does is for OSC/sdk afaict, for properties something refstack-like would have to be done I think?
08:36:00 <tobberydberg> you are right
08:36:11 <tobberydberg> but for me that is a little bit of "interop testing" in it self :-)
08:36:17 <tobberydberg> Sloppy expression from my side
08:36:50 <tobberydberg> Martin Kopec from interop wg was it that reached out and asked for a collaborative brainstorming/planning session with us
08:38:00 <tobberydberg> I personally believe that would be super to host. Potentially invite them to our next meeting?
08:38:33 <tobberydberg> If you agree I'm happy to write him an email
08:38:56 <frickler> sure, kopecmartin is around in e.g. #openstack-qa, too
08:40:00 <tobberydberg> cool
08:40:27 <tobberydberg> When it comes to the actual standard properties ... should we aim to summarize that more officially in a spec (no place to host it yet), the wiki page for the group or somewhere else?
08:41:11 <fkr> tobberydberg: is there a ADR/PEP or similar like way of documenting such things in the openinfra universe?
08:42:50 <tobberydberg> For the stupid person, can you explain the acronyms? ;-)
08:43:03 <frickler> I would think continuing in the etherpad should be fine for now. we can then either create a new repo or try to find some existing place to attach to
08:44:00 <tobberydberg> Sounds good frickler ... potentially create a stand alone etherpad for it as well if needed
08:44:57 <tobberydberg> If I get the gist right of your question fkr I would say that it is specs that is the official way
08:46:00 <tobberydberg> But I agree with frickler that we keep it simple for now
08:46:21 <fkr> +1 for simple
08:47:00 <tobberydberg> #action tobberydberg to invite interop wg to a joint session discussing how we can work together on central interop validation and standard properties
08:50:00 <tobberydberg> anything else we should discuss on this matter right now, should we leave it at this where we create a etherpad summary and potentially get feedback from SCS how they see the matter?
08:56:06 <tobberydberg> I'll take that as moving on :-)
08:56:15 <tobberydberg> #topic 4. Other matters
08:56:30 <tobberydberg> Anything else that we should discuss today?
09:00:03 <tobberydberg> I guess not ... we leave it for today. Thanks a lot for today!
09:00:07 <tobberydberg> #endmeeting