14:03:20 <mattjarvis> #startmeeting publiccloud_wg
14:03:21 <openstack> Meeting started Wed Jan 18 14:03:20 2017 UTC and is due to finish in 60 minutes.  The chair is mattjarvis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:25 <openstack> The meeting name has been set to 'publiccloud_wg'
14:03:38 <mattjarvis> so I have to apologise, I have not had a chance to create an agenda for todays meeting
14:04:01 <mattjarvis> so it's a bit free form
14:04:27 <zhipengh> :)
14:04:29 <mattjarvis> also, it looks like for the next few weeks I'm going to be very busy, so it would be great if one of the new co-chairs could run this meeting for the next couple of times ?
14:04:39 <yankcrime> on the subject of apologies, i've not yet completed my action from the last meeting to update the wiki and write up definition / constituency
14:04:46 <tobberydberg> No problem!
14:04:49 <mattjarvis> I have a new job, and it's taking up slightly more of my time than I thought it would :)
14:05:19 <zhipengh> no problem
14:05:27 <zhipengh> we could rotate
14:05:28 <yankcrime> i'll get a draft sorted over the weekend, it's been a hectic couple of weeks since the new year
14:05:41 <tobberydberg_> I can take lead next meeting if that is ok
14:06:01 <mattjarvis> thank you tobberydberg
14:06:12 <mattjarvis> so I have just created a brief agenda on the etherpad
14:06:14 <zhipengh> thx tobberydberg
14:06:26 <mattjarvis> could everyone add their names to the attendee list pls
14:06:27 <tobberydberg_> Np
14:06:46 <seanhandley> Someone remind me of the Etherpad URL please :-)
14:06:56 <mattjarvis> https://etherpad.openstack.org/p/publiccloud-wg
14:07:01 <seanhandley> ta mattjarvis
14:07:12 <mattjarvis> no problemo seanhandley
14:07:49 <seanhandley> Is this meeting every two weeks?
14:08:00 <mattjarvis> it is at the minute
14:08:16 <seanhandley> ok, I'll adjust my calendar
14:08:19 <mattjarvis> #topic review last meeting action items
14:08:38 <mattjarvis> for some reason I couldn't find the meeting logs on eavesdrop
14:08:48 <mattjarvis> but I think we had two actions IIRC
14:08:52 <yankcrime> http://eavesdrop.openstack.org/meetings/public_cloud_wg/2017/public_cloud_wg.2017-01-04-14.03.log.html
14:09:03 <mattjarvis> aha
14:09:15 <mattjarvis> that link doesn't work from the eavesdrop meeting definition though
14:09:23 <mattjarvis> I think maybe I did startmeeting wrong
14:09:41 <mattjarvis> its defined in eavesdrop as publiccloud_wg
14:10:15 <mattjarvis> so first action was on me, to close the Doodle poll and announce the results
14:10:22 <mattjarvis> which hopefully everyone saw
14:10:31 <tobberydberg_> Yes
14:10:41 <mattjarvis> given the number of votes, both tobberydberg_ and zhipengh are now co-chairs for this group
14:10:53 <mattjarvis> welcome !
14:11:00 <mattjarvis> and thank you for volunteering
14:11:05 <tobberydberg_> Thank you 😊
14:11:10 <zhipengh> thx matt :)
14:11:29 <mattjarvis> second action was on yankcrime - to create a consituency/definitions section on the wiki based on the content in the etherpad
14:11:36 <mattjarvis> so that one can roll over
14:11:43 <mattjarvis> #action yank crime to create a consituency/definitions section on the wiki based on the content in the etherpad
14:11:46 <yankcrime> ta
14:12:15 <mattjarvis> final action was on zhipengh to distill Purpose sections down into a section on the wiki
14:12:43 <zhipengh> I think I move part of that to the wiki
14:18:36 <tobberydberg_> Only 5 people today?
14:21:11 <mattjarvis> sorry guys, had to deal with a phone call
14:21:53 <Miouge> tobberydberg_: 6 :)
14:22:15 <tobberydberg_> Hehe....good 😊
14:23:32 <mattjarvis> #topic Discuss goals
14:23:41 <mattjarvis> so we started this discussion last time
14:23:50 <mattjarvis> and had some suggestions on the ether pad already
14:24:32 <mattjarvis> the first one was to generate some case studies which could be put into a white paper
14:24:52 <mattjarvis> shall we discuss that a bit further ?
14:25:26 <mattjarvis> ideally I think we would come to an agreement of what the goals of this team are between now and the Boston summit
14:25:45 <zhipengh> should we first draft a skeleton for the white paper, and then people could fill in the blank
14:26:15 <mattjarvis> zhipengh, are you thinking a set of questions which we use for all the case studies ?
14:27:43 <zhipengh> yes we could have a set of questions for the case studies section, and I was thinking of a skeleton for the white paper as a whole, for example we might have Overview, Case Study, Findings
14:28:12 <zhipengh> and we could have more specific layouts for each section
14:28:31 <zhipengh> I think we could target Boston for a read out or something like that
14:28:34 <zhipengh> for the whitepaper
14:31:10 <tobberydberg_> Sounds good regading white papers i think
14:31:34 <tobberydberg_> So we get the same format of them all
14:33:04 <tobberydberg_> I guess we could come to an agreement of the goals until Boston
14:33:50 <zhipengh> btw should we have short meetings at PTG ?
14:34:31 <mattjarvis> so would someone be willing to take an action to come up with a template for discussion ?
14:34:52 <zhipengh> I could come up with a template
14:34:58 <zhipengh> do we have a repo ?
14:35:08 <mattjarvis> #action zhipengh to come up with a template for case studies
14:37:56 <mattjarvis> so it sounds like we are agreeing that a set of case studies would be one of our milestones ?
14:38:07 <mattjarvis> how many cloud providers are represented in this group today ?
14:38:21 <tobberydberg_> Not what I know of...regarding repo
14:38:22 <mattjarvis> i.e. how many case studies would be have if each brought one ?
14:38:36 <mattjarvis> we do not have a repo at the minute
14:39:04 <zhipengh> i think 2 -3 case studies should be enough
14:39:20 <seanhandley> DataCentred's happy to put forward a case study
14:39:25 <zhipengh> if we have more than that then we crunch them into 2 or 3 categories ?
14:39:28 <tobberydberg_> I'm representing one
14:39:41 <mattjarvis> ok
14:39:41 <zhipengh> Huawei also will provide one :)
14:39:50 <mattjarvis> so we have at least 3
14:39:59 <mattjarvis> sounds good
14:40:01 <tobberydberg_> I can come up with one without peoplems
14:40:04 <zhipengh> phew job half done :P
14:40:17 <tobberydberg_> Hehe
14:40:29 <mattjarvis> so do we think that is enough to aim for before Boston ?
14:40:46 <mattjarvis> we also had a suggestion to produce a document showing the common problem spaces for public cloud operators
14:40:55 <mattjarvis> ie. what's missing upstream
14:41:08 <zhipengh> that could be part of the white paper
14:41:17 <seanhandley> I've got plenty of thoughts there
14:41:25 <mattjarvis> there was some interesting discussion on the ops list re people's ideal features for Pike
14:41:39 <mattjarvis> and many of the things I could think of from a public cloud context were in there
14:41:58 <tobberydberg_> I have some thoughts as well 😊
14:41:59 <mattjarvis> i.e. everything we probably all implemented in our own management systems outside of OpenStack
14:42:14 <mattjarvis> so why don't we also take an action to collate those things
14:42:20 <mattjarvis> just as a list for now
14:42:38 <seanhandley> +1
14:42:43 <tobberydberg_> Agree
14:42:49 <mattjarvis> tobberydberg_, would you take this action ie. to collate from the rest of the group ?
14:43:01 <mattjarvis> I know seanhandley also has a lot to add there
14:43:07 <tobberydberg_> Absolutly!
14:43:29 <mattjarvis> #action tobberydberg_ collate list of problem areas of functionality from the group
14:44:16 <mattjarvis> seanhandley, tobberydberg_ - have a look at the thread entitled What would you like in Pike? on openstack-operators
14:44:28 <mattjarvis> there are also a bunch of stuff in there I know we implemented at DataCentred
14:44:30 <tobberydberg_> I just call seanhandley and I'm all set 😉
14:45:05 <mattjarvis> ok, so shall we vote that those two areas are what we will focus on until Boston ?
14:45:05 <tobberydberg_> Yups, Will do that!
14:45:17 <tobberydberg_> Sure
14:45:26 <seanhandley> tobberydberg_: Sounds good
14:45:41 <seanhandley> Seems well achievable in the time frame
14:45:49 <mattjarvis> #startvote agree milestones for Boston - produce 3 case studies of public cloud usage, identify common missing features for public cloud ? Yes, No
14:45:50 <openstack> Begin voting on: agree milestones for Boston - produce 3 case studies of public cloud usage, identify common missing features for public cloud ? Valid vote options are Yes, No.
14:45:51 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:45:56 <mattjarvis> #vote Yes
14:46:02 <seanhandley> #vote Yes
14:46:10 <zhipengh> #vote yes
14:46:19 <tobberydberg_> #vote Yes
14:46:43 <mattjarvis> any more votes ?
14:46:56 <mattjarvis> #endvote
14:46:57 <openstack> Voted on "agree milestones for Boston - produce 3 case studies of public cloud usage, identify common missing features for public cloud ?" Results are
14:46:58 <openstack> Yes (4): tobberydberg_, zhipengh, mattjarvis, seanhandley
14:47:11 <mattjarvis> I will take an action to update the wiki
14:47:21 <mattjarvis> #action mattjarvis to update wiki with agreed milestones for Boston
14:47:27 <tobberydberg_> Good! Thanks!
14:47:46 <mattjarvis> I think we are all set then !
14:48:04 <mattjarvis> I am going to have to drop off this meeting a little early as I have another call
14:48:12 <mattjarvis> is there anything else anyone wants to bring up at this stage ?
14:48:32 <zhipengh> PTG meetngs ?
14:48:57 <zhipengh> i might missed the response on that question...
14:49:21 <mattjarvis> zhipengh, I can't add anything to that, as not attending PTG
14:49:35 <zhipengh> okey :)
14:49:37 <mattjarvis> anyone else have thoughts on that ?
14:49:42 <zhipengh> no problem,just checking
14:50:12 <mattjarvis> :)
14:50:22 <seanhandley> Good stuff
14:50:33 <mattjarvis> great, then I will close the meeting
14:50:40 <seanhandley> Catch up in 2 weeks
14:50:42 <mattjarvis> #endmeeting