#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:11:32 UTC (full logs).

Meeting summary

  1. Reveiw last weeks agenda items (APs) (tobberydberg, 14:13:46)
    1. ACTION: tobberydberg to find time and meeting room, send out invitation to Forum Brainstorming Session (tobberydberg, 14:37:58)

  2. Report from PTG in Atlanta (tobberydberg, 14:38:11)
  3. Discuss "User story template" (tobberydberg, 14:42:10)
  4. Forum sessions Boston in May (tobberydberg, 14:54:52)
    1. https://etherpad.openstack.org/p/publiccloud-boston-forum-session (tobberydberg, 14:56:36)
    2. https://etherpad.openstack.org/p/BOS-UC-brainstorming-scientific-wg (zhipeng, 14:56:38)
    3. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:59:47)


Meeting ended at 15:00:35 UTC (full logs).

Action items

  1. tobberydberg to find time and meeting room, send out invitation to Forum Brainstorming Session


Action items, by person

  1. tobberydberg
    1. tobberydberg to find time and meeting room, send out invitation to Forum Brainstorming Session


People present (lines said)

  1. tobberydberg (66)
  2. zhipeng (11)
  3. yankcrime (8)
  4. seanhandley (6)
  5. openstack (3)
  6. wondra (1)


Generated by MeetBot 0.1.4.