14:10:27 <tobberydberg> #startmeeting publiccloud-wg
14:10:29 <openstack> Meeting started Wed Mar 15 14:10:27 2017 UTC and is due to finish in 60 minutes. The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:10:32 <openstack> The meeting name has been set to 'publiccloud_wg'
14:11:29 <tobberydberg> Ok, so, lets hope some more join along the meeting, but I guess the Milan ops meetup got the focus from some people =)
14:11:42 <tobberydberg> #topic Reveiw last weeks agenda items (APs)
14:12:06 <tobberydberg> We only had one AP from last meeting
14:12:10 <zhipeng> okey the deadline for forum has been extended to Mar 20
14:12:18 <tobberydberg> tobberydberg to find time and meeting room, send out invitation to Forum Brainstorming Session
14:12:36 <tobberydberg> Whih I did and we had a meeting last week as well
14:12:40 <rmart04> Hi!, @cloudexpo europe but following! Sorry for missing the past few weeks!!
14:12:44 <tobberydberg> Good to know zhipeng
14:13:11 <tobberydberg> Good to have you here rmart04
14:13:14 <rmart04> :)
14:13:35 <zhipeng> rmart04 could u introduce yourself a little bit ?
14:14:07 <tobberydberg> I also announced the brainstorming etherpad to the UC and added it to the "main forum etherpad" as sub-pad
14:14:49 <rmart04> Sure, apologies, I was in the first few meetings but have missed quite a few sessions, I run the Memset Public Cloud platform in the UK, looking forward to meeting up in Boston!
14:15:07 <zhipeng> hey nice to have you here :)
14:15:26 <zhipeng> so tobberydberg I've also added our etherpad link to the forum wiki
14:15:37 <rmart04> As long as my tethering holds up! Apologoies if I get booted
14:16:34 <tobberydberg> zhipeng: I'll check if it doubled
14:17:00 <tobberydberg> rmart04: indeed - will be nice to get some faces of you all =)
14:17:04 <seanhandley> rmart04: Add your name on the Etherpad https://etherpad.openstack.org/p/publiccloud-wg
14:17:18 <seanhandley> it's the section at the top :-)
14:17:32 <tobberydberg> +1
14:18:05 <tobberydberg> #topic Discuss "User story template"
14:18:11 <tobberydberg> So, next topic
14:18:30 <tobberydberg> we had a discussion at the UC mail list 2 weeks ago
14:19:35 <tobberydberg> If you are not aware of about what, it was about using the product wg user stories template or onw that we create our selves
14:20:16 <tobberydberg> In the discussion I turned a bit and like the idea of using the one that exist
14:20:32 <zhipeng> yes i agree
14:20:34 <tobberydberg> They are pretty much the same
14:20:51 <tobberydberg> ok, good
14:21:27 <tobberydberg> seanhandley and rmart04 - don't know how much you follwed that discussion, but do you have an opinion in the case?
14:22:42 <rmart04> Sorry, I need to have a read of the existing template, have you got a link?
14:23:20 <seanhandley> I didn't take a look tobberydberg
14:23:25 <seanhandley> but I'm sure it'll be fine
14:23:38 <seanhandley> main thing is to start putting ideas down
14:23:50 <tobberydberg> #link https://github.com/openstack/openstack-user-stories/blob/master/user-story-template.rst
14:23:53 <seanhandley> we can modify the format as we go if necessary
14:24:05 <seanhandley> yeah that seems completely sane +1
14:24:14 <rmart04> Ithanks
14:24:23 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg-use-case
14:24:31 <tobberydberg> That is "our"
14:24:48 <tobberydberg> I believe so too
14:25:07 <tobberydberg> Should we put it to a vote? =)
14:25:34 <rmart04> Looks fine to me
14:25:53 <tobberydberg> #startvote agree on using the product wg template user stories template ? Yes, No
14:25:54 <openstack> Begin voting on: agree on using the product wg template user stories template ? Valid vote options are Yes, No.
14:25:55 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:25:59 <tobberydberg> Yes
14:26:13 <rmart04> #vote yes
14:26:59 <zhipeng> #vote yes
14:27:34 <tobberydberg> #vote Yes
14:27:47 <tobberydberg> #endvote
14:27:47 <openstack> Voted on "agree on using the product wg template user stories template ?" Results are
14:27:48 <openstack> Yes (3): rmart04, zhipeng, tobberydberg
14:27:53 <tobberydberg> ok
14:27:58 <tobberydberg> #action tobberydberg follow up the discussion about user stories template in the email thread
14:28:14 <tobberydberg> #topic Forum sessions Boston in May
14:29:08 <tobberydberg> Brainstorming announced etc as we said earlier
14:29:40 <tobberydberg> We have the etherpad at
14:29:43 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-boston-forum-session
14:30:17 <rmart04> I’m really sorry but I’ve got to move, Ill add some comments to the boston forum etherpad!
14:30:33 <tobberydberg> Should we schedule another brainstorming session?
14:30:44 <tobberydberg> Ok, good rmart04 !
14:32:38 <zhipeng> maybe we could send the brainstorming invite to the dev maillist ?
14:33:09 <tobberydberg> Absolutly...think I did that last time as well?
14:33:14 <tobberydberg> When is a goo time?
14:33:19 <tobberydberg> *god
14:33:23 <tobberydberg> *good
14:33:25 <tobberydberg> =)
14:33:39 <zhipeng> i'm not sure :)
14:33:54 <zhipeng> i think the topic we have now is good enough
14:34:08 <zhipeng> maybe just need some async ideas from the devs ?
14:34:27 <tobberydberg> Ok. So, then we need to set "+1" for the once we like
14:34:59 <tobberydberg> Would be nice to get others opinons as well yes
14:36:06 <zhipeng> yes
14:36:32 <tobberydberg> So, just post a reminder to the list to try to get people in there?
14:37:39 <seanhandley> #vote yes
14:37:43 <zhipeng> that'd work
14:37:53 <zhipeng> seanhandley there is no vote needed lol
14:38:02 <tobberydberg> hehehe
14:38:14 <seanhandley> apparently I didn't hit enter earlier zhipeng :-)
14:39:26 <tobberydberg> ok. So, should I put that action on you zhipeng and see if you have better luck in getting people in there? ;-)
14:40:50 <zhipeng> tobberydberg okey i will try :)
14:40:58 <tobberydberg> #action zhipeng to send out reminder about the forum brainstorming deadline
14:41:12 <tobberydberg> #topic Status of goals
14:41:39 <tobberydberg> #link https://wiki.openstack.org/wiki/PublicCloudWorkingGroup
14:42:14 <tobberydberg> Thinking of "Agreed milestones for Boston Summit"
14:43:13 <tobberydberg> We have decided about the template today - so now it is totally fine to get the job going with the actual cases ?=
14:44:13 <tobberydberg> The list of missing features are there ... but I see that more as a living document, and we should put that on the wiki
14:44:47 <tobberydberg> no 3 is pretty much based ofup the results of the first 2 goals
14:45:44 <tobberydberg> So, how about that...somebody that have started the job of getting the case studies in there?
14:45:47 <tobberydberg> =)
14:48:30 <tobberydberg> Ok...I guess not... ;-) I have not...but lets get back to this topic later on...
14:48:49 <tobberydberg> #topic Wiki up to date
14:49:10 <tobberydberg> Have see that the wiki isn't really up2date
14:49:40 <tobberydberg> *seen
14:50:25 <tobberydberg> chairs should be changed
14:50:38 <zhipeng> ah yes
14:50:52 <tobberydberg> I can change that
14:50:55 <zhipeng> tobberydberg is there a good place to gather the case study ?
14:51:38 <tobberydberg> The suggestion from product wg is to have them in the same repo as they have
14:51:46 <tobberydberg> with some tagging
14:52:15 <zhipeng> no i mean the input
14:52:29 <tobberydberg> #action tobberydberg will update chairs at the wiki
14:53:10 <tobberydberg> Not sure I follow
14:54:49 <tobberydberg> Input of the not yet created user stories?
14:57:26 <zhipeng> yes
14:57:31 <tobberydberg> Ok
14:57:49 <tobberydberg> No, we have not talked about that
14:57:54 <tobberydberg> Good point
14:58:37 <tobberydberg> Etherpad announced at mail list to [publiccloud-wg] ?
14:59:08 <tobberydberg> Lets push that to next meeting since time is up here
14:59:21 <tobberydberg> Thanks for today guys!
14:59:48 <zhipeng> okey i think we could also reach out to UC list
14:59:51 <zhipeng> for inputs
15:00:02 <tobberydberg> absolutly
15:00:03 <tobberydberg> #endmeeting