14:04:53 <tobberydberg> #startmeeting publiccloud-wg
14:04:54 <openstack> Meeting started Wed Apr 26 14:04:53 2017 UTC and is due to finish in 60 minutes. The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:57 <openstack> The meeting name has been set to 'publiccloud_wg'
14:05:03 <zhipeng> no problem
14:05:21 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg
14:05:32 <tobberydberg> As usually ... put your name =)
14:05:47 <tobberydberg> #topic Reveiw last weeks agenda items (APs)
14:07:42 <tobberydberg> Haven't been any meetings lately, but I had an action earlier to set chairs at the wiki page
14:07:47 <tobberydberg> Which is done
14:08:37 <zhipeng> yes we slipped through two meetings I guess
14:08:43 <tobberydberg> yes
14:08:51 <tobberydberg> you were alone
14:09:05 <zhipeng> :)
14:09:31 <zhipeng> one of the AI for Boston summit is to boost the participation rate in this WG :)
14:09:57 <tobberydberg> thats another question to address...we need to get better presence at these meetings
14:10:07 <tobberydberg> exactly =)
14:10:42 <tobberydberg> Lets talk about that after we covered the agenda...but totally agree
14:10:55 <tobberydberg> #topic Forum sessions in Boston
14:11:08 <tobberydberg> We are hosting 2 sessions
14:11:39 <tobberydberg> We are supposed to create etherpads for them according to template
14:11:54 <zhipeng> yes I was about to mention that :)
14:11:59 <zhipeng> i saw Tom's email
14:12:08 <tobberydberg> #link https://etherpad.openstack.org/p/BOS-forum-moderator-template
14:13:25 <tobberydberg> you are set to moderator for them both I believe
14:13:37 <zhipeng> I remember I have one
14:13:56 <zhipeng> the one mnaser proposed
14:14:34 <tobberydberg> Mohammed Naser is co-moderator at "Features missing in OpenStack core for Public Cloud provider"
14:14:59 <tobberydberg> Then we have "Shared Commercial Goals for OpenStack Public Cloud Providers"
14:15:22 <tobberydberg> I thought you said that was proposed of someone else?
14:15:33 <tobberydberg> Or am I wrong?
14:16:22 <zhipeng> I remember mnaser proposed the commercial goals
14:16:36 <zhipeng> you proposed the feature missing topic originally, right ?
14:16:42 <tobberydberg> ye
14:16:43 <tobberydberg> yes
14:17:06 <tobberydberg> Looks like it is nick that proposed the other one
14:17:18 <tobberydberg> I can reach out Nick regarding this
14:17:23 <zhipeng> Ah right
14:17:26 <zhipeng> my bad
14:18:04 <tobberydberg> #action tobberydberg will reach out to yankcrime regarding his submission to the Forum
14:18:44 <tobberydberg> I can also create the skeleton for the two sessions
14:19:02 <tobberydberg> ...and post that to the official wiki page
14:19:22 <zhipeng> the wg wiki page ?
14:19:44 <tobberydberg> #link https://wiki.openstack.org/wiki/Forum/Boston2017
14:19:48 <tobberydberg> at that page
14:20:23 <tobberydberg> our initial pad is listed in the bottom, will create two new once, one for each session
14:20:45 <tobberydberg> #action tobberydberg will create forum etherpads for the 2 sessions we have
14:21:10 <zhipeng> okey great :)
14:21:11 <tobberydberg> But, will ask nick to moderate the one he proposed
14:21:21 <zhipeng> just found the link in the agenda
14:21:28 <zhipeng> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18765/features-missing-in-openstack-core-for-public-cloud-provider
14:21:39 <zhipeng> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18804/shared-commercial-goals-for-openstack-public-cloud-providers
14:22:01 <tobberydberg> Thanks
14:22:12 <tobberydberg> these are the two yes
14:22:34 <zhipeng> so shall we have mnaser and yankcrime the action item for the etherpad ?
14:23:00 <tobberydberg> hmm
14:23:20 <tobberydberg> maybe mnaser is supposed to moderate the GAP-session?
14:23:40 <zhipeng> we need one etherpad per session right ?
14:23:45 <tobberydberg> yes
14:23:45 <zhipeng> since we got two
14:23:58 <tobberydberg> I can create them both initially
14:24:00 <zhipeng> and yes he's the gap one
14:24:04 <tobberydberg> ok
14:24:14 <tobberydberg> then I will reach out to him as well
14:24:22 <zhipeng> great thx :)
14:24:40 <tobberydberg> #action tobberydberg will talk to mnaser about the gap session
14:24:58 <tobberydberg> I feel fine about co-moderating that one as well
14:25:06 <tobberydberg> yankcrime: welcome! =)
14:25:07 <yankcrime> hi
14:25:14 <zhipeng> hey speak of the devil
14:25:19 <yankcrime> sorry i'm really late - previous meeting overran
14:25:22 <tobberydberg> exactly =)
14:25:50 <tobberydberg> Just got an action point to contact you regarding "your" forum session =)
14:25:53 <yankcrime> lol
14:26:08 <yankcrime> was this the one about public cloud operators working together?
14:26:29 <tobberydberg> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18804/shared-commercial-goals-for-openstack-public-cloud-providers
14:26:47 <yankcrime> that looks familiar ;)
14:27:13 <tobberydberg> I took the action to initially create etherpads according to template
14:27:50 <tobberydberg> but, we leave for you to finalize if that is ok
14:28:46 <yankcrime> yeah sure
14:28:48 <yankcrime> happy to
14:29:00 <tobberydberg> perfect!
14:29:19 <tobberydberg> So, then that one is covered
14:29:45 <zhipeng> yankcrime remember to sign up on the etherpad
14:29:56 <yankcrime> just digging out the url now zhipeng
14:29:58 <yankcrime> so many etherpads...
14:29:59 <tobberydberg> As said earlier, will reach out to mnaser regarding the other one, but that one I'm fine to host as well
14:30:02 <zhipeng> hahaha
14:30:11 <yankcrime> i've moderated sessions before, happy to help out in that regard too if necessary
14:30:17 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg
14:30:21 <tobberydberg> sounds good!
14:30:22 <zhipeng> great
14:30:31 <yankcrime> ta tobberydberg
14:30:51 <tobberydberg> Should we change moderator for that session?
14:31:48 <tobberydberg> zhipeng: maybe you can send email to speakers and change your self to Nick? Put yourself or me as co-moderator?
14:32:26 <zhipeng> i think we could just add co-moderators
14:32:36 <tobberydberg> ok
14:32:40 <zhipeng> since the forum session technically do not have speaker role
14:32:47 <yankcrime> it'll probably just be us lot anyway ;)
14:32:47 <zhipeng> just bunch of moderators :P
14:32:52 <zhipeng> haha
14:32:54 <zhipeng> right
14:32:57 <tobberydberg> hahaha
14:33:06 <yankcrime> i did see rmart04 at the london openstack meetup last night and mentioned this session to him so hopefully he'll be coming along
14:33:12 <yankcrime> and i'm sure mariano from enter will be in it too
14:33:28 <tobberydberg> I will try to drag some people in there as well
14:33:30 <zhipeng> from enter?
14:33:48 <yankcrime> zhipeng: https://www.entercloudsuite.com/en/
14:34:27 <tobberydberg> Anything else regarding the forum?
14:35:03 <zhipeng> yankcrime thx
14:35:33 <tobberydberg> or leave it for my APs and take it from there?
14:36:39 <zhipeng> do we need a AP here ?
14:37:26 <tobberydberg> was thinking about the APs that I got - creating etherpads etc etc
14:37:31 <tobberydberg> so no new AP
14:37:35 <Neptu> hej monasca meeting in 20?
14:38:05 <tobberydberg> #topic Status of goals
14:38:13 <zhipeng> Neptu you are crashing meetings dude :P
14:38:29 <tobberydberg> We have some goals stated in the wiki
14:38:30 <zhipeng> and yes I think monasca is next :)
14:38:30 <Neptu> zhipeng: thanks I wait
14:39:47 <tobberydberg> the creation of case studies has no progress I believe
14:40:01 <yankcrime> hmm, what were we waiting on there?
14:40:13 <tobberydberg> nothing actually
14:40:33 <tobberydberg> last thing was that we agreed on using the template used by product wg
14:40:43 <yankcrime> we had the template sorted yeah?
14:40:48 <tobberydberg> yes
14:41:01 <yankcrime> #link https://etherpad.openstack.org/p/publiccloud-wg-use-case
14:41:26 <yankcrime> so just volunteers to draft a couple of them then? :)
14:41:38 <tobberydberg> yes
14:42:19 <tobberydberg> But, regarding template, we should use the same as product wg is using
14:42:37 <tobberydberg> I think the one you sent is the same basically
14:42:45 <zhipeng> I think PWG recently changed user story repo
14:43:47 <yankcrime> what were these use-cases feeding into again exactly?
14:44:09 <tobberydberg> you mean which git-repo?
14:44:27 <yankcrime> i guess i mean, what's the point of them?
14:46:19 <yankcrime> so the other case studies that have been produced by other working groups, who ended up reading them and what was the feedback?
14:47:14 <tobberydberg> well, that I'm note sure of
14:47:16 <tobberydberg> =)
14:47:29 <yankcrime> understanding the audience and what we hope to achieve by producing them is pretty important
14:47:45 <yankcrime> i know it's been a suggested goal for a while, i just can't recall exactly what the backstory to the suggestion was...
14:48:12 <tobberydberg> I will have to look in the meeting log
14:49:28 <yankcrime> i've just been looking back now - i think it might have come from flanders
14:49:30 <tobberydberg> Identifying and describing missing features for public cloud providers....that was my thought of it
14:50:16 <zhipeng> I think feedback has generally not been very good
14:50:30 <zhipeng> as far as user story concerned
14:50:44 <yankcrime> because of the content zhipeng, or because of the concept as a whole?
14:50:57 <tobberydberg> Damn, will have to run here in a couple of minutes...can someone of you wrap it up? Can I change moderator?
14:51:15 <zhipeng> yankcrime I think it is just too much of a burden for the developers and PTLs to look deep into them
14:51:32 <zhipeng> tobberydberg you could end the meeting first
14:51:41 <yankcrime> zhipeng: understandable
14:51:50 <tobberydberg> Ok
14:52:41 <tobberydberg> So, I guess we will meet in Boston next time! Bi-weekly meeting at site?
14:52:56 <yankcrime> maybe we park that as a goal for now, or at least have an action to better understand the value of writing them
14:53:01 <zhipeng> that'd be wonderful
14:53:02 <yankcrime> sounds good tobberydberg!
14:53:07 <zhipeng> yankcrime agree
14:53:34 <tobberydberg> Yes, lets talk about that and a lot more in Boston! Thanks for today guys!
14:53:48 <yankcrime> looking forward to it - safe travels and see you in boston!
14:53:54 <tobberydberg> #endmeeting