14:05:55 <tobberydberg> #startmeeting publiccloud-wg
14:05:56 <openstack> Meeting started Wed May 24 14:05:55 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:59 <openstack> The meeting name has been set to 'publiccloud_wg'
14:06:43 <tobberydberg> Lets start the meeting and hope that more people joining in soon
14:06:58 <tobberydberg> #topic Recap Boston Summit
14:07:52 <tobberydberg> First of all, big thanks to everyone doing a great job in promoting the group! We got a lot of attention, more that I could have hoped for!
14:08:05 <seanhandley> +1
14:08:15 <yankcrime> yup
14:08:24 <seanhandley> Really awesome seeing so much interest and support
14:08:38 <tobberydberg> And we see the result here today....meeting attendance record! ;-)
14:08:57 <yankcrime> fwiw the two etherpads related to the sessions at boston are https://etherpad.openstack.org/p/BOS-forum-Features-Missing-For-Public-Clouds and https://etherpad.openstack.org/p/BOS-forum-Features-Missing-For-Public-Clouds
14:09:30 <tobberydberg> ah, good!
14:10:20 <tobberydberg> same link twice =)
14:10:32 <zhipeng_> haha
14:10:42 <tobberydberg> #link https://etherpad.openstack.org/p/BOS-forum-Shared-Commercial-Goals-Public-Clouds
14:10:49 <tobberydberg> thats the other one
14:10:58 <yankcrime> yeah sorry, copy paste fail
14:11:05 <yankcrime> like seanhandley i can't compute either
14:11:13 <zhipeng_> lol
14:11:33 <tobberydberg> haha
14:11:53 <seanhandley> #link https://etherpad.openstack.org/p/BOS-forum-Features-Missing-For-Public-Clouds
14:12:55 <tobberydberg> So, my thought here was to see if we have "unfinished business" from Boston that we need to take care of
14:12:55 <seanhandley> Don't forget to add yourself to the participants list on the Etherpad folks
14:12:58 <seanhandley> #link https://etherpad.openstack.org/p/publiccloud-wg
14:14:25 <tobberydberg> One good thing decided/suggested at the summit was to send out recap on the mailing list from the meetings....which I will do today as a start of that
14:14:51 <tobberydberg> #action tobberydbergwill send out meeting summary for todays meeting
14:15:15 <zhipeng_> thx tobbias that'd be great
14:16:47 <tobberydberg> have someone been thinking more about "upstream friday"?
14:17:18 <seanhandley> Yes tobberydberg
14:17:32 <tobberydberg> if so, how was that received in the organization?
14:18:13 <seanhandley> DataCentred is happy to commit one week per month upstream dev work. On the premise that one week continuous dev work lets you go deeper.
14:18:32 <seanhandley> so I've been spending time since Boston getting myself familiar with the code and brushing up on Python (it's been a while)
14:18:35 <tobberydberg> That is awesome!
14:19:11 <zhipeng_> awesome !
14:19:23 <seanhandley> and we're happy to get another developer (Eugenia Grieff) working with the same arrangement after a couple of months
14:19:41 <seanhandley> (that way I can more easily mentor her on the processes needed to commit code to the projects)
14:19:47 <tobberydberg> I haven't got the opportunity yet myself to take that question to the next level due to some traveling, but will for sure
14:20:00 <zhipeng_> but we need to settle down first about the common goal for a certain cycle
14:20:23 <zhipeng_> I think we could start setting up our own repo :P
14:20:24 <seanhandley> zhipeng_: This is true. I've been looking at the features list we identified in Boston.
14:20:36 <tobberydberg> Really nice to here seanhandley ... and fun for you as well =)
14:20:48 <seanhandley> Yeah for sure :-)
14:21:05 <zhipeng_> seanhandley we should start tagging which ones are solved and which ones needs work
14:21:28 <tobberydberg> Yep! zhipeng_ you are right!
14:21:36 <zhipeng_> I could volunteer myself for that
14:21:46 <tobberydberg> taken! =)
14:22:40 <tobberydberg> its important, abd I know you are in to that zhipeng_ so that would be really good!
14:22:53 <tobberydberg> thanks
14:23:21 <tobberydberg> so, add that as an action for you zhipeng_?
14:23:30 <zhipeng_> yep no problem
14:23:48 <tobberydberg> Cool!
14:23:50 <zhipeng_> and i will let the team know as soon as i finnish it, hopefully next week
14:24:02 <tobberydberg> sounds perfect
14:25:43 <tobberydberg> #action zhipeng_ will setup repo for public cloud upstream dev
14:26:06 <tobberydberg> (or, was that included in that?)
14:26:06 <seanhandley> #link Missing Features for Public Cloud https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA/edit
14:26:07 <zhipeng_> oh not the repo tho, I mean for the feature list
14:26:13 <tobberydberg> ahh
14:27:40 <tobberydberg> #action zhipeng_ will go over missing features list and tag what is done, planned for upcoming release, needs attention
14:27:47 <tobberydberg> More correct, right? =)
14:27:58 <zhipeng_> :) yes
14:28:21 <tobberydberg> That would do a lot I believe
14:29:34 <tobberydberg> Something that you guys have on this topic?
14:30:10 <yankcrime> there's an action on all interested parties to review that list
14:30:24 <seanhandley> +1
14:30:27 <yankcrime> you need to point that out when you send out the email recap of this meeting
14:30:28 <tobberydberg> +1
14:30:33 <yankcrime> and then give people a deadline for responding
14:30:42 <yankcrime> that way zhipeng_ can take stock and prioritise
14:30:50 <tobberydberg> good one!
14:31:03 <tobberydberg> I'll do that for sure
14:31:20 <seanhandley> Is there anyone in attendance that hasn't added themselves to the participants section on https://etherpad.openstack.org/p/publiccloud-wg ? So far I see only tobberydberg, zhipeng_, yankcrime and myself. Anyone else alive? :-)
14:32:15 <tobberydberg> Don't think so =)
14:33:03 <tobberydberg> We will for sure need to keep working on getting people to these meetings
14:33:28 <tobberydberg> I know time difference is a b... in this case
14:34:03 <zhipeng_> we need to draft mnaser at least :P
14:34:07 <tobberydberg> But, I know there is more EU players that need to be here ?)
14:34:39 <tobberydberg> Thought I saw him online earlier
14:34:54 <tobberydberg> but ok, just a thought
14:34:58 <zhipeng_> who could we drag from OVH ?
14:36:11 <tobberydberg> Looking at the first meeting and then "Adam Kijak" did attend
14:36:52 <tobberydberg> could it be that we should try to send out reminder to personal emails for earlier participants?
14:37:04 <seanhandley> Hard to say
14:37:14 <seanhandley> People have lots of commitments :-)
14:37:18 <zhipeng_> i think we should
14:37:21 <tobberydberg> know
14:37:31 <seanhandley> I think encouraging people to hang out more in #openstack-publiccloud perhaps
14:37:52 <tobberydberg> But maybe emails on the lists just "disappears" ?
14:38:05 <zhipeng_> seanhandley agree
14:38:18 <tobberydberg> ablsolutly...starting with myself in that case =)
14:38:42 <tobberydberg> but agree, lets start with thtat, and I'll include that in the summary email
14:39:16 <tobberydberg> ...especially when it comes to discussions, realeses, commits etc regarding the gap doc
14:39:55 <tobberydberg> ...and all work around that... Help each other getting started with upstream
14:40:14 <zhipeng_> yep :)
14:40:22 <tobberydberg> 40 min in....lets move on to next topic
14:40:28 <tobberydberg> #topic Goals for Sydney Summit
14:41:15 <tobberydberg> Would be good to set the goals for the upcoming release
14:41:18 <zhipeng_> I think one of the goals for us would be to come up with version 1.0 of a requirement report
14:41:28 <tobberydberg> Reachable goals to get started
14:41:32 <zhipeng_> that documenting what we have done in Pike
14:41:44 <zhipeng_> what we achieved on closing the gaps
14:41:54 <zhipeng_> and what we thinks are still missing
14:42:11 <tobberydberg> so, end of this cycle, we summarize our work in a report?
14:42:43 <tobberydberg> ...with the goal of closing the gap, implementing missing features
14:43:12 <zhipeng_> yes that is what i think, basically paint a picture of what is a OpenStack public cloud
14:43:20 <zhipeng_> what we have, what we are missing
14:43:46 <tobberydberg> sounds like a good finish for this release
14:43:52 <zhipeng_> another thing is that maybe we could orgnise a public cloud wg meetup before Sydney Summit
14:43:53 <tobberydberg> ...cycle
14:44:22 <zhipeng_> Maybe have some photos, and provide something for the keynote :P
14:44:24 <seanhandley> that's a great idea zhipeng_
14:44:28 <zhipeng_> but this is just me thinking loud
14:44:33 <tobberydberg> would ofcourse be awesome =)
14:44:57 <tobberydberg> I wonder if we are able to do that until next summit
14:45:01 <seanhandley> Even if it's just meeting up for the afternoon/evening and talking
14:45:24 <zhipeng_> there is linuxcon in Prague around Oct, we could piggyback on that event, if there is a consensus for the meetup
14:45:27 <tobberydberg> yea, maybe
14:45:33 <yankcrime> might be an opportunity to colo a public cloud wg meetup around one of the openstack days
14:45:48 <zhipeng_> ya that's also a choice
14:45:56 <tobberydberg> or, piggyback on either OpenStack Days UK or Nordics?
14:45:59 <yankcrime> yup
14:46:03 <tobberydberg> hehe
14:46:05 <zhipeng_> i mean ops meetup has turn out to be a big event
14:46:06 <tobberydberg> exactly
14:46:20 <yankcrime> we've (as in organisers of days uk) have talked about trying to incorporate something along those lines before
14:46:22 <tobberydberg> +1 to that idea!
14:46:30 <yankcrime> i know the ansible chaps had a meetup within the eu ops meetup last year
14:46:40 <zhipeng_> yankcrime when will be the UK OpenStack Day ?
14:46:42 <yankcrime> we won't be at the mexico city meetup sadly
14:46:46 <yankcrime> 26th september zhipeng_
14:47:01 <tobberydberg> we won't either
14:47:02 <zhipeng_> Okey
14:47:09 <zhipeng_> we won't either
14:47:38 <tobberydberg> Nordics is 20th and 21st of Oct....may be to close to Sydney
14:48:24 <tobberydberg> Maybe together with UK is better. For me it doesn't matter
14:48:49 <tobberydberg> But, I'll put this up on the etherpad as suggestion
14:49:02 <zhipeng_> :)
14:49:07 <yankcrime> i can look into making sure we have a room during the days uk event
14:49:14 <tobberydberg> More? We have a couple of suggestions on the last etherpad as well
14:50:04 <tobberydberg> But, asking people to do that as homework until next meeting is good as well...coming up with goals suggestions
14:50:15 <zhipeng_> yes
14:50:26 <tobberydberg> good yankcrime
14:52:18 <tobberydberg> We talked to flanders about a thing that I really liked... Coupons that are like "€100 of OpenStack"
14:52:57 <tobberydberg> that would work at any public OpenStack provider (that have signed up for it of course)
14:53:08 <zhipeng_> tobberyberg plz also check the nordic days arrangement
14:53:19 <tobberydberg> more of a marketing thing, I know, but liked the idea
14:53:29 <tobberydberg> zhipeng_: will do that for sure
14:53:54 <seanhandley> that's pretty cool tobberydberg
14:53:58 <seanhandley> worth following up
14:54:44 <tobberydberg> Think so too. Could be for Summit in Germany if not before that
14:55:30 <seanhandley> We don't have a top up credit system but I'm sure we could just discount the total value from their bill
14:56:09 <tobberydberg> So, doing some homework regarding goals until next meeting, and then focus on voting for goals, and when that is set, asking the user committee for acceptance as an official group?
14:56:41 <seanhandley> sounds good tobberydberg
14:56:53 <seanhandley> Getting an idea of which features are the most important to us would be good
14:56:58 <tobberydberg> Will be an implementation thing, or something that we all need to have to accomplish that
14:57:13 <seanhandley> I was planning to just dive into self service sign up but there's no reason that ought to come first
14:57:26 <tobberydberg> agree
14:57:57 <tobberydberg> of cource that is a little bit up to each company as well
14:58:11 <tobberydberg> but, to have a group prio would be nice
14:58:16 <seanhandley> +1
14:58:22 <zhipeng_> +1
14:58:27 <seanhandley> We're nearly out of time. That was a fast hour.
14:58:56 <zhipeng_> we went through a lot of things :P
14:59:04 <tobberydberg> zhipeng_: if you adjust gap document, please make room for "group prio" column as well!
14:59:14 <tobberydberg> very fast
14:59:20 <zhipeng_> got it :)
14:59:47 <tobberydberg> thank you all for today! publiccloug-channel is always open for discussions =)
15:00:01 <zhipeng_> w000t!
15:00:03 <seanhandley> #openstack-publiccloud
15:00:18 <seanhandley> Cheers everyone - speak more soon o/
15:00:26 <tobberydberg> see you all (and some more) in 2 weeks for some goals determination!
15:00:32 <tobberydberg> #endmeeting