14:01:53 <tobberydberg> #startmeeting publiccloud_wg
14:01:54 <openstack> Meeting started Wed Jun  7 14:01:53 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:57 <openstack> The meeting name has been set to 'publiccloud_wg'
14:02:08 <seanhandley> Hi folks o/
14:02:19 <tobberydberg> So, see that we are a few here! Cool! Welcome!
14:02:36 <seanhandley> Don't forget to sign the Etherpad: https://etherpad.openstack.org/p/publiccloud-wg
14:02:39 <tobberydberg> Please put your name at the etherpad
14:02:51 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg
14:03:01 <tobberydberg> hehehe....you are too quick for me =)
14:03:47 <tobberydberg> #topic Review last meetings APs
14:04:05 <tobberydberg> We have to APs from last week
14:04:21 <yankcrime> fwiw i'm only around for the next 25 minutes or so as i've another call i need to be on at 15:30
14:04:27 <yankcrime> so apologies in advance when i disappear
14:04:33 <tobberydberg> First...me sending out a summary...not much to discuss maybe, did it the day after. Was it ok?
14:04:57 <seanhandley> Yeah it was fine tobberydberg
14:05:03 <zhipeng_> yes thx
14:05:05 <tobberydberg> No problem...lets do the first ones quick if possible
14:05:21 <tobberydberg> ok, good!
14:05:29 <yankcrime> i think it needed to go to openstack-operators as well tobberydberg
14:05:47 <yankcrime> (unless it did, and i missed that fact due to my mua being stupid)
14:05:52 <tobberydberg> ok, lets do that as well!
14:06:20 <tobberydberg> don't remember if I added only  dev and user-committee
14:06:26 <tobberydberg> Next
14:06:41 <yankcrime> definitely worth sending to -operators as well imo
14:06:41 <tobberydberg> zhipeng_: Status at missing features list
14:06:48 <tobberydberg> agree
14:07:00 <zhipeng_> so I ran a summary of our boston forum meeting
14:07:07 <zhipeng_> and highlighted in the spreadsheet
14:07:28 <zhipeng_> the items that were agreed at the forum session which are important
14:07:50 <zhipeng_> I also add an additional tab for the defcore testing features
14:07:56 <zhipeng_> will add contents later
14:08:56 <zhipeng_> for the development features, I think I will add a couple more myself later this week
14:09:01 <seanhandley> Can we add a link tag for the spreadsheet please?
14:09:11 <tobberydberg> So, "Status" column: implemented=Y ?
14:09:23 <tobberydberg> #link https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA
14:09:45 <zhipeng_> yes
14:10:13 <zhipeng_> well not strictly implemented
14:10:24 <tobberydberg> Planned or implemented?
14:10:26 <zhipeng_> as long as it is in the process of development
14:10:33 <zhipeng_> i put a Y there
14:10:39 <yankcrime> how are we registering interested parties?
14:10:50 <tobberydberg> ok. Lets put definitions as comment or something?
14:10:56 <yankcrime> was that collated during the session or are we expecting people to register interest themselves afterwards?
14:11:23 <zhipeng_> I think the latter
14:11:42 <yankcrime> also we should probably circulate this once more, perhaps just calling attention to it with the next meeting summary email, and then give it a deadline
14:12:01 <zhipeng_> yes I agree
14:12:01 <yankcrime> then we can draw a line under it and try to make progress with what we have
14:12:20 <zhipeng_> we could have more features for this cycle, since we are counting the gaps
14:12:27 <zhipeng_> yes agree
14:13:05 <tobberydberg> Ok. Deadline in terms of "implementation goals for Sydney" ?
14:13:30 <seanhandley> Worth being aware of: I've been looking at Adjutant (formerly StackTask) which is released by Catalyst and will soon be added to gerrit. This will allow some of the missing features to be implemented (self service sign up, for instance).
14:13:41 <zhipeng_> deadline for "these are the gaps we will be looking at for the P cycle :P"
14:13:43 <seanhandley> #link https://github.com/catalyst/adjutant
14:13:49 <zhipeng_> and for sydney we could have more
14:13:57 <zhipeng_> for some Q cycle items
14:14:34 <tobberydberg> ah, ok, so to next PTG first of all
14:14:40 <zhipeng_> yep
14:14:44 <tobberydberg> seanhandley: that is great
14:14:59 <tobberydberg> have not found the time to look into it more yet
14:15:12 <seanhandley> It will require some development of additional python modules
14:15:16 <zhipeng_> yes and there is also an email from the catalyst team
14:15:22 <zhipeng_> if I remember correctly
14:15:24 <seanhandley> depending on what the workflow is for signup for an organization, for instance
14:15:51 <seanhandley> I'm aiming to make a working signup flow that mirrors what we currently have on our platform
14:16:15 <seanhandley> So Stay Tuned :)
14:16:24 <tobberydberg> But ok. #action One more round of reminder of adding content and notes to the missing features list in the summary email
14:16:31 <zhipeng_> maybe we could do a podcast or something
14:16:48 <zhipeng_> i don't think other WGs had tried that
14:17:09 <zhipeng_> the first episode could be sean to introduce the catalyst work
14:17:10 <tobberydberg> Nice idea as well
14:17:24 <zhipeng_> and we could take turns for more contents :P
14:17:28 <seanhandley> +1
14:17:28 <tobberydberg> but, stick to topic here =)
14:17:35 <seanhandley> A screencast perhaps
14:17:45 <tobberydberg> But I like the discussion
14:17:51 <zhipeng_> ya that also works
14:18:16 <yankcrime> given the number of people that turn up to this meeting, i'm not really convinced a podcast is worth the effort ;)
14:18:17 <tobberydberg> zhipeng_: Can you add definitions to the document as well?
14:19:25 <tobberydberg> #action zhipeng adds definitions to the missing features document
14:19:36 <zhipeng_> got it
14:19:41 <tobberydberg> thatnks
14:19:45 <tobberydberg> thanks
14:19:55 <zhipeng_> sputniks
14:19:57 <zhipeng_> :P
14:19:59 <tobberydberg> #topic 3rd co-chair
14:20:25 <tobberydberg> We would like to suggest a third co-chair of the group
14:20:44 <tobberydberg> And we propose seanhandley to be the 3rd
14:20:53 <seanhandley> o/
14:21:03 <zhipeng_> seconded
14:21:14 <zhipeng_> no pun intended :P
14:21:21 <tobberydberg> So, can we put that to a vote?
14:21:29 <yankcrime> you already have a majority?
14:21:36 <yankcrime> no point in voting!
14:21:55 <seanhandley> :D
14:21:58 <tobberydberg> hehehe
14:22:07 <seanhandley> If it's not clear, I'm also in favour of this
14:22:09 <tobberydberg> Lets do it for the "paper works"
14:22:14 <tobberydberg> #startvote Agree on accepting seanhandley as third co-chair ? yes, no
14:22:15 <openstack> Begin voting on: Agree on accepting seanhandley as third co-chair ? Valid vote options are yes, no.
14:22:16 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:22:19 <yankcrime> #vote yes
14:22:24 <zhipeng_> #vote yes
14:22:26 <tobberydberg> #vote yes
14:22:29 <seanhandley> #vote yes
14:22:50 <tobberydberg> #endvote
14:22:51 <openstack> Voted on "Agree on accepting seanhandley as third co-chair ?" Results are
14:22:53 <openstack> yes (4): yankcrime, seanhandley, zhipeng_, tobberydberg
14:22:59 <seanhandley> \o/
14:23:04 <tobberydberg> Cool! Welcome seanhandley =)
14:23:10 <zhipeng_> congrats
14:23:26 <zhipeng_> we rely on you for the development lol
14:23:41 <seanhandley> So far - I really hope more people step up
14:24:01 <zhipeng_> there will be
14:24:19 <tobberydberg> I hope to be able to as well!
14:24:26 <tobberydberg> #topic Set goals for Sydney Summit
14:25:12 <tobberydberg> I believe its easier for us to work in Summit cycles....or am I wrong?
14:25:27 <tobberydberg> Since we are not that many attending PTGs
14:25:31 <zhipeng_> yes I agree
14:25:45 <seanhandley> It makes sense to sync up with the wider release cycle
14:25:56 <zhipeng_> I would propose for the MKT side of things of the summit
14:26:00 <yankcrime> yup, we've no plans to attend the next PTG fwiw
14:26:08 <tobberydberg> Yes, agree on that
14:26:08 <yankcrime> (maybe not even the next summit, we'll see)
14:26:19 <zhipeng_> we should consider make the EU public cloud meetup and the open passport
14:26:37 <zhipeng_> as part of the keynote that will be given by the foundation
14:27:09 <tobberydberg> Agree...but, maybe to soon to do that for Sydney?
14:27:25 <seanhandley> yes, probably
14:27:29 <zhipeng_> Sydney is Nov, I think we got enough time tho
14:27:42 <tobberydberg> meetup +1
14:27:43 <zhipeng_> momentum is critical
14:27:50 <tobberydberg> yes, agree to that
14:27:54 <zhipeng_> yep at least we could do the meetup
14:28:08 <zhipeng_> passport needs more company procedures
14:28:16 <tobberydberg> but first we need to close some achievable goals I believe
14:28:26 <zhipeng_> oh yes definitely
14:28:39 <yankcrime> i've got to run all - good luck with the remainder of the meeting and i'll keep an eye out for the mailing list update!
14:28:42 <yankcrime> \o
14:28:47 <tobberydberg> How many companies are we here to put togther that passport?
14:29:13 <zhipeng_> for the open passport, we need to do a headcount by reaching out one by one I guess
14:29:44 <zhipeng_> since each company might have different promo plans
14:29:59 <zhipeng_> meetup is much more easier :P
14:30:08 <tobberydberg> yes, would like to continue with goals... I'll create a etherpad for the goals
14:30:15 <rmart04> Hey, could someone fill me in on the ‘open passport’ details… unfamiliar!
14:30:42 <tobberydberg> zhipeng_: Can you describe?
14:31:02 <zhipeng_> hi rmart04
14:31:14 <rmart04> :)
14:31:18 <zhipeng_> it was an idea floated by David Flander from the foundation
14:31:40 <zhipeng_> that for each openstack based public cloud operators, maybe starting from EU
14:32:31 <zhipeng_> we have a unified "OpenStack Open Passport" that is designed by the foundation MKT team, with coupon codes on it from each public cloud
14:32:55 <rmart04> Ah OK promotional, free credit essentially
14:33:01 <zhipeng_> for example it could writes "with this promo code you got 30 day free trial on OVH with xxx spec instances"
14:33:04 <zhipeng_> yep
14:33:19 <zhipeng_> because David see Azure and AWS are doing similar promotion
14:33:32 <rmart04> OK fair enough! Thanks
14:33:51 <zhipeng_> no problem
14:34:49 <zhipeng_> tobias, back to the goals
14:34:55 <tobberydberg> We will have challenges in finding common "credits" and get all MKTs on the boat in time for Sydney
14:35:10 <zhipeng_> I would agree
14:35:17 <zhipeng_> at least no guarantee on that
14:35:32 <tobberydberg> but we should put this on the list and keep it warm
14:35:44 <zhipeng_> agree :)
14:35:50 <Labedz> sounds interesting
14:36:16 <zhipeng_> even if we allow each company have different promo schemes, it will still takes time
14:36:20 <tobberydberg> really good idea....easy to do for one single company, but will need a lot of coordinations
14:36:27 <zhipeng_> for legal whatever stuff to be signed
14:36:30 <tobberydberg> Agree
14:36:41 <seanhandley> rmart04: Care to add your name to the etherpad? :) https://etherpad.openstack.org/p/publiccloud-wg
14:36:58 <tobberydberg> ok. So, goals
14:37:23 <tobberydberg> My suggestion is that we all put goals-suggestion to following etherpad
14:37:26 <tobberydberg> #link https://etherpad.openstack.org/p/SYDNEY_GOALS_publiccloud-wg
14:39:17 <tobberydberg> Cool!
14:44:23 <tobberydberg> seanhandley: Do you know if Nick got more info around the UK days ?
14:44:33 <seanhandley> He didn't say
14:44:43 <seanhandley> I'll make sure the Etherpad is updated when I find out
14:45:04 <zhipeng_> cool
14:45:27 <zhipeng_> I prefer Nordic since the Linux Open Source is right after in Prague
14:45:40 <zhipeng_> it is easier for us to schedule the trip
14:46:08 <zhipeng_> for sponsorship
14:46:24 <zhipeng_> OpenStack Day itseld already got sponsorship covered right ?
14:46:40 <tobberydberg> yes
14:46:47 <seanhandley> tobberydberg: Nick's optimistic that it'll be fine to do the meetup at OpenStack Days UK and he'll confirm formally at the end of the week
14:46:53 <tobberydberg> A few open spots left I'm sure
14:46:54 <zhipeng_> So for our meetup maybe we just need extra support for the room renting, the drink and snacks
14:47:11 <tobberydberg> yes
14:47:43 <tobberydberg> What is best, the day before or after maybe? Independent of which event...
14:48:01 <zhipeng_> or on the second day afternoon
14:48:27 <tobberydberg> Maybe just like that yes
14:48:33 <zhipeng_> that might give us a good volume of people
14:48:38 <seanhandley> I don't mind either way - I don't have any other pressing engagements before/after either event
14:48:52 <tobberydberg> First day at Nordics is "training day" ... could maybe be at that day as well
14:49:02 <zhipeng_> ah yes
14:49:12 <zhipeng_> training day would be ideal
14:49:13 <tobberydberg> I hope to attend both Nordics and UK
14:49:24 <zhipeng_> haha I could only do one lol
14:49:29 <tobberydberg> as well as Sydney...but thats not confirmed yet
14:49:54 <tobberydberg> Is linuxcon an alternative?
14:50:48 <seanhandley> Potentially
14:50:53 <zhipeng_> I think OpenStack Day is a better choice
14:51:00 <zhipeng_> for the right audience
14:51:09 <seanhandley> That's true
14:51:10 <tobberydberg> More related of course
14:51:33 <zhipeng_> and good for promotion from foundation's point of view
14:51:41 <tobberydberg> yes
14:52:20 <rmart04> Nordic is at trivoli! Its nice there! Apologies, slightly off topic, at the sumit session there was some talk of a place/repo/wiki? to keep track of bugs/security issues/knowledge sharing specifically related to public cloud providers, was there any movement on that?
14:53:51 <tobberydberg> The missing features list is probably the most related to that right now
14:54:01 <rmart04> OK Np
14:54:03 <tobberydberg> Du you have the link?
14:54:10 <seanhandley> and it should go somewhere that isn't a spreadsheet long term
14:54:41 <zhipeng_> yes we will need a repo eventually
14:54:47 <tobberydberg> We have talked about tags etc to commits, will probably come as we start to get commits in there...
14:55:03 <zhipeng_> we could put scripts, tools, gaps analysis docs
14:55:07 <zhipeng_> all there in the repo
14:55:11 <tobberydberg> yes
14:55:29 <tobberydberg> when needed
14:55:42 <seanhandley> who do we talk to about setting that up?
14:55:43 <tobberydberg> maybe we will need that to sydney? =)
14:55:51 <tobberydberg> Me =)
14:56:09 <tobberydberg> No, but I have got information about the drill
14:56:51 <tobberydberg> Just need to do a commit in a repo, and sending an email to the list basically to describe why we need it
14:57:14 <seanhandley> ok cool :)
14:57:15 <tobberydberg> basically like this commit
14:57:20 <tobberydberg> #link https://review.openstack.org/#/c/427819/1/reference/user-committee-repos.yaml
14:57:24 <seanhandley> We're nearly out of time (3 mins left)
14:57:31 <tobberydberg> yes.
14:57:45 <tobberydberg> So, no "others" today either
14:58:05 <tobberydberg> Continue to write in the goals pad
14:58:11 <tobberydberg> and put +1
14:58:21 <tobberydberg> I'll write the summary
14:58:59 <tobberydberg> lets continue interesting discussions in #openstack-publiccloud ... we had a few last week
14:59:19 <zhipeng_> :)
14:59:25 <seanhandley> +1
14:59:46 <prometheanfire> hi?
14:59:53 <tobberydberg> Thank you all for today! Put your name in the etherpad if you haven't done that =)
15:00:11 <seanhandley> Cheers guys o/
15:00:13 <tobberydberg> #endmeeting