#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:02:33 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:03:13)

  1. Review last meetings APs (tobberydberg, 14:04:31)
    1. https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA/edit?usp=sharing) (zhipeng, 14:05:12)

  2. Decide on goals for Sydney Summit (tobberydberg, 14:21:34)
    1. https://etherpad.openstack.org/p/SYDNEY_GOALS_publiccloud-wg (tobberydberg, 14:21:44)
    2. https://etherpad.openstack.org/p/SYDNEY_GOALS_publiccloud-wg (tobberydberg, 14:35:19)
    3. ACTION: seanhandley to check with flanders about passport (tobberydberg, 14:49:54)


Meeting ended at 15:00:47 UTC (full logs).

Action items

  1. seanhandley to check with flanders about passport


Action items, by person

  1. seanhandley
    1. seanhandley to check with flanders about passport


People present (lines said)

  1. tobberydberg (70)
  2. seanhandley (61)
  3. zhipeng (23)
  4. adriant (22)
  5. pilgrimstack (15)
  6. zhipengh[m] (11)
  7. openstack (3)
  8. yamamoto (1)


Generated by MeetBot 0.1.4.