#openstack-meeting-3: publiccloud-wg

Meeting started by seanhandley at 14:01:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:01:31)

  1. Last meeting's action points (seanhandley, 14:05:43)
    1. ACTION: Howard to create Meetup groups for the Public Cloud WG Meetups at OpenStack Days UK and Nordic (seanhandley, 14:14:59)
    2. ACTION: Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit (seanhandley, 14:17:33)

  2. Decide on goals for the Sydney Summit (seanhandley, 14:19:01)
    1. https://etherpad.openstack.org/p/SYDNEY_GOALS_publiccloud-wg (seanhandley, 14:19:12)
    2. ACTION: Nick to update our wg wiki with information about how to get involved, and also moving features onto the wiki for better community visibility (seanhandley, 14:38:35)
    3. ACTION: Sean to discuss Public Cloud Passport with Flanders more before the next meeting and come up with a rough working model to share with the group (seanhandley, 14:42:31)
    4. ACTION: Tobias to get the wg officially proposed to the UC using the goals we've agreed for the Sydney Summit (seanhandley, 14:46:40)

  3. Submit OpenStack Summit Forum session(s) before July 14th (seanhandley, 14:47:32)
    1. ACTION: Sean to make sure we get a Forum session proposal in for a missing features fishbowl at Sydney (seanhandley, 14:57:21)

  4. Any other business? (seanhandley, 14:57:48)


Meeting ended at 15:02:30 UTC (full logs).

Action items

  1. Howard to create Meetup groups for the Public Cloud WG Meetups at OpenStack Days UK and Nordic
  2. Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit
  3. Nick to update our wg wiki with information about how to get involved, and also moving features onto the wiki for better community visibility
  4. Sean to discuss Public Cloud Passport with Flanders more before the next meeting and come up with a rough working model to share with the group
  5. Tobias to get the wg officially proposed to the UC using the goals we've agreed for the Sydney Summit
  6. Sean to make sure we get a Forum session proposal in for a missing features fishbowl at Sydney


Action items, by person

  1. openstack
    1. Howard to create Meetup groups for the Public Cloud WG Meetups at OpenStack Days UK and Nordic
  2. UNASSIGNED
    1. Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit
    2. Nick to update our wg wiki with information about how to get involved, and also moving features onto the wiki for better community visibility
    3. Sean to discuss Public Cloud Passport with Flanders more before the next meeting and come up with a rough working model to share with the group
    4. Tobias to get the wg officially proposed to the UC using the goals we've agreed for the Sydney Summit
    5. Sean to make sure we get a Forum session proposal in for a missing features fishbowl at Sydney


People present (lines said)

  1. seanhandley (133)
  2. zhipeng (48)
  3. Labedz (21)
  4. yankcrime (20)
  5. tobberydberg (5)
  6. openstack (3)
  7. prometheanfire (1)


Generated by MeetBot 0.1.4.