#openstack-meeting-3: publiccloud-wg

Meeting started by seanhandley at 14:07:59 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:08:17)

  1. Review last meeting's action points (seanhandley, 14:10:21)
    1. https://www.meetup.com/OpenStack-Public-Cloud-WG-Meetup-Copenhagen/ (tobberydberg, 14:13:21)
    2. ACTION: Sean to make a spec for the OpenStack passport (seanhandley, 14:14:28)
    3. ACTION: Nick to update the wiki with features and more info on how to get involved in the WG (seanhandley, 14:14:57)
    4. ACTION: Sean to create a diagram of flow for the passport service (seanhandley, 14:18:04)
    5. A rough outline of how the flow works https://gist.githubusercontent.com/seanhandley/45abb024511c79ebea25c195652c0d5d/raw/0e21f47651fb38cd43c4fbe2933395a43a0d48e3/gistfile1.txt (seanhandley, 14:19:48)

  2. OpenStack Passport Service (seanhandley, 14:29:21)
    1. ACTION: Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit (seanhandley, 14:32:16)
    2. ACTION: Anyone with an opinion on how it should work at a high level, write up your ideas and we'll discuss our options next meeting (seanhandley, 14:51:28)
    3. https://docs.google.com/spreadsheets/d/10ID98gJTMd91hmQuKJDfdm6YtC1AjAbcf4QsgnqsPFI/edit#gid=0 (seanhandley, 14:53:59)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. Sean to make a spec for the OpenStack passport
  2. Nick to update the wiki with features and more info on how to get involved in the WG
  3. Sean to create a diagram of flow for the passport service
  4. Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit
  5. Anyone with an opinion on how it should work at a high level, write up your ideas and we'll discuss our options next meeting


Action items, by person

  1. openstack
    1. Sean to make a spec for the OpenStack passport
  2. UNASSIGNED
    1. Nick to update the wiki with features and more info on how to get involved in the WG
    2. Sean to create a diagram of flow for the passport service
    3. Howard and Sean to begin writing up some public cloud WG material ahead of the Sydney Summit
    4. Anyone with an opinion on how it should work at a high level, write up your ideas and we'll discuss our options next meeting


People present (lines said)

  1. seanhandley (115)
  2. zhipeng (30)
  3. adriant (29)
  4. yankcrime (21)
  5. mrhillsman (16)
  6. tobberydberg (13)
  7. pilgrimstack (12)
  8. rmart04 (4)
  9. openstack (3)
  10. Labedz_ (1)


Generated by MeetBot 0.1.4.