14:06:34 <tobberydberg> #startmeeting publiccloud-wg
14:06:35 <openstack> Meeting started Wed Aug  2 14:06:34 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:38 <openstack> The meeting name has been set to 'publiccloud_wg'
14:06:58 <tobberydberg> Agenda at #link https://etherpad.openstack.org/p/publiccloud-wg
14:07:09 <zhipeng> o/
14:07:12 <tobberydberg> Please fill in your name as well!
14:07:21 <tobberydberg> hi zhipeng
14:07:44 <zhipeng> hey tobbias :)
14:07:54 <tobberydberg> 1. The UC accepted our WG - we're now official!
14:08:00 <zhipeng> wow !
14:08:00 <tobberydberg> #topic 1. The UC accepted our WG - we're now official!
14:08:23 <zhipeng> job well done everyone !
14:08:29 <mrhillsman> :)
14:08:45 <tobberydberg> So, I'm happy to tell you that we were accepted on Mondays meeting! Well done all!
14:09:13 <tobberydberg> I believe an official announcement will be sent out to the mailing list as well
14:09:35 <mrhillsman> Yes, I will do that tiday
14:09:41 <mrhillsman> today
14:09:57 <tobberydberg> I planned to attend that meeting, but had a last minute thing that happened so wasn't able to make it, sorry for that mrhillsman
14:10:07 <tobberydberg> nice, thanks!
14:10:11 <mrhillsman> No worries
14:10:16 <zhipeng> mrhillsman thx !
14:10:51 <mrhillsman> very welcome
14:11:09 <tobberydberg> #action tobberydberg will change status to active at Wiki =)
14:11:14 <mrhillsman> thank you all for the hard work
14:12:01 <tobberydberg> Next topic
14:12:17 <tobberydberg> #topic Review last meeting's action points
14:12:46 <tobberydberg> We have some...first, "Sean to make a spec for the OpenStack passport"
14:13:14 <tobberydberg> He wasn't able to make today, but I have some information here
14:14:18 <tobberydberg> It's work in progress ... have done some work here to get repo up etc, but no spec done for OpenStack Passport
14:14:21 <yankcrime> o/
14:14:25 <tobberydberg> hi yankcrime
14:14:29 <yankcrime> sorry, previous meeting overran
14:14:34 <tobberydberg> np
14:15:25 <tobberydberg> b. seans as well .... I added the link to the draft that he did during last meeting...thats the latest in that as well...
14:15:49 <tobberydberg> c. yankcrime - update wiki - status?
14:16:15 <yankcrime> i've added a section with a couple of sentences - i'll continue to expand on it when more thoughts occur
14:16:19 <zhipeng> tobberydberg do you know where we could find the WIP material from Sean ?
14:16:30 <yankcrime> tbh the most important thing for me was the addition of the 'scope' section with what we're actually working towards
14:16:37 <yankcrime> as well as links to the relevant google docs / sheets
14:17:04 <yankcrime> which someone else had already added, so i'm relatively happy for now!
14:17:06 <tobberydberg> agree yankcrime - thanks
14:17:31 <tobberydberg> I think I added some goals some time ago
14:17:48 <tobberydberg> I will check zhipeng
14:18:32 <mrhillsman> zhipeng: https://github.com/seanhandley/passport
14:18:34 <tobberydberg> #link https://review.openstack.org/#/c/489548/
14:18:58 <mrhillsman> Is that what you are asking for?
14:19:03 <tobberydberg> And that one as well yes =)
14:19:15 <mrhillsman> #link https://github.com/seanhandley/passport
14:19:25 <mrhillsman> sorry :)
14:19:35 <zhipeng> thx mrhillsman :)
14:20:07 <tobberydberg> so, wiki is fine for now, agree on that
14:20:35 <tobberydberg> d. Sean and zhipeng - status already in the agenda...
14:21:29 <tobberydberg> Nothin new, but we keep that as AP for upcoming meeting... I'm sure we can be more that help out as soon as we have some first draft up
14:21:41 <tobberydberg> want to add someting to that zhipeng?
14:22:27 <zhipeng> nothing from my side
14:22:38 <tobberydberg> ok
14:22:39 <zhipeng> will think about the content and sync up with Sean
14:22:53 <tobberydberg> sounds good
14:22:58 <pilgrimstack> Does it mean we will wait for those whiteboard sessions to continue working on passport?
14:23:06 <tobberydberg> #topic OpenStack Passport Scheme
14:23:17 <tobberydberg> no, here it comes =)
14:23:26 <pilgrimstack> ok great :)
14:24:06 <tobberydberg> I guess we will have a lot to discuss about passport at the whiteboard sessions as well though =)
14:24:47 <yankcrime> whiteboard session at ptg?
14:24:54 <tobberydberg> We have a couple of discussion points here at the agenta...feel free to add more
14:25:18 <tobberydberg> was thinking whiteboard sessions in London and Copenhagen...
14:25:53 <zhipeng> i think we should devide the process into different stages
14:25:54 <tobberydberg> not sure how many of us that will attend the PTG.... We checked that some meeting and wasn't many...
14:26:20 <zhipeng> I should be there at Denver
14:26:37 <mrhillsman> I will be there
14:26:46 <yankcrime> yeah, we won't be at the next PTG
14:26:53 <yankcrime> need to save our pennies for sydney ;)
14:26:59 <pilgrimstack> what do you think about creating the specs for the first step
14:27:01 <pilgrimstack> ?
14:27:14 <tobberydberg> hehehe
14:27:24 <mrhillsman> We asked if any WGs needed space, was it already requested?
14:27:47 <mrhillsman> Organizers asked UC if we needed space again yesterday
14:28:33 <mrhillsman> If not already requested I can let them know to reserve
14:28:58 <pilgrimstack> what do you mean by space? git/gerrit repo?
14:28:59 <tobberydberg> Sean is working on getting a spec up i believe
14:29:14 <mrhillsman> A room at the PTG
14:29:25 <pilgrimstack> ah ^^ok
14:29:38 <tobberydberg> pilgrimstack: I meant that by the work that Sean is doing
14:30:10 <tobberydberg> a. Discuss criteria for joining the scheme (commitment to number of signups, amount of money, etc). This probably needs adding to the spec.
14:30:26 <zhipeng> like Interop WG is always piggybacking on refstack
14:30:46 <zhipeng> Could we use other team's room together ? mrhillsman, like Interop WG is always piggybacking on refstack
14:31:15 <tobberydberg> So, there will be a lot more stuff to do than just creation of the central service it self =)
14:31:50 <mrhillsman> Sure if that has been arranged but Interop and refstack are intertwined so it makes sense they use the same room
14:32:08 <tobberydberg> Do we have any ideas/suggestions of criterias for signing up for this as a public cloud provider?
14:32:41 <tobberydberg> If so, please edit etherpad as well
14:33:54 <tobberydberg> very quite =)
14:34:26 <mrhillsman> hehe
14:34:43 <pilgrimstack> like for interop challenge? Just a table in the wiki
14:34:44 <tobberydberg> either way, will have to specify some requirements
14:35:27 <tobberydberg> and I guess this will affect the implementation as well....
14:35:30 <mrhillsman> Yeah, possibly based on the actual implementation
14:36:21 <mrhillsman> In part at least
14:36:28 <tobberydberg> considering what will happen when € XXX have been used at one single provider?
14:37:10 <tobberydberg> I guess each single provider will have a limit of resources and money to "give away" to the passport service?
14:37:39 <tobberydberg> So, some "commit amount"
14:37:46 <tobberydberg> Thoughts?
14:37:53 <pilgrimstack> yep
14:37:59 <mrhillsman> That should probably be one so no one provider had the advantage of giving away more
14:38:36 <tobberydberg> hmm....well, does that matter if the numbers isn't official?
14:38:47 <mrhillsman> Or being part of effort only in name and not giving enough
14:38:59 <pilgrimstack> in term of communication I think it matters
14:39:22 <tobberydberg> Communication to the users?
14:39:40 <pilgrimstack> yes
14:39:43 <tobberydberg> When they try to use the cupon?
14:40:35 <pilgrimstack> could we start something simple like a google doc, and the price from all of us for a defined configuration good enough to test OpenStack
14:40:37 <pilgrimstack> ?
14:41:37 <pilgrimstack> like: 1 week of 2 small insatnces and one bigger, with 200GB volume, 200GB swift
14:41:44 <pilgrimstack> something like that
14:42:07 <tobberydberg> could be added as a separate column in the existing spreadsheet?
14:42:34 <pilgrimstack> and every cloud provider will put the price for that in a commun google doc, then we should be able to see if their is something in commun
14:42:42 <pilgrimstack> for exemple
14:43:26 <tobberydberg> sure
14:43:39 <pilgrimstack> sorry guys, I have to rush somewhere else, I'll check the etherpad tomorrow
14:43:55 <tobberydberg> thanks for today pilgrimstack
14:45:19 <tobberydberg> ok
14:45:45 <tobberydberg> this discussion will continue...but lets touch the other topics as well
14:45:56 <tobberydberg> b. documentaion
14:46:49 <tobberydberg> To make it easy for the end users we will have to have some kind of documentaion of how to use these codes
14:47:54 <yankcrime> a landing page on openstack.org listing participating public cloud providers would be nice
14:48:12 <tobberydberg> just what I added at the etherpad =)
14:48:18 <yankcrime> gmta!
14:48:18 <tobberydberg> so +1 to that
14:48:22 <tobberydberg> =)
14:49:37 <tobberydberg> ok, moving on...just add to etherpad if something comes up
14:50:30 <tobberydberg> c. That is a little like your (e) zhipeng - how should the release schedule look like
14:50:40 <zhipeng> yep
14:51:05 <zhipeng> another question on the nordic meetup
14:51:18 <zhipeng> is it possible to have visa invitation letter ?
14:51:30 <zhipeng> from the OpenStack Day Nordic organizers ?
14:51:40 <tobberydberg> I agree on that, and I think that next EU (in a year) we should have something that is working all the way and ready for Keynote Showcase
14:52:12 <tobberydberg> Thoughts about that everyone?
14:52:28 <tobberydberg> zhipeng: I guess that will not be an issue
14:53:21 <tobberydberg> Will ask a colleague if he has some standard, otherwise we fix something. That goes of course for everone that needs it...
14:53:34 <zhipeng> tobberydberg gr8t ! :)
14:53:53 <zhipeng> plz email me if there is a link or someone I need to contact to get the letter :)
14:54:11 <tobberydberg> not that many thoughts about that =) ... etherpad exists after meeting ... =)
14:54:18 <tobberydberg> sure zhipeng
14:55:37 <tobberydberg> Everything else on this topic is slightly about the release schedule and we were out of thought there =)
14:55:47 <tobberydberg> 5 minutes for others
14:56:00 <tobberydberg> #topic Other matters
14:56:15 <tobberydberg> Labedz:  Bugs in our 'feature' list
14:56:19 <Labedz> yeap
14:56:24 <tobberydberg> We touched that before the meeting
14:56:28 <tobberydberg> +1 to that
14:56:36 <Labedz> just wanted to mentioned that I'd like to share not only features needed
14:56:39 <Labedz> but also fixes ;)
14:56:45 <tobberydberg> can be a category/tag whatever to beeing able to filter
14:56:55 <zhipeng> Labedz that would be a great idea
14:57:10 <Labedz> and how we deal with it
14:57:31 <Labedz> like: some workaround or in dev in master
14:57:32 <tobberydberg> And, create them in to official ones as well
14:58:02 <tobberydberg> do you have a few to add already Labedz?
14:58:14 <Labedz> started with first one
14:58:17 <Labedz> row 25
14:58:24 <tobberydberg> Perfect, thanks!
14:58:30 <Labedz> then it will flow…
14:59:12 <tobberydberg> One thing from me....if someone plans to go to Copenhagen (OpenStack Days Nordic) - I have discount codes for everyone in publiccloud-wg
14:59:36 <tobberydberg> Will add that to the "meetup" zhipeng created as well
14:59:48 <Labedz> cool
14:59:51 <tobberydberg> something else before we close the store?
15:01:00 <tobberydberg> time is up! Thank you all for today and talk in two weeks! Please check in #openstack-publiccloud channel from time to time as well
15:01:13 <tobberydberg> #endmeeting