#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:02:41 UTC (full logs).

Meeting summary

  1. 1. Review Action Points (tobberydberg, 14:05:00)
  2. Should we change to weekly meetings? (tobberydberg, 14:11:56)
    1. ACTION: tobberydberg to find potential time slots wor even week meetings (tobberydberg, 14:24:05)

  3. 3. Should the WG become a SIG? (tobberydberg, 14:24:21)
    1. https://gist.github.com/tobberydberg/2002cd0e9fd9eb8e9a593be8312639cb (tobberydberg, 14:30:39)
    2. VOTE: Voted on "Agree on accepting mrhillsmans suggestion to convert to the new SIG format ?" Results are, yes: 5 (tobberydberg, 14:39:24)
    3. ACTION: tobberydberg to send information to UC about SIG conversion (tobberydberg, 14:40:03)

  4. 4. Revisit: Agenda for WG fishbowl at OpenStack Days UK London in September (tobberydberg, 14:40:46)
    1. https://etherpad.openstack.org/p/MEETUPS-2017-publiccloud-wg (tobberydberg, 14:41:00)
    2. https://github.com/openstack/publiccloud-wg (tobberydberg, 14:44:01)

  5. Revisit: BoF in Sydney - WG space - prefered day? Any movement on this? (tobberydberg, 14:48:51)
    1. ACTION: tobberydberg to signup for BoF Space and WG Space (tobberydberg, 14:54:53)

  6. Passport Scheme Catchup (Mailout on 12th) (tobberydberg, 14:56:19)


Meeting ended at 15:02:10 UTC (full logs).

Action items

  1. tobberydberg to find potential time slots wor even week meetings
  2. tobberydberg to send information to UC about SIG conversion
  3. tobberydberg to signup for BoF Space and WG Space


Action items, by person

  1. tobberydberg
    1. tobberydberg to find potential time slots wor even week meetings
    2. tobberydberg to send information to UC about SIG conversion
    3. tobberydberg to signup for BoF Space and WG Space


People present (lines said)

  1. tobberydberg (99)
  2. pilgrimstack (19)
  3. adriant (13)
  4. zhipengh[m] (13)
  5. openstack (7)
  6. Labedz (6)
  7. wondra (2)


Generated by MeetBot 0.1.4.