#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:01:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:02:31)

  1. 1. Review Action Points (tobberydberg, 14:04:39)
    1. https://review.openstack.org/#/c/511252/ (seanhandley, 14:06:45)
    2. ACTION: seanhandley to catch up with clarkb re: publishing to specs.openstack.org (seanhandley, 14:07:26)

  2. 2. Passport Program (tobberydberg, 14:08:35)
    1. https://docs.google.com/presentation/d/e/2PACX-1vTBxkbkadKJn1gTjYHE5e0Koneu4UboCl8fv6QFV-DZIYKtYIlZCMfbps0pKQ_dyeSHXL1nAeUQ2mEA/pub?slide=id.g27ca1b0417_0_28 (tobberydberg, 14:14:13)
    2. https://etherpad.openstack.org/p/passport-timeline (tobberydberg, 14:19:00)

  3. 2.3 "Push" the last clouds over the line (tobberydberg, 14:25:30)
  4. 2.4 Etherpad agenda for forthcoming planning session minted and topics circulated for discussion.' (tobberydberg, 14:33:39)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20473/openstack-public-cloud-passport-program (tobberydberg, 14:33:48)
    2. ACTION: zhipengh[m] to reach out to Telefonica to get the last pieces in place - deadline 27th (tobberydberg, 14:35:10)
    3. ACTION: tobberydberg to create etherpads for all Sydney session (tobberydberg, 14:39:44)
    4. ACTION: 3. Forum sessions (tobberydberg, 14:45:41)

  5. 3. Forum sessions (tobberydberg, 14:45:47)
  6. 4. Change of chair (tobberydberg, 14:54:10)
    1. ACTION: tobberydberg to add PCWG session to wiki as well (tobberydberg, 14:54:42)


Meeting ended at 15:01:05 UTC (full logs).

Action items

  1. seanhandley to catch up with clarkb re: publishing to specs.openstack.org
  2. zhipengh[m] to reach out to Telefonica to get the last pieces in place - deadline 27th
  3. tobberydberg to create etherpads for all Sydney session
  4. 3. Forum sessions
  5. tobberydberg to add PCWG session to wiki as well


Action items, by person

  1. openstack
    1. seanhandley to catch up with clarkb re: publishing to specs.openstack.org
  2. seanhandley
    1. seanhandley to catch up with clarkb re: publishing to specs.openstack.org
  3. tobberydberg
    1. tobberydberg to create etherpads for all Sydney session
    2. tobberydberg to add PCWG session to wiki as well
  4. UNASSIGNED
    1. zhipengh[m] to reach out to Telefonica to get the last pieces in place - deadline 27th
    2. 3. Forum sessions


People present (lines said)

  1. tobberydberg (102)
  2. seanhandley (27)
  3. annabelleB (16)
  4. zhipengh[m] (8)
  5. pilgrimstack (8)
  6. lsell (7)
  7. wondra (4)
  8. yankcrime (3)
  9. hogepodge (3)
  10. openstack (3)
  11. rmart04 (1)


Generated by MeetBot 0.1.4.