#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:04:48 UTC (full logs).

Meeting summary

  1. 1. Planning of PTG agenda (tobberydberg, 14:07:35)
    1. https://etherpad.openstack.org/p/publiccloud-wg-ptg-rocky (tobberydberg, 14:07:46)

  2. 2. Recap feedback sent to foundation (tobberydberg, 14:17:51)
  3. 3. Other topics (tobberydberg, 14:23:27)
    1. https://review.openstack.org/#/c/535318/ (tobberydberg, 14:30:35)
    2. ACTION: tobberydberg to setup a doodle for meeting time suggestions (tobberydberg, 14:43:07)
    3. ACTION: zhipeng created draft of PTG lunch presentation (tobberydberg, 14:54:50)
    4. https://www.openstack.org/software/start/ doesn't link back to passport (pilgrimstack, 15:00:06)


Meeting ended at 15:01:34 UTC (full logs).

Action items

  1. tobberydberg to setup a doodle for meeting time suggestions
  2. zhipeng created draft of PTG lunch presentation


Action items, by person

  1. tobberydberg
    1. tobberydberg to setup a doodle for meeting time suggestions
  2. zhipeng
    1. zhipeng created draft of PTG lunch presentation


People present (lines said)

  1. tobberydberg (70)
  2. pilgrimstack (17)
  3. zhipeng (17)
  4. aprice (10)
  5. astellwag (3)
  6. mrhillsman (3)
  7. jamesmca_ (3)
  8. openstack (3)
  9. persia (2)


Generated by MeetBot 0.1.4.