14:02:42 <tobberydberg> #startmeeting publiccloud_wg
14:02:43 <openstack> Meeting started Wed Mar 14 14:02:42 2018 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:46 <openstack> The meeting name has been set to 'publiccloud_wg'
14:03:11 <tobberydberg> Hi and welcome everyone!
14:03:51 <pilgrimstack> o/
14:04:05 <pilgrimstack> partially here ;) (double meetings)
14:04:10 <tobberydberg> I know =)
14:04:26 <tobberydberg> Maybe not next time ;-)
14:04:43 <tobberydberg> Agenda at https://etherpad.openstack.org/p/publiccloud-wg
14:04:56 <tobberydberg> Please put your name there as well!
14:05:33 <tobberydberg> zhipeng: are you around?
14:05:40 <tobberydberg> #topic 1. Recap PTG
14:06:28 <tobberydberg> So, my first PTG and the first PTG where we as a group had an official agenda
14:06:59 <tobberydberg> Very happy to see that we had a lot of interest from the community with the things that we do
14:07:12 <tobberydberg> Filled up the room basically both days
14:07:20 <tobberydberg> Thanks for the support there everyone!
14:07:39 <zhipeng> tobberydberg i'm tangled in cyborg meeting
14:07:44 <zhipeng> but will lurk around :)
14:07:47 <tobberydberg> Nice to meet a lot of new people, some of them colleagues of yours pilgrimstack =)
14:07:57 <zhipeng> btw should we send out a recap to the mailinglist ?
14:08:02 <tobberydberg> Ok zhipeng
14:08:37 <tobberydberg> zhipeng: Don't forget to vote - https://doodle.com/poll/2kv4h79xypmathac
14:08:47 <tobberydberg> pretty please right away =)
14:09:09 <tobberydberg> Sure zhipeng ... an action that I can put on you?
14:09:12 <mrhillsman> wrong room :)
14:09:12 <zhipeng> haha i'm ok with the current schedule
14:09:35 <pilgrimstack> If you could send the report to the ML it would be interesting for me
14:09:48 <zhipeng> ok i think I could try to do that
14:10:00 <tobberydberg> Absolutely! Thanks zhipeng
14:10:26 <tobberydberg> #action zhipeng to send out PTG recap - tobberydberg to help out
14:10:57 <tobberydberg> With above said, think and hope that we will get more people joining our meetings
14:11:38 <tobberydberg> one feedback was that our channel was a little bit dead - so hope to move these meetings there as well when we decide up on a new time
14:11:58 <aprice> I also think that as we are collecting the passport feedback, we can encourage more people to join the bi-weekly meetings.
14:12:09 <tobberydberg> to get the discussion going there, and hope that will help in getting more discussions in there as well
14:12:26 <tobberydberg> sounds perfect aprice
14:13:03 <tobberydberg> so, leaving that at that ... mail will be written...
14:13:15 <tobberydberg> #topic 2. Poll/voting new meeting slot
14:14:15 <tobberydberg> #link https://doodle.com/poll/2kv4h79xypmathac
14:14:40 <tobberydberg> Poll was setup ... some of you have voted
14:15:18 <tobberydberg> 1400 UTC Thursday odd weeks - thats the one that everyone was ok with
14:16:11 <tobberydberg> Had hoped to get som votes in there from people in APAC and pacific time zone as well to see if it would be possible to get them to join more often
14:17:41 <tobberydberg> But, think we put this to a vote here
14:17:45 <tobberydberg> #startvote agree to new meeting time to be Thursdays odd weeks at 1400 UTC ? Yes, No
14:17:45 <openstack> Begin voting on: agree to new meeting time to be Thursdays odd weeks at 1400 UTC ? Valid vote options are Yes, No.
14:17:46 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:18:01 <tobberydberg> Yes
14:18:07 <tobberydberg> #vote Yes
14:18:33 <mrhillsman> #vote Yes
14:18:36 <aprice> #vote Yes
14:18:57 <jamesmcarthur_> #vote Yes
14:19:10 <zhipeng> #vote yes
14:19:28 <tobberydberg> pilgrimstack pasuder  ... if you would like to vote - now it is time =)
14:19:55 <pasuder> Hello, sorry for being late..
14:19:55 <pasuder> Need to know the question :D
14:20:29 <pasuder> Checking logs from http://eavesdrop.openstack.org/meetings/publiccloud_wg/2018/publiccloud_wg.2018-03-14-14.02.log.txt
14:20:58 <tobberydberg> agree to new meeting time to be Thursdays odd weeks at 1400 UTC ? Yes, No
14:21:30 <pasuder> #vote yes
14:21:42 <tobberydberg> Thanks
14:21:47 <tobberydberg> #endvote
14:21:47 <openstack> Voted on "agree to new meeting time to be Thursdays odd weeks at 1400 UTC ?" Results are
14:21:48 <openstack> Yes (6): jamesmcarthur_, mrhillsman, pasuder, aprice, zhipeng, tobberydberg
14:22:39 <pasuder> uff, read logs from that meeting and I am in
14:22:41 <tobberydberg> #action tobberydberg to change meeting time and channel to #openstack-publiccloud in wiki etc
14:23:30 <tobberydberg> Since we have aprice and jamesmcarthur_ here ... I'm assuming the PP is on your agenda? ?=
14:24:05 <aprice> yeah, and I would like to provide an update on another piece as well
14:24:36 <aprice> for the passport program, we have begun outreach to all of the participating organizations to collect feedback.
14:25:03 <aprice> We have heard from a handful, but will share all of the feedback once it is collected - thank you to everyone who has contributed.
14:25:16 <tobberydberg> +1
14:25:23 * pasuder clapping
14:25:40 <tobberydberg> I will do my part soon ... if not marketing has provided it already =)
14:25:49 <aprice> Another update is that it has been decided to wind down TryStack
14:26:11 <aprice> we are going to have that page redirected to the OpenStack Start page (https://www.openstack.org/software/start/)
14:26:20 <aprice> where the Passport Program is the first thing listed
14:26:53 <mrhillsman> i was wondering about trystack
14:27:05 <aprice> We collected feedback from tobbyrydberg and made some updates to that landing page as well as the Marketplace, so this will be another step in the process to direct more qualified traffic to the program.
14:27:13 <mrhillsman> glad passport is an option as i was going to suggest openlab :)
14:27:51 <aprice> mrhillsman - we should look at getting openlab on the start page :)
14:27:54 <tobberydberg> Awesome
14:28:07 <tobberydberg> for the PP at least =)
14:28:50 <tobberydberg> yes, getting openlab there is another good thing +1
14:28:54 <jamesmcarthur_> yes - agreed. we can add OpenLab to the start page.
14:29:00 <aprice> mrhillsman: jimmy and I can sync with you on getting something added to that page. it's one of our most highly visited pages
14:29:19 <mrhillsman> ok cool
14:29:43 <mrhillsman> after openlab site is redone :)
14:29:45 <tobberydberg> Will be really interesting to see what this does with the traffic to the different clouds
14:29:52 <mrhillsman> ++
14:29:59 <aprice> but yeah - that's all I have around the passport program. I will keep everyone updated as we get more feedback. I was planning to share the feedback with the PCWG and the UC
14:30:32 <tobberydberg> thanks aprice - looking forward to that feedback
14:30:37 <aprice> no problem
14:31:32 <tobberydberg> anything else or any questions regarding that?
14:32:03 <jamesmcarthur_> aprice: and I have to drop off for another meeting.
14:32:13 <jamesmcarthur_> can y'all ping us if there is something that needs our attention?
14:32:32 <tobberydberg> for sure! Thanks for joining jamesmcarthur_
14:33:04 <tobberydberg> then ... moving on...
14:33:09 <tobberydberg> #topic 4. High level planning Vancouver
14:34:17 <tobberydberg> Might be that we bring this to the agenda next meeting as well since we hope to have better attendance then =)
14:34:50 <mrhillsman> a ML thread could be beneficial as well
14:35:31 <tobberydberg> But, I have a list things that I would like us to focus on, but would like to have suggestions out of the blue from everyone before I write those down
14:35:41 <tobberydberg> +1 mrhillsman - for sure
14:36:03 <tobberydberg> I will do that as well
14:36:47 <tobberydberg> #action tobberydberg to write email to ML about feedback/suggestions of focus areas for Vancouver
14:37:26 <tobberydberg> Feel free to write down any suggestions to the etherpad
14:38:43 <pilgrimstack> do any of you had or has to work on important upgrade like Juno to something more up-to-date?
14:38:56 <pilgrimstack> I'm exchanging with Thierry about it
14:39:23 <pilgrimstack> there probably someone from Yahoo who will present a talk about a similar upgrade
14:39:40 <tobberydberg> Well, we are performing 15 upgrades during the spring here =)
14:39:59 <tobberydberg> not multi-hop though, and not frpm Juno =)
14:40:08 <pilgrimstack> we though about a workshop in Vancouver about this topic
14:40:20 <tobberydberg> forum session??
14:40:21 <pilgrimstack> not necessary only for public cloud provider
14:40:37 <tobberydberg> no - operators in general
14:40:39 <tobberydberg> ++
14:41:01 <tobberydberg> Really good topic for a forum session I believe
14:41:06 <pilgrimstack> ok, yes probably a forum session
14:41:47 <pilgrimstack> who are interested? tobberydberg and ?
14:42:40 <tobberydberg> I can assure you that a lot of people will be interested in that!!
14:43:46 <pilgrimstack> ok great
14:44:00 <tobberydberg> Add it to the list I started at the etherpad
14:44:37 <tobberydberg> And, add more ... brainstorming ... we can setup a separate etherpad for just that until next meeting
14:45:25 <pasuder> :)
14:45:50 <pasuder> tobberydberg: will we do some sum up of those common issues which are being reported on launchpad?
14:47:08 <tobberydberg> Besides the current things with PP and missing features, I believe that we should try to do more regarding SDKs certification and zhipeng 's blockchain proposal
14:47:31 <zhipeng> thx tobberydberg
14:47:33 <pasuder> OK
14:47:40 <tobberydberg> pasuder: Yes, we will create sessions focused o that
14:47:47 <pasuder> OK, thx tobberydberg
14:49:15 <tobberydberg> So, continue to put you suggestions there and I'll reaching out to the ML about this
14:49:51 <tobberydberg> #topic 5. Other topics
14:50:08 <tobberydberg> 10 minutes to other topics
14:50:30 <tobberydberg> Something that is on your minds? :-)
14:50:44 <pasuder> Great PTG :) I noticed that you mentioned that already, but I would like to thank you all who was there :D
14:51:02 <tobberydberg> ++ pasuder
14:51:03 <pasuder> Great to meet you all
14:51:26 <tobberydberg> Totally agree! Really nice to spend some time with you all!
14:51:40 <tobberydberg> Became a few extra days as well =)
14:52:25 <pilgrimstack> should we expect a snow storm or something like that in Vancouver too? :p
14:52:27 <tobberydberg> Really hope I can squeeze in the next PTG in my schedule as well
14:52:34 <tobberydberg> hahaha
14:52:39 <pasuder> :) regarding this Excel and those things which were in the Excel from Sydney, I created some "bugs" on page https://bugs.launchpad.net/openstack-publiccloud-wg which I confirmed with Łabędź from OVH
14:52:57 <tobberydberg> Whatever reson for us to stay a couple of extra days is fine pilgrimstack )
14:53:15 <tobberydberg> thans pasuder
14:53:19 <pasuder> But at this moment, as pilgrimstack said, we are completely focused on upgrade from Juno to Newton
14:53:25 <tobberydberg> I will spend some time on that as well!
14:53:35 <pasuder> So, we have a little freeze in that area.
14:53:45 <pasuder> OK, thx tobberydberg
14:53:53 <tobberydberg> totally get that ... in the same situation here basically
14:54:10 <tobberydberg> hope to free up some time getting closer to May...
14:54:21 <pasuder> Yeah? what kind upgrade to you have?
14:54:27 <pasuder> from which version to which?
14:54:44 <tobberydberg> Mitaka->Newton->Ocata->Pike
14:55:03 <tobberydberg> Not in all regions - some are on Pike, some on Ocata
14:55:08 <pasuder> Hmm, nice
14:55:25 <tobberydberg> I think we have something like 7 upgrades to go before may =)
14:55:27 <pilgrimstack> and you run each step?
14:55:35 <tobberydberg> yes, we do
14:55:48 <pasuder> woops, not multi-hop
14:55:49 <tobberydberg> Not during same service window
14:56:16 <tobberydberg> nope, multi-hop would have been nice though =)
14:56:29 <pilgrimstack> your oldest version is Mitaka?
14:56:30 <pasuder> Yeap :)
14:56:39 <pasuder> In our case is control plane replac
14:56:53 <pasuder> replacement is required during upgrade
14:56:54 <tobberydberg> Not anymore, now days oldest is Newton
14:57:03 <pasuder> Good for you!
14:57:06 <tobberydberg> haha
14:57:21 <pasuder> We would like to have upgrade from Newton to Ocata/Pike later this year
14:57:21 <tobberydberg> well ... it hasn't been that good I can assure you =)
14:57:40 <pasuder> ;) we will see very soon, I hope this year
14:57:44 <tobberydberg> mmm
14:57:54 <pasuder> So we will be in touch ;)
14:58:01 <tobberydberg> it's alot of moving pieces =)
14:58:07 <tobberydberg> +1
14:58:19 <tobberydberg> So, getting close to the end of the meeting here
14:58:31 <pasuder> We were wondering if this topic (upgrades) are good topics to put on list within public cloud wg
14:58:43 <pasuder> What do you think tobberydberg (last question)?
14:58:52 <tobberydberg> Absolutely
14:58:55 <pasuder> ok,
14:59:15 <pasuder> I will talk with Łabędź
14:59:18 <pasuder> thx
14:59:19 <tobberydberg> Think pilgrimstack added that as a suggestion to the list of forum sessions
14:59:28 <tobberydberg> Nice talking to you folks as always
14:59:33 <pasuder> Yeap, thx!
14:59:59 <tobberydberg> Lets try to keep on discussion in the publiccloud channel to get that moving in the right direction as well! =)
15:00:10 <tobberydberg> See you soon and thanks for today!
15:00:12 <pasuder> ok, I will let you know there
15:00:15 <pasuder> Bye!
15:00:20 <tobberydberg> #endmeeting