14:00:16 <tobberydberg> #startmeeting publiccloud_wg
14:00:16 <openstack> Meeting started Thu Apr 12 14:00:16 2018 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:19 <openstack> The meeting name has been set to 'publiccloud_wg'
14:00:25 <tobberydberg> o/
14:00:33 <jamesmcarthur> o/
14:00:39 <aprice> o/
14:00:55 <tobberydberg> Hi jamesmcarthur and aprice
14:00:58 <aprice> hello
14:01:01 <jamesmcarthur> Hey there!
14:01:06 <tobberydberg> how are you?
14:01:19 <jamesmcarthur> doing well, thanks :)  how was your vacation?
14:01:52 <pilgrimstack> o/
14:02:04 <tobberydberg> well, if you thinking about me missing last meeting it was a funeral ;-)
14:02:20 <jamesmcarthur> ouch. well, condolences.
14:02:22 <tobberydberg> Bu, had a good weekend in Copenhagen last weekend
14:02:35 <jamesmcarthur> I realized I was thinking  of another stacker.
14:02:52 <tobberydberg> hehe, not easy to remember everything =)
14:03:06 <tobberydberg> hi zhipeng and pilgrimstack
14:03:17 <tobberydberg> nice to see some folkes here today
14:03:31 <tobberydberg> as always . agenda at https://etherpad.openstack.org/p/publiccloud-wg
14:03:34 <zhipeng_> hey guys
14:03:39 <tobberydberg> place your name there as well
14:04:06 <tobberydberg> 1. Action points
14:04:21 <tobberydberg> zhipeng_: did you write the summary for the mailing list?
14:04:45 <zhipeng_> sorry have not got the time to do that tobberydberg :(
14:05:02 <tobberydberg> ok, np
14:05:08 <zhipeng_> will try to do that next week
14:05:08 <tobberydberg> know how it is
14:05:12 <tobberydberg> awesome
14:05:35 <zhipeng_> thx :)
14:05:38 <tobberydberg> #topic 2. forum topics
14:06:19 <tobberydberg> We have a few suggestions - pasuder added one around the time for last meeting as well
14:06:41 <jamesmcarthur> tobberydberg: - there is also a thread on the Ops mailing list re: potential forum sessions
14:06:54 <pilgrimstack> Yep, OVH proposed "Upgrading OpenStack - war stories"
14:06:58 <tobberydberg> jamesmcarthur: will have a look at that
14:07:09 <pilgrimstack> we spoke about it few meetings ago
14:07:10 <tobberydberg> saw that pilgrimstack - awesome!
14:07:37 <jamesmcarthur> pilgrimstack: Upgrades are going to be a very popular topic in Vancouver
14:07:38 <tobberydberg> i will put some text to "my" suggestions as well
14:07:47 <pilgrimstack> we'll wait for your feedback tobberydberg with your chained upgrades
14:08:02 <jamesmcarthur> SuperUser is doing a feature on it as well.
14:08:24 <tobberydberg> hehehe...oh my ... had one last night, I was lucky enough to sleep through most of it =)
14:08:44 <pilgrimstack> jamesmcarthur: really ? what kind of output are expected ?
14:08:57 <tobberydberg> Yea, something that everyone is struggling with
14:10:25 <pilgrimstack> tobberydberg: about your topic, what direction do you propose for the feature list direction ?
14:10:25 <tobberydberg> I'm happy to get help moderating the sessions I've put my name to - feel free to signup for that as well =)
14:10:26 <aprice> pilgrimstack: We have started a Q&A with one of the Oath folks around their session, but given the popularity of the topic, it would be great to do a roundup of all upgrade content. If the Forum session makes the schedule, I can work with you offline on including that in the article with a short description.
14:10:57 <zhipeng_> +1 to upgrade
14:12:14 <pilgrimstack> aprice: yep, can you give me more details by mail?
14:12:17 <tobberydberg> Talking about the feature list  - I would like to have the list we have today fully up 2 date and use that forum session as a new round of feedback from operators and endusers to bring feedback to the openstack community
14:12:29 <tobberydberg> get new fewatures in there, new bugs etc etc
14:12:33 <aprice> pilgrimstack: absolutely
14:13:41 <zhipeng_> would be great to start to have some PaaS requirements/gap in
14:13:46 <zhipeng_> for the feature list
14:13:52 <tobberydberg> But I'm open for feedback around that as well, if you or anyone else have some other idea how to evolve that list in a good way =)
14:15:38 <tobberydberg> did you have a thought around that pilgrimstack ?
14:16:17 <tobberydberg> just to make sure everyone is aware .. deadline is this Sunday - 15th
14:16:34 <tobberydberg> not sure about the exact time
14:16:48 <pilgrimstack> I need to check with my colleagues
14:17:04 <tobberydberg> My plan is to add "my" topics tomorrow since I have weekend plans
14:17:13 <pilgrimstack> what is the official way to submit a proposal ?
14:17:32 <tobberydberg> please do, write me an email or add comments on the etherpad
14:17:56 <tobberydberg> 1. Brainstorming as we do wite now
14:18:11 <tobberydberg> 2. Vote within the group which to propose
14:18:26 <tobberydberg> (I guess we skip the voting since we have so few)
14:18:39 <pilgrimstack> Yep, I vote for both :D
14:19:02 <jamesmcarthur> pilgrimstack: forum submissions are here: http://forumtopics.openstack.org/
14:19:12 <tobberydberg> 3. Submit at : http://forumtopics.openstack.org
14:19:24 <tobberydberg> ++ jamesmcarthur
14:19:29 <jamesmcarthur> jinx!
14:19:31 <tobberydberg> to fast for me =)
14:19:47 <pilgrimstack> ok so every moderator should submit its session ?
14:20:03 <tobberydberg> yes
14:20:17 <tobberydberg> that is the idea as I understood it
14:20:37 <pilgrimstack> great
14:20:45 <tobberydberg> and then UC select topics, or am I wrong about that?
14:22:21 <tobberydberg> moving on here
14:22:21 <jamesmcarthur> It's a combo
14:22:28 <tobberydberg> ok
14:22:34 <jamesmcarthur> 2 members from UC, 2 from TC, and 2 from Foundation select forum topics together
14:22:37 <jamesmcarthur> Just for the record :)
14:22:48 <tobberydberg> ok, cool, thanks!
14:22:53 <tobberydberg> #topic 3. Vancouver planning
14:23:45 <tobberydberg> So, I wanted to start planning for Vancouver ... and first thing that would be nice to know is how many that plan to go there? =)
14:24:29 <tobberydberg> the rest of the questions are a little bit related to that =)
14:24:30 <pilgrimstack> o/
14:25:08 <tobberydberg> So, please put your name there (and the name of you colleagues that are interested in the group)
14:25:26 <tobberydberg> nice pilgrimstack
14:26:06 <tobberydberg> Is it of interest to try to find time for a group dinner?
14:27:10 <tobberydberg> I know people are occupied with other teams as well, but I think that it would be a fun thing and nice to talk to all of you in person =)
14:27:19 <zhipeng_> plz send me the dinner picture :)
14:27:37 <zhipeng_> piggyback on this topic
14:27:51 <zhipeng_> anyone will come to KubeCon Copenhagen ?
14:28:13 <zhipeng_> We could have a meetup there to prepare for the summit
14:29:55 <pilgrimstack> KubeCon => nope, Dinner in Vancouver => with pleasur
14:30:09 <tobberydberg> nice to hear that pilgrimstack =)
14:30:59 <tobberydberg> I'm pretty sure we have more people like mnaser and adriant that would like to join as well =)
14:31:06 <jamesmcarthur> Don't forget to book your hotels through our block :) https://www.openstack.org/summit/vancouver-2018/travel/
14:31:12 <mnaser> please highlight me if anything :)
14:31:13 <jamesmcarthur> (shameless plug)
14:31:41 <zhipeng_> aprice any of the foundation people coming over to KubeCon ?
14:32:06 <tobberydberg> just said you would like to join us for dinner in Vancouver mnaser ;-)
14:32:07 <jamesmcarthur> tobberydberg: I might tag along for dinner, pending availability.
14:32:09 <aprice> zhipeng_: yes, Thierry, Anne and Chris will be attending
14:32:32 <tobberydberg> awesome jamesmcarthur =) Know you often have a busy week
14:32:34 <mnaser> tobberydberg: sure, i'd love to.
14:32:49 <zhipeng_> tobberydberg now this is your excuse for coming to Copenhagen :P
14:33:20 <tobberydberg> Haha ... will try to pull that off then =)
14:34:22 <tobberydberg> What sessions do you think that we should aim to have? Any BoFs? Just try to get a room for a couple of hours to plan for upcoming cycle?
14:34:34 <zhipeng_> i think would be great to discuss with Chris about the SDK certification for public clouds
14:35:14 <zhipeng_> tobberydberg i think it is still not to late to pick one or two top priorities for Rocky
14:35:18 <tobberydberg> jamesmcarthur: do you have any information about how this will be handled for Vancouver?
14:35:59 <jamesmcarthur> tobberydberg: yeah... we are waiting on a final list of leaders for SIGs, WGs, and Teams so we can send out requests for BoFs and WG sessions
14:36:14 <jamesmcarthur> Feel free to send yours along now to speakersupport@openstack.org and we'll go ahead and put you in the queue
14:36:29 <tobberydberg> awesome, thanks
14:36:54 <tobberydberg> at least a wg session i think
14:37:34 <jamesmcarthur> we have plent of space ;)
14:37:58 <tobberydberg> good to know
14:38:13 <tobberydberg> we should definitely update the goals on our wiki ... I can do that
14:38:30 <tobberydberg> #action tobberydberg to update wiki goals for Vancouver
14:38:57 <tobberydberg> Anything else before we go over to other topics?
14:41:05 <tobberydberg> #topic 4. Other topics
14:41:15 <tobberydberg> aprice: the stage is yours
14:41:46 <tobberydberg> end user survey final review
14:41:47 <aprice> thank you tobberydberg
14:42:35 <aprice> so with the help of robertcathey who is here as well, we have formatted the questions for the end user poll (we are choosing to call it a poll so we do not confuse it with the OpenStack User Survey)
14:43:25 <aprice> in addition to discussing this at the PTG, we have reached out to the public cloud providers in the Marketplace to ensure that they are aware that it is coming, but I wanted to share the formatted poll here for final review: https://www.surveymonkey.com/r/PublicCloudPoll
14:43:43 <tobberydberg> As I said on email earlier - I think that it looks good
14:43:47 <aprice> ideally, we would begin distribution ASAP so if you all have a chance to review, that would be dandy
14:43:50 <aprice> awesome!
14:45:14 <tobberydberg> After reading the meeting logs from last meeting I realised that I had the same feedback as was discussed, about missing features
14:45:22 <zhipeng_> +1 for nice work here
14:45:27 <pilgrimstack> who are the targeted user of this survey ?
14:45:39 <pilgrimstack> this poll, sorry :)
14:45:39 <tobberydberg> I accept you answer to that aprice - just so you know =)
14:45:43 <aprice> pilgrimstack: public cloud end users
14:45:54 <tobberydberg> Our customers pilgrimstack =)
14:46:25 <robertcathey> We decided to hold off on the "new features" question, because it's difficult to organize possible responses into something meaningful. There are several reasons for this.
14:46:50 <robertcathey> Most importantly, the baseline set of features offered by each provider has an important degree of variability.
14:46:56 <tobberydberg> But I liked the suggested idea about an optional text field for poll takers to leave feedback in text that needs manual processing
14:47:07 <robertcathey> We thought about that as well.
14:47:18 <tobberydberg> yup, totally get that
14:47:25 <robertcathey> The issue is that, with 200 responses (our target), that's a lot of data to analyze manually.
14:47:29 <aprice> yeah, maybe it could be something that isn't included in the report persay, but is shared back with the wg here as feedback.
14:47:33 <robertcathey> The poll is intended to be quick and simple.
14:47:42 <robertcathey> That's a thought.
14:47:49 <tobberydberg> exactly my thought aprice
14:47:56 <robertcathey> We could just provide the answers to that question to the WG
14:47:59 <robertcathey> Allison?
14:48:06 <robertcathey> Super simple to take that approach.
14:48:36 <aprice> robertcathey: we said the same thing, so I think we are on the same page :)
14:48:38 <tobberydberg> Can be presented to poll taker as optional and hint to "what is missing in openstack"
14:48:57 <tobberydberg> or, things you thing works less good in openstack or whatever
14:49:03 <pilgrimstack> aprice: how will you push the survey to the end users ?
14:49:13 <aprice> yeah - we can make the other questions required and this can be an optional question at the end that will be noted that it will be shared back with the WG. We actually do this in the main user survey with questions to PTLs
14:49:24 <tobberydberg> Your marketing department pilgrimstack ;-)
14:49:30 <pilgrimstack> lol
14:49:42 <aprice> pilgrimstack: we have been reaching out to the teams at the different public cloud companies and will provide suggested language to share with your customers.
14:49:47 <tobberydberg> I will make sure that we push from our marketing team at least
14:50:21 <aprice> It will be a collaborative effort. In reaching out about Passport Program feedback, we got responses that marketing collaboration is something folks are interested in
14:50:45 <aprice> the Foundation will of course help where we can, but will rely on your teams to help communicate the importance of customer participation.
14:52:54 <tobberydberg> More feedback to aprice and robertcathey?
14:52:55 <aprice> that's all on that front - unless there are objections, we can add the optional features question and begin distribution
14:53:09 <pilgrimstack> hmmm I can ask, I'm not sure I'll get a yes, we are pushing too much information/survey already on our side and my colleagues ask us to reduce the number of solicitation
14:53:17 <pilgrimstack> let me check
14:54:30 <aprice> thanks pilgrimstack - happy to answer any questions via email that your team may have.
14:54:52 <tobberydberg> I'm happy! Good job aprice and robertcathey
14:55:12 <aprice> thanks for all of your help tobberydberg :)
14:55:32 <pilgrimstack> the result will be shared publicly ?
14:56:23 <aprice> pilgrimstack: the results will be aggregated anonymously into a report
14:56:44 <aprice> similarly to how we have done OpenStack User Survey reports in the past, but this will be shorter - a few pages
14:57:00 <aprice> and, ideally, would be promoted at the Vancouver Summit
14:57:44 <tobberydberg> sounds good
14:57:54 <tobberydberg> anything else for this meeting folks?
14:58:29 <zhipeng_> nope
14:58:30 <pilgrimstack> ok good for me
14:59:57 <tobberydberg> then I think that we are done for today! Would like to finish off by saying that if would be nice to get omre discussions going in the channel in between meetings, and to get som real work donw with the mising features list =)
15:00:28 <tobberydberg> Thanks for today folks! Talk to you soon again!
15:00:37 <aprice> thanks!
15:00:39 <jamesmcarthur> thanks everyone!
15:00:52 <zhipeng_> thx !
15:01:03 <tobberydberg> #endmeeting