14:13:02 <tobberydberg> #startmeeting publiccloud_wg
14:13:03 <openstack> Meeting started Thu Sep 27 14:13:02 2018 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:13:06 <openstack> The meeting name has been set to 'publiccloud_wg'
14:13:31 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg
14:13:34 <tobberydberg> agenda ^^
14:13:58 <tobberydberg> #topic 1 Recap PTG
14:14:24 <tobberydberg> We had that as topic last week as well ... mostly for people not around at that time
14:14:41 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg-stein-ptg-summary
14:14:58 <tobberydberg> ping pilgrimstack ^^
14:15:02 <tobberydberg> Any questions on that?
14:15:18 <pilgrimstack> checking
14:17:37 <tobberydberg> ++
14:18:11 <tobberydberg> I start with topic no 2 then as well ... Anyone going to OpenStack Days Nordic? :-)
14:18:33 <tobberydberg> I guess not from the audience here today :-)
14:19:16 <aprice> not me unfortunately :(
14:19:40 <tobberydberg> Can't you just catch that short flight? Right before the Summit? ;-)
14:20:16 <aprice> well ill actually be going to China - life is busy :)
14:21:53 <tobberydberg> hehe...sounds pretty nice that as well
14:23:55 <pilgrimstack> oschown: nice tool, I pushed it to my team, they will tell me if it makes sens for us but we have topic around moving instances from one project to another
14:24:24 <tobberydberg> Perfect! I will make sure to try that before Berlin as well!
14:24:45 <tobberydberg> Have submitted a forum session around that topic, so please bring the feedback!
14:25:29 <zhipeng> Bring the pain to Dan XD
14:25:55 <tobberydberg> hahaha
14:26:09 <tobberydberg> Well, and every other PTL as well =)
14:27:57 <tobberydberg> Ok...lets move on, we can take questions along the way
14:28:03 <tobberydberg> #topic 3. Berlin
14:28:12 <tobberydberg> * How will be there?
14:28:20 <tobberydberg> *Who
14:28:22 <tobberydberg> =)
14:29:11 <aprice> me!
14:29:14 <tobberydberg> I assume the 4 of us here!
14:30:11 <tobberydberg> #action tobberydberg will write a post to the mailing list about Berlin presens, advertising PCWGs forum sessions etc
14:30:45 <tobberydberg> Lets hope that gives us some more answers
14:30:56 <tobberydberg> * Group dinner ??
14:31:07 <pilgrimstack> I'll be there
14:31:20 <tobberydberg> Put +1 if interested, your name at the wtherpad if ypu'll be in Berlin
14:31:28 <pilgrimstack> OVH should be there with many people
14:31:40 <pilgrimstack> k
14:31:45 <tobberydberg> Nice to hear that! We will be around 7 from City Network as well
14:32:06 <tobberydberg> Would be nice to get together some night for a dinner
14:33:59 <tobberydberg> and, this far, this is what's submitted from the WG to the Forum
14:34:01 <tobberydberg> #link https://etherpad.openstack.org/p/BER-forum-public-cloud
14:34:08 <pilgrimstack> https://etherpad.openstack.org/p/publiccloud-wg-stein-ptg-summary 1.b. I asked a colleague to have a look
14:34:32 <tobberydberg> Thanks pilgrimstack !
14:35:33 <tobberydberg> I can just say, the interest in the community is really big when it comes to this list, and for feedback in general ! We need to get better presence from other PCs here and to speak up!
14:36:10 <zhipeng> +++
14:36:46 <tobberydberg> Would it be possible to reach out and encourage PC representativs to provide a tech person to attend once a week?
14:37:03 <pilgrimstack> here?
14:37:17 <tobberydberg> ^^ aprice ... didn't finish that sentence ... I mean from foundation perspective...
14:37:19 <pilgrimstack> or on a dedicated meeting?
14:37:50 <tobberydberg> We can do a shout out on the mailing list, and talk to our fellow pc-collegues
14:38:45 <aprice> tobberydberg: yeah, we definitely want to support more participation from both a technical perspective as well as a marketing perspective
14:39:22 <tobberydberg> Yes, marketing initially in the PP
14:39:33 <tobberydberg> thanks. Lets coordinate something
14:39:59 <tobberydberg> We can also talk to people in person in Berlin...
14:40:23 <tobberydberg> 4. Prio / ranking of launchpad
14:40:39 <tobberydberg> #topic 4. Prio / ranking of launchpad
14:41:43 <tobberydberg> As you all read at the PTG summary ... it' important to post comments, rank and set prio on the items at launchpad
14:41:48 <tobberydberg> #link https://launchpad.net/openstack-publiccloud-wg
14:42:28 <tobberydberg> The more votes/affected/heat and people engaging in that list, the more likely it is that it will get implemented
14:43:13 <tobberydberg> So that is a general shout out here and for everyone that reads this! Think we should to a separate shout out on the mailing list for that as well
14:43:30 <tobberydberg> Not sure that many PCs are hangarounds there though
14:43:54 <tobberydberg> So, push on people that we know from other PCs as well!
14:43:59 <tobberydberg> Other suggestions?
14:47:14 <pilgrimstack> what is the topic about SDK certification ?
14:48:03 <tobberydberg> Possibility for SDK developers to certify their SDKs on openstack
14:48:09 <tobberydberg> ..in the short run...
14:48:32 <tobberydberg> Like the OpenStack Powered ... but for SDKs
14:49:25 <tobberydberg> Long run, we hope that can be combined so that public clouds can be not only OpenStack Powered, but also "Go SDK Ready"
14:49:30 <tobberydberg> Make sense?
14:49:55 <tobberydberg> (just to have it said, time for other topics as well if we have that...)
14:55:43 <tobberydberg> nothing more from anyone?
14:56:06 <pilgrimstack> ok makes sens
15:00:53 <tobberydberg> Ok. Guess that is it for today! Take care and talk in a week or two =)
15:00:58 <tobberydberg> #endmeeting