#openstack-meeting-4: puppet

Meeting started by mfisch at 14:59:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150721 (mfisch, 15:00:26)
    2. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150721 (mfisch, 15:00:44)

  1. old actions (mfisch, 15:01:28)
    1. https://etherpad.openstack.org/p/puppet-liberty-mid-cycle (mfisch, 15:02:06)

  2. OpenStack integration CI (mfisch, 15:03:48)
    1. https://review.openstack.org/198561 (richm, 15:06:05)
    2. https://review.openstack.org/#q,Ia173e37cfdb1f4470780b7cbac4383b2ea86a142,n,z (richm, 15:07:34)

  3. bp/enabling-federation (mfisch, 15:08:15)
    1. https://review.openstack.org/190361 (mfisch, 15:12:35)
    2. https://trello.com/b/4X3zxWRZ/on-going-effort (iurygregory, 15:14:11)

  4. default parameter policy (mfisch, 15:14:56)
    1. https://review.openstack.org/#/c/202574/ (spredzy, 15:15:52)

  5. gerrit dashboard & disagreements (mfisch, 15:38:19)
    1. https://review.openstack.org/#/c/203903/ (angdraug, 15:39:29)
    2. https://review.openstack.org/190548 (angdraug, 15:41:01)
    3. https://wiki.openstack.org/wiki/Fuel#Development_related_links (angdraug, 15:43:58)
    4. ACTION: mfisch to update review dashboard link after https://review.openstack.org/#/c/203903/ merges (mfisch, 15:46:20)

  6. review throughput (mfisch, 15:46:50)
    1. ACTION: spredzy send mail to the ML about '<SERVICE DEFAULT>' magic string (spredzy, 15:46:51)

  7. designate hooks patch (https://review.openstack.org/#/c/197172/) (mfisch, 15:48:37)


Meeting ended at 15:53:32 UTC (full logs).

Action items

  1. mfisch to update review dashboard link after https://review.openstack.org/#/c/203903/ merges
  2. spredzy send mail to the ML about '<SERVICE DEFAULT>' magic string


Action items, by person

  1. mfisch
    1. mfisch to update review dashboard link after https://review.openstack.org/#/c/203903/ merges
  2. openstack
    1. mfisch to update review dashboard link after https://review.openstack.org/#/c/203903/ merges
  3. spredzy
    1. spredzy send mail to the ML about '<SERVICE DEFAULT>' magic string


People present (lines said)

  1. mfisch (82)
  2. spredzy (44)
  3. clayton (28)
  4. angdraug (23)
  5. mwhahaha (22)
  6. bogdando (21)
  7. richm (17)
  8. xarses (15)
  9. iurygregory (13)
  10. sbadia (9)
  11. mattymo1 (8)
  12. openstack (3)
  13. saneax (2)
  14. pabelanger (1)
  15. _ody_ (1)
  16. vinsh (1)
  17. gchamoul (1)


Generated by MeetBot 0.1.4.