#openstack-meeting: puppet-openstack

Meeting started by crinkle at 14:03:51 UTC (full logs).

Meeting summary

  1. Aviator and keystone v3 update (crinkle, 14:04:16)
    1. https://review.openstack.org/#/c/139942/ (crinkle, 14:04:33)
    2. https://review.openstack.org/#/c/116754/ (crinkle, 14:04:41)
    3. openstacklib base provider refactored and keystone_tenant updated (crinkle, 14:08:24)
    4. no v3 support yet (crinkle, 14:08:29)

  2. open discussion (crinkle, 14:10:07)
    1. ACTION: EmilienM to review Pacemaker patches (EmilienM, 14:10:28)
    2. ACTION: everyone please help review and triage (crinkle, 14:15:09)
    3. https://review.openstack.org/#/c/141728/ (crinkle, 14:16:43)


Meeting ended at 14:17:19 UTC (full logs).

Action items

  1. EmilienM to review Pacemaker patches
  2. everyone please help review and triage


Action items, by person

  1. EmilienM
    1. EmilienM to review Pacemaker patches


People present (lines said)

  1. crinkle (24)
  2. EmilienM (9)
  3. sbadia (5)
  4. openstack (3)
  5. bogdando (1)


Generated by MeetBot 0.1.4.