14:00:02 <EmilienM> #startmeeting puppet-openstack
14:00:03 <openstack> Meeting started Mon Feb  2 14:00:02 2015 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:06 <openstack> The meeting name has been set to 'puppet_openstack'
14:00:09 <sbadia> o/
14:00:18 <EmilienM> #topic Review last week's Action items
14:00:30 <sbadia> #link http://eavesdrop.openstack.org/meetings/puppet_openstack/2015/puppet_openstack.2015-01-26-14.04.html
14:00:37 <EmilienM> #link https://etherpad.ring.enovance.com/p/vancouver-summit-proposal-upgrades
14:00:44 <EmilienM> Talk submission has been updated
14:01:53 <sbadia> nice, the deadline is when?
14:01:55 <EmilienM> till wrong link
14:01:58 <EmilienM> argh
14:02:00 <EmilienM> #link https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal
14:02:06 <EmilienM> I'll make the error every week !
14:02:14 <EmilienM> this week AFIK
14:02:47 <EmilienM> #link Talk submitted #1 with mfisch mdorman & emilien https://etherpad.openstack.org/p/xfrye9phZc
14:03:19 <EmilienM> I guess it was everything for last week's actions
14:03:37 <EmilienM> #topic Trello
14:03:44 <EmilienM> spredzy: o/
14:03:46 <spredzy> It is on
14:04:03 <spredzy> available here : https://trello.com/puppetopenstack
14:04:19 <spredzy> if anyone is currently working on something (keystone, ceph, etc...) please try to use it
14:04:27 <crinkle> I forgot to add cards like spredzy asked me to, will do asap
14:04:36 <EmilienM> spredzy: did you send a mail to the ML ?
14:04:40 <EmilienM> crinkle: me too :P
14:04:41 <spredzy> I added all core, if you're not on the member list please let any core know
14:04:55 <sbadia> ack
14:05:04 <spredzy> EmilienM, nop I just communicate on the irc channel
14:05:20 <spredzy> #action spredzy sent an email on the ML to communicate about the trello board
14:05:32 <EmilienM> spredzy: awesome
14:05:38 <spredzy> s/sent/send sorry
14:05:48 <sbadia> spredzy: thanks!
14:06:05 <EmilienM> #topic open-discussion
14:06:33 <EmilienM> crinkle: sbadia: you were at the FOSDEM, something about puppet openstack ?
14:07:37 <sbadia> hum, I missed some confs (about openstack)
14:07:43 <crinkle> i'll be talking about puppet-openstack at configmgmt camp tomorrow
14:07:57 <crinkle> fosdem had some openstack things and some puppet things but not much intersection
14:08:01 <EmilienM> crinkle: awesome!! do you have (or will you) slides?
14:08:08 <crinkle> i do
14:08:10 <EmilienM> ok I see
14:08:14 <crinkle> i can post them
14:08:24 <EmilienM> crinkle: great
14:08:46 <EmilienM> #action crinkle to post puppet-openstack slides to the ML
14:08:57 <EmilienM> crinkle: that works for you ^^^^^?
14:09:01 <crinkle> sure
14:09:02 <sbadia> EmilienM: spencer made a nice talk about openstack infra (up/down) https://fosdem.org/2015/schedule/event/consuming_foss_configuration/ and elizabeth also https://fosdem.org/2015/schedule/event/public_puppet/
14:09:14 <sbadia> yeah \o/
14:09:20 <EmilienM> excellent
14:10:05 <sbadia> EmilienM: fosdem conf are recored, video will be avail. soon
14:10:12 <sbadia> I've a point
14:10:21 <EmilienM> crinkle: sbadia: the review list is quite big - I would expect some triage from core-team
14:10:30 <crinkle> yes :(
14:10:56 <sbadia> yes, I'll take a look this week, to help so
14:11:01 <EmilienM> great
14:11:37 <EmilienM> #action Core-team to review and reduce backlog - http://goo.gl/L6eDRe
14:11:53 <nibalizer> ohai
14:11:55 <sbadia> and Matt talked about bug/LP on the ML
14:12:14 <EmilienM> sbadia: URL ?
14:12:21 <sbadia> I'll take a look to close bugs (released versions)
14:12:46 <sbadia> #link https://groups.google.com/a/puppetlabs.com/forum/#!topic/puppet-openstack/VzUbdl4MjHk
14:12:56 <sbadia> nibalizer: ohai
14:13:15 <nibalizer> weird to have the meeting at a time when i am awake!
14:13:39 <EmilienM> sbadia: afik, mgagne, crinkle and you have release management on hands
14:13:43 <EmilienM> (usually)
14:13:50 <nibalizer> the slides fom my talk are here http://spencerkrum.com/pres/consuming_open_source_infra_with_gifs/
14:14:01 <sbadia> #action sbadia gardening in the launchpad bugs
14:14:22 <sbadia> EmilienM: yep, yep
14:14:31 <sbadia> nibalizer: thx!
14:14:41 <EmilienM> crinkle: sbadia: anything to add?
14:15:05 <crinkle> I'm wondering about the status of the HA utils in openstack_extras
14:15:05 <sbadia> EmilienM: any update about identity_uri ?
14:15:15 <EmilienM> sbadia: dprince is our guy
14:15:31 <crinkle> is there more work to be done with pacemaker? are additional things needed?
14:15:35 <EmilienM> crinkle: some of them are merged, there is still some patches
14:15:45 <crinkle> oh okay
14:15:50 <crinkle> cool
14:15:59 <EmilienM> crinkle: https://review.openstack.org/#/c/151609/
14:16:02 <EmilienM> #link https://review.openstack.org/#/c/151609/
14:16:21 <EmilienM> crinkle: they did a great job in both puppetlabs-corosync & _extras repo
14:16:39 <dprince> sbadia: https://review.openstack.org/#/c/150655/ is up for puppet-nova. there was a thread on the list to discuss further
14:17:01 <EmilienM> crinkle: we are in the process to integrate the work in our composition layer, so maybe more patches are coming
14:17:14 <crinkle> awesome
14:17:21 <sbadia> dprince: oh, indeed, thanks!
14:18:18 <EmilienM> crinkle: any status on keystone v3 thing? AFIK rich is still working on domains
14:18:22 <EmilienM> crinkle: is he blocked?
14:18:43 <crinkle> I think he submitted a spec, haven't looked yet
14:19:29 <crinkle> #link https://review.openstack.org/#/c/150108/
14:19:35 <crinkle> looks like he's still working on it
14:19:58 <EmilienM> #action People should review https://review.openstack.org/#/c/150108/
14:20:18 <crinkle> well he's WIP'd it
14:20:24 <EmilienM> crinkle: indeed
14:20:56 <EmilienM> crinkle: we should make progress on the spec so we can start to split the tasks and dispatch the work to people interesting by contributing to it
14:21:16 <crinkle> agreed
14:21:40 <EmilienM> I'll catch-up with rich today
14:22:23 <EmilienM> seems like we are almost done
14:22:38 <sbadia> yup
14:23:12 <EmilienM> is there anything else? Raise your hand, other I'll raise my "end" :-)
14:23:35 <sbadia> crinkle: may the force be with you (for your talk tomorrow) \o/
14:23:40 <EmilienM> +1
14:23:41 <crinkle> sbadia: ty
14:23:58 <sbadia> EmilienM: ^^
14:24:02 <EmilienM> #endmeeting