#openstack-meeting-4: puppet-openstack

Meeting started by crinkle at 15:00:07 UTC (full logs).

Meeting summary

  1. Review past action items - EmilienM to document sbadia's email in the wiki (crinkle, 15:00:30)
    1. https://wiki.openstack.org/wiki/Puppet/PTL (EmilienM, 15:01:07)

  2. Review past action items - mgagne or dvorak runs a new thread on ML about Defaults for new config file parameters (crinkle, 15:01:35)
    1. ACTION: mgagne to start thread on defaults for new config file parameters (crinkle, 15:03:04)

  3. puppet-neutron/L2: Discuss about https://review.openstack.org/#/c/159769 and https://review.openstack.org/#/c/106144 (crinkle, 15:03:40)
    1. https://review.openstack.org/#/c/106144 is a really old patch and we should make it land sometimes (EmilienM, 15:04:22)
    2. https://bugs.launchpad.net/puppet-neutron/+bug/1426080 (EmilienM, 15:05:43)
    3. https://review.openstack.org/#/c/106144 (EmilienM, 15:05:49)
    4. https://review.openstack.org/#/c/159769 (EmilienM, 15:05:53)

  4. spredzy: creation of a FAQ that would be authoritative in case of doubt. (crinkle, 15:06:54)
    1. ACTION: spredzy structure w/ the community what exactly will be created and propose a plan on next meeting (spredzy, 15:13:27)

  5. gchamoul: Proposition to produce rspec-puppet coverage reports for each openstack puppet modules (crinkle, 15:14:03)
    1. https://review.openstack.org/170712 (crinkle, 15:14:10)
    2. https://review.openstack.org/171114 (crinkle, 15:14:21)
    3. AGREED: gchamoul to revisit rspec-puppet coverage when new feature is landed in rspec-puppet (crinkle, 15:40:02)
    4. ACTION: gchamoul starts working on "Defaults for new config file parameters" tool (EmilienM, 15:42:41)

  6. PTL election (crinkle, 15:43:31)
    1. AGREED: PTL nominations to close on April 9 (crinkle, 15:47:23)
    2. ACTION: crinkle to send email reminding about nominations (crinkle, 15:47:58)

  7. open discussion (crinkle, 15:50:18)


Meeting ended at 15:59:09 UTC (full logs).

Action items

  1. mgagne to start thread on defaults for new config file parameters
  2. spredzy structure w/ the community what exactly will be created and propose a plan on next meeting
  3. gchamoul starts working on "Defaults for new config file parameters" tool
  4. crinkle to send email reminding about nominations


Action items, by person

  1. crinkle
    1. crinkle to send email reminding about nominations
  2. gchamoul
    1. gchamoul starts working on "Defaults for new config file parameters" tool
  3. mgagne
    1. mgagne to start thread on defaults for new config file parameters
  4. spredzy
    1. spredzy structure w/ the community what exactly will be created and propose a plan on next meeting


People present (lines said)

  1. crinkle (61)
  2. gchamoul (50)
  3. EmilienM (49)
  4. mgagne (48)
  5. spredzy (18)
  6. sbadia (15)
  7. Hunner (10)
  8. openstack (4)
  9. dvorak (3)
  10. mfisch (1)
  11. mdorman (1)


Generated by MeetBot 0.1.4.