#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150505 (EmilienM, 15:01:22)

  1. CI status (EmilienM, 15:02:19)
    1. https://docs.google.com/spreadsheets/d/1i2z5QyvukHCWU_JjkWrTpn-PexPBnt3bWPlQfiDGsj8/edit?pli=1#gid=0 (EmilienM, 15:04:22)
    2. https://review.openstack.org/#/q/branch:stable/juno+topic:1451460,n,z (EmilienM, 15:06:30)
    3. ACTION: Backport RSpec3.x work to stable branches (EmilienM, 15:08:13)
    4. https://review.openstack.org/180180 (EmilienM, 15:09:56)

  2. swift: replication network (EmilienM, 15:13:15)
    1. https://review.openstack.org/#/c/177037/ (EmilienM, 15:13:23)

  3. keystone v3 status (EmilienM, 15:17:28)
    1. https://github.com/stackforge/puppet-keystone/blob/master/lib/puppet/type/keystone_user.rb#L85 (crinkle, 15:33:49)
    2. https://review.openstack.org/#/c/172580/ (crinkle, 15:36:49)
    3. https://review.openstack.org/#/c/172580 (EmilienM, 15:41:16)

  4. master policy (EmilienM, 15:46:37)
    1. https://review.openstack.org/#/c/180141/ (EmilienM, 15:46:52)

  5. Open Discussion / Bug/review triage (EmilienM, 15:49:24)
    1. https://etherpad.openstack.org/p/liberty-summit-puppet-team-building (EmilienM, 15:54:22)


Meeting ended at 15:55:57 UTC (full logs).

Action items

  1. Backport RSpec3.x work to stable branches


People present (lines said)

  1. EmilienM (88)
  2. crinkle (27)
  3. richm (26)
  4. mgagne (18)
  5. mfisch (12)
  6. vinsh (8)
  7. clayton (5)
  8. nibalizer (4)
  9. Hunner (4)
  10. openstack (3)
  11. panda (2)
  12. xingchao (1)
  13. dfisher (1)
  14. jpena (1)
  15. sbadia (1)
  16. mmagr (1)
  17. imcsk8 (1)
  18. gchamoul (1)


Generated by MeetBot 0.1.4.