#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:39 UTC (full logs).

Meeting summary

  1. review past actions (EmilienM, 15:02:46)
    1. https://review.openstack.org/#/c/184646/ (EmilienM, 15:04:00)
    2. https://review.openstack.org/#/c/189873/ (EmilienM, 15:04:08)
    3. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150616 (EmilienM, 15:05:06)

  2. CI status (EmilienM, 15:06:35)
  3. migration status (EmilienM, 15:09:57)
    1. ACTION: Emilien to run a thread on ML about some stable branches deprecations (grizzly+havana) (EmilienM, 15:13:50)

  4. Zaqar module (EmilienM, 15:15:15)
    1. ACTION: postpone this topic when RichardRaseley is around (EmilienM, 15:16:23)

  5. How to deal with distributions merging multiple services in one package (RHEL) (EmilienM, 15:16:50)
    1. ACTION: mdorman to work more on https://review.openstack.org/192009, discuss more next meeting. (mdorman, 15:25:36)

  6. open discussion (EmilienM, 15:26:25)
    1. https://review.openstack.org/191326 and https://review.openstack.org/191328 still needed to fix ci after the project renames (crinkle, 15:27:28)
    2. http://paste.openstack.org/show/295543/ (EmilienM, 15:29:48)
    3. https://review.openstack.org/#/c/190634/ (EmilienM, 15:31:12)


Meeting ended at 15:34:46 UTC (full logs).

Action items

  1. Emilien to run a thread on ML about some stable branches deprecations (grizzly+havana)
  2. postpone this topic when RichardRaseley is around
  3. mdorman to work more on https://review.openstack.org/192009, discuss more next meeting.


Action items, by person

  1. mdorman
    1. mdorman to work more on https://review.openstack.org/192009, discuss more next meeting.
  2. openstack
    1. mdorman to work more on https://review.openstack.org/192009, discuss more next meeting.
  3. RichardRaseley
    1. postpone this topic when RichardRaseley is around


People present (lines said)

  1. EmilienM (77)
  2. mgagne (18)
  3. sbadia (12)
  4. crinkle (12)
  5. mdorman (9)
  6. clayton (7)
  7. xarses (5)
  8. _ody (4)
  9. openstack (4)
  10. RichardRaseley (3)
  11. Guest25676 (2)
  12. mfisch (2)
  13. chem (1)
  14. Hunner (1)


Generated by MeetBot 0.1.4.