#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:07 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150630 (EmilienM, 15:01:07)
    2. last meeting: http://eavesdrop.openstack.org/meetings/puppet_openstack/2015/puppet_openstack.2015-06-23-15.00.html (EmilienM, 15:01:23)

  1. Actions from last meeting (EmilienM, 15:01:30)
    1. dbsync exec patches: https://review.openstack.org/#/q/status:open+branch:master+topic:db_sync,n,z (EmilienM, 15:02:10)

  2. CI status (EmilienM, 15:05:42)
    1. syntaxt-future job change: https://review.openstack.org/#/c/196386/ (EmilienM, 15:08:27)
    2. beaker PR: https://github.com/puppetlabs/beaker-puppet_install_helper/pull/8 (EmilienM, 15:09:47)

  3. Blueprints (EmilienM, 15:11:13)
    1. Enable k2k federation: https://review.openstack.org/#/c/190361/ (EmilienM, 15:11:29)
    2. Keystone v3 blueprint: https://review.openstack.org/#/c/150108/ (EmilienM, 15:19:23)
    3. https://review.openstack.org/#/c/150108/ (EmilienM, 15:23:25)
    4. Master branch policy blueprint: https://review.openstack.org/#/c/180141/ (EmilienM, 15:24:26)

  4. oslo messaging version & default values (EmilienM, 15:26:51)
    1. VOTE: Voted on "set rabbit_heartbeat_timeout_threshold default to 60?" Results are, yes: 7 (EmilienM, 15:38:57)
    2. ACTION: people to follow-up oslo messaging discussion on ML (EmilienM, 15:43:24)

  5. default values management (EmilienM, 15:43:35)
    1. ACTION: spredzy make more test to not have to use a magic string for the purpose of parameter defaults (spredzy, 15:54:06)

  6. Open Discussion, Bug and Review triage (EmilienM, 15:54:44)
    1. http://goo.gl/7K6foy (EmilienM, 15:58:29)


Meeting ended at 15:58:46 UTC (full logs).

Action items

  1. people to follow-up oslo messaging discussion on ML
  2. spredzy make more test to not have to use a magic string for the purpose of parameter defaults


Action items, by person

  1. spredzy
    1. spredzy make more test to not have to use a magic string for the purpose of parameter defaults


People present (lines said)

  1. EmilienM (131)
  2. mdorman (32)
  3. richm (27)
  4. iurygregory (22)
  5. mfisch (20)
  6. clayton (18)
  7. rodrigods (14)
  8. spredzy (14)
  9. crinkle (11)
  10. _ody (9)
  11. openstack (7)
  12. sbadia (3)
  13. dims (2)
  14. gchamoul (2)
  15. dfisher (1)
  16. xarses (1)
  17. dmsimard (1)
  18. saneax (1)


Generated by MeetBot 0.1.4.