#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:18 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 15:00:25)
    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150707 (EmilienM, 15:01:00)

  2. Actions from last meeting (EmilienM, 15:01:19)
  3. CI status (EmilienM, 15:03:19)
    1. new wiki page about CI jobs: https://wiki.openstack.org/wiki/Puppet/CI (EmilienM, 15:03:40)
    2. ACTION: crinkle on pushing zuul-cloner changes to all modules (EmilienM, 15:06:43)

  4. midcycle (EmilienM, 15:10:22)
    1. midcycle doodle: http://doodle.com/xk2sfgu4xsi4y6n4 (EmilienM, 15:10:43)
    2. midcycle etherpad: https://etherpad.openstack.org/p/puppet-liberty-mid-cycle (EmilienM, 15:11:21)

  5. oslo.messaging/RMQ heartbeating follow-up (EmilienM, 15:13:28)
    1. ACTION: mdorman to update all oslo/messaging/heartbeat patches to disable it by default and provide good doc about it (EmilienM, 15:17:13)

  6. keystone v3 (EmilienM, 15:17:48)
    1. keystone feature request: https://bugs.launchpad.net/keystone/+bug/1472285 (EmilienM, 15:19:34)
    2. https://bugs.launchpad.net/keystone/+bug/1472285 (richm, 15:20:58)

  7. open discussion / bug / patch triage (EmilienM, 15:29:37)


Meeting ended at 15:39:05 UTC (full logs).

Action items

  1. crinkle on pushing zuul-cloner changes to all modules
  2. mdorman to update all oslo/messaging/heartbeat patches to disable it by default and provide good doc about it


Action items, by person

  1. crinkle
    1. crinkle on pushing zuul-cloner changes to all modules
  2. mdorman
    1. mdorman to update all oslo/messaging/heartbeat patches to disable it by default and provide good doc about it


People present (lines said)

  1. EmilienM (103)
  2. mdorman (15)
  3. xarses (14)
  4. crinkle (12)
  5. mwhahaha (7)
  6. iurygregory (5)
  7. openstack (5)
  8. richm (4)
  9. _ody (3)
  10. sbadia (3)
  11. delatte (2)
  12. spredzy (2)
  13. mgagne (1)


Generated by MeetBot 0.1.4.