#openstack-meeting-4: puppet-openstack

Meeting started by crinkle at 15:00:15 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150811 (crinkle, 15:00:37)

  1. Review past action items (crinkle, 15:01:29)
  2. Liberty status (crinkle, 15:04:17)
    1. blockers https://etherpad.openstack.org/p/puppet-liberty-blocker (crinkle, 15:04:26)

  3. CI (crinkle, 15:05:46)
    1. integration https://review.openstack.org/#/q/project:openstack/puppet-openstack-integration+status:open,n,z (crinkle, 15:07:02)

  4. Keystone v3 - always include "::domain" (crinkle, 15:19:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071433.html (crinkle, 15:19:12)
    2. ACTION: continue keystone domains discussion on operators ml (crinkle, 15:43:30)

  5. Open Discussion, Bug and Review triage (crinkle, 15:43:52)
    1. https://review.openstack.org/198695 (angdraug, 15:44:13)
    2. https://review.openstack.org/#/c/208462/ was rebased also, it had EmilienM +2 though (sgolovatiuk, 15:48:25)
    3. https://review.openstack.org/#/c/207890/ (crinkle, 15:49:03)
    4. https://review.openstack.org/#/c/207873/ (crinkle, 15:49:11)
    5. https://review.openstack.org/#/c/208462/ (crinkle, 15:49:18)
    6. ACTION: crinkle to check on depends-on functionality in CI (crinkle, 15:58:36)
    7. https://review.openstack.org/#/q/status:open+branch:master+topic:fix_fixtures,n,z (crinkle, 15:59:32)
    8. https://review.openstack.org/202574 (crinkle, 15:59:42)
    9. https://review.openstack.org/#/q/status:open+branch:master+topic:inifile_proxy_provider,n,z (crinkle, 15:59:51)


Meeting ended at 16:00:18 UTC (full logs).

Action items

  1. continue keystone domains discussion on operators ml
  2. crinkle to check on depends-on functionality in CI


Action items, by person

  1. crinkle
    1. crinkle to check on depends-on functionality in CI


People present (lines said)

  1. crinkle (49)
  2. richm (38)
  3. bogdando (25)
  4. angdraug (18)
  5. mattymo_ (16)
  6. mfisch (15)
  7. iurygregory (10)
  8. sbadia (5)
  9. spredzy (4)
  10. saneax (3)
  11. openstack (3)
  12. Hunner (2)
  13. xarses (1)
  14. alex_didenko (1)
  15. mdorman (1)
  16. sgolovatiuk (1)


Generated by MeetBot 0.1.4.