#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:18 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150901 (EmilienM, 15:00:28)

  1. Review past action items (EmilienM, 15:02:02)
  2. midcycle (EmilienM, 15:05:34)
    1. midcycle etherpad: https://etherpad.openstack.org/p/puppet-liberty-mid-cycle (EmilienM, 15:05:45)
    2. bug triage https://etherpad.openstack.org/p/puppet-openstack-bugtriage (EmilienM, 15:10:53)

  3. Support for atomic classes orchestration actions (EmilienM, 15:16:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/073268.html (EmilienM, 15:16:22)

  4. Deprecate RabbitMQ class implementation for nova (EmilienM, 15:22:46)
    1. ACTION: bogdando ask on ML for nova::rabbitmq deprecation (EmilienM, 15:27:37)

  5. ci status (EmilienM, 15:31:01)
    1. https://bugs.launchpad.net/puppet-neutron/+bug/1490990 and https://bugs.launchpad.net/puppet-ceilometer/+bug/1490986 (EmilienM, 15:31:42)

  6. Open Discussion, Bug and Review triage (EmilienM, 15:32:43)
    1. https://github.com/mgagne/puppet-swift/tree/bp/swift-proxy-config-ini-settings (mgagne, 15:40:08)
    2. https://review.openstack.org/#/c/194673 (mwhahaha, 15:49:30)
    3. https://review.openstack.org/#/c/216821/ (iurygregory, 15:50:04)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. bogdando ask on ML for nova::rabbitmq deprecation


Action items, by person

  1. bogdando
    1. bogdando ask on ML for nova::rabbitmq deprecation


People present (lines said)

  1. EmilienM (145)
  2. bogdando (22)
  3. iurygregory (17)
  4. mgagne (15)
  5. mfisch (12)
  6. clayton (11)
  7. mwhahaha (11)
  8. guimaluf (10)
  9. openstack (5)
  10. richm (5)
  11. _ody (4)
  12. aderyugin (3)
  13. chem (2)
  14. Hunner (2)
  15. xarses (1)
  16. angdraug_ (1)
  17. partner (1)
  18. skolekonov (1)
  19. ativelkov (1)
  20. degorenko (1)
  21. sgolovatiuk (1)
  22. mattymo_ (1)


Generated by MeetBot 0.1.4.