#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:11 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150915 (EmilienM, 15:00:22)

  1. documentation (EmilienM, 15:02:19)
    1. https://wiki.openstack.org/wiki/Puppet (EmilienM, 15:02:31)
    2. https://etherpad.openstack.org/p/puppet-wiki (EmilienM, 15:03:56)

  2. Sprint Retrospective (EmilienM, 15:07:20)
    1. https://etherpad.openstack.org/p/puppet-liberty-sprint-retrospective (EmilienM, 15:07:22)

  3. Tokyo - Summit (EmilienM, 15:13:25)
    1. Summit etherpad https://etherpad.openstack.org/p/HND-puppet (EmilienM, 15:13:43)

  4. Cinder module & <SERVICE DEFAULT> (EmilienM, 15:17:38)
    1. https://review.openstack.org/#/c/219275/4 (mwhahaha, 15:18:35)
    2. https://review.openstack.org/#/c/221265/4/manifests/backend/gpfs.pp,cm (spredzy, 15:20:22)
    3. ACTION: mwhahaha to create is_service_default check function (mwhahaha, 15:31:13)

  5. Federation blueprint (EmilienM, 15:33:17)
  6. Open Discussion, Bugs, Reviews triage (EmilienM, 15:49:36)


Meeting ended at 15:59:47 UTC (full logs).

Action items

  1. mwhahaha to create is_service_default check function


Action items, by person

  1. mwhahaha
    1. mwhahaha to create is_service_default check function


People present (lines said)

  1. EmilienM (140)
  2. iurygregory (27)
  3. mwhahaha (25)
  4. mfisch (25)
  5. spredzy (13)
  6. richm (12)
  7. degorenko (11)
  8. chem (6)
  9. IBerezovskiy (6)
  10. tiswanso (5)
  11. xarses (4)
  12. sbadia (4)
  13. skolekonov2 (3)
  14. openstack (3)
  15. crinkle (2)
  16. angdraug (1)
  17. skolekonov (1)
  18. Hunner (1)


Generated by MeetBot 0.1.4.