#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:01 UTC (full logs).

Meeting summary

    1. meeting agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150929 (EmilienM, 15:00:06)

  1. review past actions items (EmilienM, 15:01:35)
  2. review use zuul-cloner to prepare fixtures (EmilienM, 15:06:00)
    1. https://review.openstack.org/#/c/226830/ (EmilienM, 15:06:13)
    2. ACTION: puppet team to review https://review.openstack.org/#/c/226830/ (EmilienM, 15:18:30)

  3. re- default value parameter (EmilienM, 15:18:55)
    1. https://review.openstack.org/#/c/228670/ (_ody, 15:19:41)
    2. https://review.openstack.org/#/c/228662/ (_ody, 15:19:56)
    3. https://review.openstack.org/#/c/224277/ (EmilienM, 15:22:17)
    4. https://review.openstack.org/#/c/224187/ (mwhahaha, 15:22:46)
    5. ACTION: mwhahaha provides (another) POC for service default parameter (using a fact) (EmilienM, 15:36:02)

  4. puppet-openstack retirement (EmilienM, 15:36:45)
    1. VOTE: Voted on "Should we retire puppet-openstack module?" Results are, yes: 11 (EmilienM, 15:41:22)
    2. ACTION: emilien to update Wiki page to retire puppet-openstack (EmilienM, 15:41:43)

  5. puppet-ceph future (EmilienM, 15:42:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075631.html (EmilienM, 15:42:35)
    2. ACTION: dmsimard move stackforge/puppet-ceph to openstack/ (EmilienM, 15:47:40)

  6. should puppet-neutron manage third party software (EmilienM, 15:47:55)
    1. ACTION: emilien to follow-up neutron plugins third party software management thread on ML (EmilienM, 15:49:39)

  7. use openstackclient for nova auth (EmilienM, 15:49:45)
    1. https://review.openstack.org/#/c/226862/ (EmilienM, 15:49:56)

  8. debian package support (EmilienM, 15:58:52)


Meeting ended at 16:00:39 UTC (full logs).

Action items

  1. puppet team to review https://review.openstack.org/#/c/226830/
  2. mwhahaha provides (another) POC for service default parameter (using a fact)
  3. emilien to update Wiki page to retire puppet-openstack
  4. dmsimard move stackforge/puppet-ceph to openstack/
  5. emilien to follow-up neutron plugins third party software management thread on ML


Action items, by person

  1. dmsimard
    1. dmsimard move stackforge/puppet-ceph to openstack/
  2. mwhahaha
    1. mwhahaha provides (another) POC for service default parameter (using a fact)
  3. openstack
    1. puppet team to review https://review.openstack.org/#/c/226830/
    2. emilien to update Wiki page to retire puppet-openstack
    3. dmsimard move stackforge/puppet-ceph to openstack/


People present (lines said)

  1. EmilienM (143)
  2. degorenko (30)
  3. mwhahaha (26)
  4. _ody (25)
  5. crinkle (15)
  6. dmsimard (13)
  7. openstack (8)
  8. chem (7)
  9. angdraug (7)
  10. iurygregory (6)
  11. nibalizer (4)
  12. richm (4)
  13. skolekonov (2)
  14. sbadia (2)
  15. aderyugin (2)
  16. xarses (1)
  17. mfisch (1)
  18. sbog (1)
  19. mattymo_ (1)
  20. IBerezovskiy (1)


Generated by MeetBot 0.1.4.