15:00:00 <EmilienM> #startmeeting puppet-openstack
15:00:01 <openstack> Meeting started Tue Mar  1 15:00:00 2016 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:04 <openstack> The meeting name has been set to 'puppet_openstack'
15:00:17 <EmilienM> #link agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160301
15:00:20 <EmilienM> hello folks
15:00:22 <mwhahaha> hi
15:00:30 <clayton> morning
15:00:37 <EmilienM> #topic Review past action items
15:00:48 <IvanBerezovskiy> hi
15:00:50 <degorenko> hi
15:01:00 <EmilienM> EmilienM to push a mitaka beta tag once our CI is stable: not done yet, because of CI issues of last week
15:01:16 <EmilienM> i'll probably push the tag end of this week
15:01:23 <EmilienM> mfisch & chem postpone blueprint about admin_token_auth deprecation
15:01:38 <EmilienM> mfisch: any progress so far?
15:01:44 <bkero> howdy
15:01:56 <EmilienM> _ody, Hunner to close puppetlabs-openstack mailing list
15:02:10 <EmilienM> _ody, Hunner: is it done? ^
15:02:52 <_ody> o/
15:03:20 <_ody> EmilienM: I sent out email last week to the list to provide warning.
15:03:26 <EmilienM> nice
15:03:26 <_ody> It closes Friday.
15:03:28 <EmilienM> thanks!
15:03:51 <EmilienM> #action EmilienM to push mitaka beta tag this week
15:04:00 <EmilienM> #topic Open Discussion, Bug and Review triage
15:04:14 <EmilienM> we don't have topics this week ! so feel free to post outstanding patches & bugs
15:04:25 <EmilienM> or tell us a good joke
15:04:37 <Hunner> o/
15:04:40 <saneax> Hello \o
15:04:40 <IvanBerezovskiy> jfyi https://review.openstack.org/#/c/282258/
15:04:53 <EmilienM> IvanBerezovskiy: excellent
15:05:06 <EmilienM> IvanBerezovskiy: I'll review it when CI is passing
15:05:15 <IvanBerezovskiy> thanks
15:05:37 <EmilienM> IvanBerezovskiy: I see fuel CI !
15:05:49 <EmilienM> is it like new new?
15:06:09 <EmilienM> can I see the list of modules where you run fuel CI?
15:06:11 <IvanBerezovskiy> it's just a noop tests
15:06:26 <IvanBerezovskiy> as a third party CI we can't leave more than one comment
15:06:43 <EmilienM> ok
15:06:46 <IvanBerezovskiy> so we are working on it, to leave comment about noop tests and 2 deployment tests
15:06:52 <EmilienM> cool
15:06:57 <EmilienM> do we have more bugs / patches today?
15:07:12 <_ody> Oh.  I was wondering how seriously we were taking tripleo failures.  Seems like we treat them with varied importance.
15:07:27 <EmilienM> _ody: I do care about the jobs, 90% of time
15:07:34 <EmilienM> 10% when I'm blind
15:07:54 <EmilienM> people should take care of them too, but I agree it's hard to debug them
15:07:57 <bkero> What's been causing them to break lately? Different causes?
15:08:11 <EmilienM> I would suggest to ask me or someone from tripleo (dprince) to look when job is red
15:08:13 <EmilienM> before +A a patch
15:08:33 <_ody> +2 is good but hold off on +A? I am good with that.
15:08:34 <EmilienM> bkero: it breaks quite often, for lot of different reasons.
15:08:37 <EmilienM> _ody: yeah
15:08:43 <EmilienM> _ody: hold off, and ping someone from tripleo
15:08:49 <EmilienM> if no reply / no help: +A
15:09:01 <EmilienM> we don't want to slow down the dev process but it's good feedback though
15:09:23 <EmilienM> they have a website: http://tripleo.org/cistatus.html
15:09:28 <EmilienM> it show you the last CI runs
15:09:34 <EmilienM> so you can know if all is failing or not
15:10:16 <EmilienM> I'll let the meeting open 30 more seconds, feel free to ask a question / drop a bug / patch
15:10:50 <EmilienM> that was quick
15:10:54 <EmilienM> have a nice day folks
15:10:56 <EmilienM> #endmeeting