#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:01:14 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160315 (EmilienM, 15:01:27)

  1. trove external repos (EmilienM, 15:02:13)
    1. ACTION: mfish to create openstack_extras::repo::tesora (EmilienM, 15:14:53)

  2. move some functions from puppet-openstacklib to puppetlabs-stdlib (EmilienM, 15:15:29)
    1. ACTION: chem move normalize_ip_for_uri to puppetlabs-stdlib and support array (EmilienM, 15:17:33)

  3. release status (EmilienM, 15:18:16)
    1. release doc https://docs.google.com/spreadsheets/d/1XVrmEiLrJSdxDo-S_vFB7ljxTdYg-pe8hiMUryRor5A/edit#gid=1966527233&vpid=A1 (EmilienM, 15:18:46)
    2. ACTION: EmilienM to write release notes with reno for our modules (EmilienM, 15:21:34)
    3. reno doc http://docs.openstack.org/developer/reno/usage.html (EmilienM, 15:22:46)

  4. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:25:21)
    1. ACTION: EmilienM to follow-up on ML about reno & releases (EmilienM, 15:26:26)
    2. https://review.openstack.org/261326 (degorenko, 15:27:09)
    3. https://review.openstack.org/#/q/topic:deprecate_qpid (degorenko, 15:35:10)


Meeting ended at 15:50:16 UTC (full logs).

Action items

  1. mfish to create openstack_extras::repo::tesora
  2. chem move normalize_ip_for_uri to puppetlabs-stdlib and support array
  3. EmilienM to write release notes with reno for our modules
  4. EmilienM to follow-up on ML about reno & releases


Action items, by person

  1. chem
    1. chem move normalize_ip_for_uri to puppetlabs-stdlib and support array
  2. EmilienM
    1. EmilienM to write release notes with reno for our modules
    2. EmilienM to follow-up on ML about reno & releases


People present (lines said)

  1. EmilienM (114)
  2. degorenko (39)
  3. mfisch (35)
  4. flaper87 (29)
  5. mwhahaha (16)
  6. dims (10)
  7. abramley (5)
  8. _ody (5)
  9. chem (5)
  10. iberezovskiy (5)
  11. clayton (4)
  12. openstack (3)
  13. skolekonov (2)


Generated by MeetBot 0.1.4.