#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:43 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160322 (EmilienM, 15:00:51)

  1. Review past actions items (EmilienM, 15:02:02)
    1. https://github.com/puppetlabs/puppetlabs-stdlib/releases (EmilienM, 15:03:37)
    2. ACTION: EmilienM & chem work on normalize_ip_for_uri function (EmilienM, 15:09:09)

  2. Austin Summit (EmilienM, 15:09:24)
    1. austin summit etherpad https://etherpad.openstack.org/p/newton-design-puppet (EmilienM, 15:09:34)
    2. ACTION: _ody to initiate email on operators mailing list about Austin summit (EmilienM, 15:15:18)

  3. release status (EmilienM, 15:15:28)
    1. help about reno http://docs.openstack.org/developer/reno/usage.html (EmilienM, 15:21:33)
    2. ACTION: EmilienM to send email about release notes (postponed action from last week) (EmilienM, 15:23:14)

  4. Prefecting user and user_roles resources with domain-specific (EmilienM, 15:24:03)
    1. https://github.com/camptocamp/puppet-openldap sounds better (EmilienM, 15:30:07)
    2. ACTION: degorenko / chem to follow-up domain-specific testing with multi backends (EmilienM, 15:37:42)

  5. Backports to stable/mitaka branch (EmilienM, 15:41:08)
    1. ACTION: EmilienM to create Wiki page for Puppet backports (EmilienM, 15:46:57)

  6. Puppet4 (EmilienM, 15:47:24)
    1. puppet4 patches https://review.openstack.org/#/q/status:open+branch:master+topic:puppet4 (EmilienM, 15:48:21)
    2. puppet4 blockers https://etherpad.openstack.org/p/puppet4 (EmilienM, 15:54:05)

  7. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:54:34)


Meeting ended at 15:57:25 UTC (full logs).

Action items

  1. EmilienM & chem work on normalize_ip_for_uri function
  2. _ody to initiate email on operators mailing list about Austin summit
  3. EmilienM to send email about release notes (postponed action from last week)
  4. degorenko / chem to follow-up domain-specific testing with multi backends
  5. EmilienM to create Wiki page for Puppet backports


Action items, by person

  1. _ody
    1. _ody to initiate email on operators mailing list about Austin summit
  2. chem
    1. EmilienM & chem work on normalize_ip_for_uri function
    2. degorenko / chem to follow-up domain-specific testing with multi backends
  3. degorenko
    1. degorenko / chem to follow-up domain-specific testing with multi backends
  4. EmilienM
    1. EmilienM & chem work on normalize_ip_for_uri function
    2. EmilienM to send email about release notes (postponed action from last week)
    3. EmilienM to create Wiki page for Puppet backports


People present (lines said)

  1. EmilienM (132)
  2. chem (34)
  3. degorenko (30)
  4. _ody (17)
  5. iberezovskiy (15)
  6. mfisch (10)
  7. xarses (6)
  8. openstack (5)
  9. bkero (3)
  10. mwhahaha (2)
  11. iurygregory (2)
  12. mlavalle (1)
  13. skolekonov (1)
  14. Hunner (1)
  15. mjblack (1)


Generated by MeetBot 0.1.4.