#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:03 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160412 (EmilienM, 15:00:11)

  1. Review past actions items (EmilienM, 15:01:08)
  2. CI status (EmilienM, 15:02:25)
    1. https://usercontent.irccloud-cdn.com/file/5OtQR9m2/Screen%20Shot%202016-04-12%20at%209.09.20%20AM.png (mwhahaha, 15:09:43)
    2. ACTION: mwhahaha to propose a PoC in puppet-openstack-intragation to have section headers in console (EmilienM, 15:12:32)
    3. ACTION: mjblack to propose a PoC in puppet-openstack-intragation to filter Hiera debug and keep only Puppet debug (EmilienM, 15:13:51)
    4. ACTION: chem to investigate how to show puppet manifests for each beaker test (EmilienM, 15:17:19)

  3. summit (EmilienM, 15:18:50)
    1. https://etherpad.openstack.org/p/newton-design-puppet (EmilienM, 15:18:56)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Puppet%20OpenStack%3A (EmilienM, 15:23:08)

  4. Open Discussion, Bug and Review triage (EmilienM, 15:24:19)
    1. https://review.openstack.org/#/c/299301/ (chem, 15:25:02)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9432?goback=1 this one i think (iurygregory, 15:27:20)
    3. https://github.com/openstack/oslo.service/blob/master/oslo_service/_options.py (EmilienM, 15:36:03)


Meeting ended at 15:37:44 UTC (full logs).

Action items

  1. mwhahaha to propose a PoC in puppet-openstack-intragation to have section headers in console
  2. mjblack to propose a PoC in puppet-openstack-intragation to filter Hiera debug and keep only Puppet debug
  3. chem to investigate how to show puppet manifests for each beaker test


Action items, by person

  1. chem
    1. chem to investigate how to show puppet manifests for each beaker test
  2. mjblack
    1. mjblack to propose a PoC in puppet-openstack-intragation to filter Hiera debug and keep only Puppet debug
  3. mwhahaha
    1. mwhahaha to propose a PoC in puppet-openstack-intragation to have section headers in console
  4. openstack
    1. mwhahaha to propose a PoC in puppet-openstack-intragation to have section headers in console
    2. mjblack to propose a PoC in puppet-openstack-intragation to filter Hiera debug and keep only Puppet debug


People present (lines said)

  1. EmilienM (88)
  2. chem (25)
  3. mwhahaha (23)
  4. iberezovskiy (13)
  5. mjblack (11)
  6. degorenko (8)
  7. _ody (6)
  8. iurygregory (4)
  9. xarses (3)
  10. openstack (3)
  11. holser_ (1)
  12. mattymo (1)
  13. richm (1)
  14. bkero (1)
  15. mkarpin (1)


Generated by MeetBot 0.1.4.