#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:02 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160517 (EmilienM, 15:00:09)

  1. Review past actions items (EmilienM, 15:01:04)
    1. ACTION: EmilienM create launchpad for normalize_ip_for_uri function (EmilienM, 15:01:57)

  2. CI status (EmilienM, 15:02:22)
  3. xenial testing status (EmilienM, 15:09:11)
    1. xenial testing status: https://etherpad.openstack.org/p/puppet-openstack-xenial (EmilienM, 15:09:33)

  4. release management status (EmilienM, 15:11:54)
  5. bug triage status (EmilienM, 15:13:58)
    1. https://etherpad.openstack.org/p/newton-puppet-bug-triage (EmilienM, 15:14:11)

  6. doc status (EmilienM, 15:16:14)
    1. https://etherpad.openstack.org/p/newton-puppet-docs (EmilienM, 15:16:21)
    2. ACTION: bkero to strike-through old wiki pages and add a link to new doc somewhere (EmilienM, 15:19:32)

  7. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:20:10)


Meeting ended at 15:26:05 UTC (full logs).

Action items

  1. EmilienM create launchpad for normalize_ip_for_uri function
  2. bkero to strike-through old wiki pages and add a link to new doc somewhere


Action items, by person

  1. bkero
    1. bkero to strike-through old wiki pages and add a link to new doc somewhere
  2. EmilienM
    1. EmilienM create launchpad for normalize_ip_for_uri function


People present (lines said)

  1. EmilienM (81)
  2. vanditboy (10)
  3. bkero (10)
  4. degorenko (6)
  5. openstack (6)
  6. vinsh (3)
  7. _ody (2)
  8. chem` (2)
  9. mfisch (1)
  10. mwhahaha (1)
  11. mattymo (1)


Generated by MeetBot 0.1.4.