#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:36 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160531 (EmilienM, 15:00:43)

  1. Review past actions items (EmilienM, 15:01:29)
    1. ACTION: xarses and degorenko to make puppet-ceph working on Ubuntu Xenial (EmilienM, 15:03:14)

  2. doc status (EmilienM, 15:03:57)
  3. CI status (EmilienM, 15:04:43)
    1. https://tickets.puppetlabs.com/browse/PUP-6370 (_ody, 15:06:45)
    2. https://tickets.puppetlabs.com/browse/PUP-6370 (EmilienM, 15:07:07)

  4. ubuntu xenial support status (EmilienM, 15:14:42)
    1. https://etherpad.openstack.org/p/puppet-openstack-xenial (EmilienM, 15:14:48)

  5. release status (EmilienM, 15:18:21)
  6. Open Discussion, Bug and Review triage (EmilienM, 15:25:43)
    1. https://review.openstack.org/#/c/317939/ (iberezovskiy, 15:26:02)
    2. ACTION: EmilienM to follow-up release tagging on ML (EmilienM, 15:31:57)
    3. ACTION: EmilienM to produce release manually for newton-alpha-1 and work with infra/release folks to support more tags during newton-2 (EmilienM, 15:37:08)
    4. ACTION: EmilienM & degorenko to work on nova v3 backport to mitaka (EmilienM, 15:43:56)


Meeting ended at 15:44:43 UTC (full logs).

Action items

  1. xarses and degorenko to make puppet-ceph working on Ubuntu Xenial
  2. EmilienM to follow-up release tagging on ML
  3. EmilienM to produce release manually for newton-alpha-1 and work with infra/release folks to support more tags during newton-2
  4. EmilienM & degorenko to work on nova v3 backport to mitaka


Action items, by person

  1. degorenko
    1. xarses and degorenko to make puppet-ceph working on Ubuntu Xenial
    2. EmilienM & degorenko to work on nova v3 backport to mitaka
  2. EmilienM
    1. EmilienM to follow-up release tagging on ML
    2. EmilienM to produce release manually for newton-alpha-1 and work with infra/release folks to support more tags during newton-2
    3. EmilienM & degorenko to work on nova v3 backport to mitaka
  3. xarses
    1. xarses and degorenko to make puppet-ceph working on Ubuntu Xenial


People present (lines said)

  1. EmilienM (146)
  2. degorenko (35)
  3. ttx (20)
  4. iurygregory (15)
  5. iberezovskiy (9)
  6. xarses (7)
  7. mwhahaha (7)
  8. _ody (6)
  9. bkero (6)
  10. openstack (4)
  11. vinsh (1)


Generated by MeetBot 0.1.4.