#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:03 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160607 (EmilienM, 15:00:10)

  1. Review past actions items (EmilienM, 15:01:25)
  2. name/auth_name discussion (EmilienM, 15:03:22)
    1. https://bugs.launchpad.net/puppet-mistral/+bug/1588275 (EmilienM, 15:12:36)
    2. ACTION: mwhahaha create bug around *::keystone::auth inconsistencies (mwhahaha, 15:14:22)

  3. release status (EmilienM, 15:15:52)
  4. CI status (EmilienM, 15:17:46)
    1. https://review.openstack.org/#/c/313662/ (EmilienM, 15:32:22)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:32:47)
    1. https://github.com/openstack/puppet-keystone/blob/master/lib/puppet/provider/keystone_user_role/openstack.rb#L88-L91 (degorenko, 15:36:27)
    2. https://github.com/openstack/puppet-keystone/blob/master/lib/puppet/provider/keystone_user_role/openstack.rb#L88-L92 (iberezovskiy, 15:36:28)


Meeting ended at 15:38:43 UTC (full logs).

Action items

  1. mwhahaha create bug around *::keystone::auth inconsistencies


Action items, by person

  1. mwhahaha
    1. mwhahaha create bug around *::keystone::auth inconsistencies


People present (lines said)

  1. EmilienM (87)
  2. degorenko (53)
  3. mwhahaha (28)
  4. iberezovskiy (17)
  5. iurygregory (14)
  6. bkero (6)
  7. openstack (5)
  8. mfisch (3)
  9. skolekonov (1)
  10. xarses (1)
  11. mkarpin1 (1)
  12. zhongshengping (1)


Generated by MeetBot 0.1.4.