#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160927 (mwhahaha, 15:00:18)

  1. defaults for workers/threads (mwhahaha, 15:01:56)
    1. https://review.openstack.org/#/q/topic:os_workers-fact (mwhahaha, 15:02:01)
    2. ACTION: mwhahaha to send ML notes about os_workers (mwhahaha, 15:05:31)

  2. rspec-puppet-facts and puppet-openstack_spec_helper (mwhahaha, 15:05:44)
    1. https://review.openstack.org/#/q/topic:rspec-puppet-facts-organization (mwhahaha, 15:05:48)
    2. ACTION: mwhahaha to create a google spreadsheet to track test updates (mwhahaha, 15:09:52)

  3. glance api v1 is deprecated (mwhahaha, 15:10:15)
    1. https://bugs.launchpad.net/puppet-glance/+bug/1627824 (mwhahaha, 15:10:20)
    2. ACTION: EmilienM to investigate how to find OpenStack deprecations in Puppet CI with logstash queries (EmilienM, 15:14:56)

  4. Open Discussion, Bugs, Reviews, etc. (mwhahaha, 15:15:18)
    1. https://review.openstack.org/#/c/377696/ (mwhahaha, 15:18:00)


Meeting ended at 15:20:24 UTC (full logs).

Action items

  1. mwhahaha to send ML notes about os_workers
  2. mwhahaha to create a google spreadsheet to track test updates
  3. EmilienM to investigate how to find OpenStack deprecations in Puppet CI with logstash queries


Action items, by person

  1. EmilienM
    1. EmilienM to investigate how to find OpenStack deprecations in Puppet CI with logstash queries
  2. mwhahaha
    1. mwhahaha to send ML notes about os_workers
    2. mwhahaha to create a google spreadsheet to track test updates
  3. openstack
    1. EmilienM to investigate how to find OpenStack deprecations in Puppet CI with logstash queries


People present (lines said)

  1. mwhahaha (47)
  2. EmilienM (22)
  3. mfisch (12)
  4. iurygregory (9)
  5. dmsimard (5)
  6. _ody (4)
  7. openstack (4)
  8. dfisher (1)


Generated by MeetBot 0.1.4.