#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161004 (mwhahaha, 15:00:23)

  1. past action items (mwhahaha, 15:03:14)
    1. ACTION: EmilienM to collect openstack deprecations and file launchpad bugs (EmilienM, 15:09:38)

  2. PTG (aka Project Teams Gathering) in Atlanta Feb 20-24 (mwhahaha, 15:10:02)
    1. ACTION: mwhahaha send a note to ML about PTG (mwhahaha, 15:13:44)

  3. Open Discussion, Bugs, Reviews, etc. (mwhahaha, 15:13:54)
    1. ACTION: iurygregory to send an ML note about removal of old authtoken options (mwhahaha, 15:21:51)


Meeting ended at 15:24:13 UTC (full logs).

Action items

  1. EmilienM to collect openstack deprecations and file launchpad bugs
  2. mwhahaha send a note to ML about PTG
  3. iurygregory to send an ML note about removal of old authtoken options


Action items, by person

  1. EmilienM
    1. EmilienM to collect openstack deprecations and file launchpad bugs
  2. iurygregory
    1. iurygregory to send an ML note about removal of old authtoken options
  3. mwhahaha
    1. mwhahaha send a note to ML about PTG
  4. openstack
    1. EmilienM to collect openstack deprecations and file launchpad bugs


People present (lines said)

  1. mwhahaha (49)
  2. EmilienM (31)
  3. iurygregory (13)
  4. mkarpin (12)
  5. tlbr (7)
  6. openstack (4)
  7. degorenko (2)
  8. mfisch (1)
  9. _ody (1)
  10. myatsenko (1)


Generated by MeetBot 0.1.4.