15:02:46 <mwhahaha> #startmeeting puppet-openstack
15:02:47 <openstack> Meeting started Tue Oct 11 15:02:46 2016 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:50 <openstack> The meeting name has been set to 'puppet_openstack'
15:03:08 <mwhahaha> hi folks who's here?
15:03:10 <iurygregory_> o/
15:03:12 <EmilienM> hello
15:04:05 <mwhahaha> #topic past action items
15:04:15 <mwhahaha> EmilienM to collect openstack deprecations and file launchpad bugs
15:04:21 <EmilienM> let's postpone it
15:04:22 <mwhahaha> looks like that needs another reminder later
15:04:23 <mwhahaha> k
15:04:26 <EmilienM> thx
15:04:28 <mwhahaha> #action EmilienM to collect openstack deprecations and file launchpad bugs
15:04:37 <mwhahaha> mwhahaha send a note to ML about PTG - done
15:04:38 <myatsenko> hi!
15:04:51 <EmilienM> mwhahaha: sounds like we don't have much feedback
15:05:00 <mwhahaha> pretty much
15:05:11 <EmilienM> if we don't do PTG, maybe could we propose virtual midcycle?
15:05:17 <EmilienM> 2 days or something
15:05:22 <mwhahaha> #link http://lists.openstack.org/pipermail/openstack-dev/2016-October/105200.html
15:05:28 <iurygregory_> agree
15:05:32 <mwhahaha> yea we could do something early next year instead
15:05:47 <EmilienM> maybe a midcycle where we could work on newest modules
15:05:49 <EmilienM> and help newcomers
15:05:53 <mkarpin> Hi!
15:05:57 <mwhahaha> #action mwhahaha to propose a virtual midcycle for next year
15:06:01 <mwhahaha> i'll come up with something
15:06:35 <mwhahaha> one last past item
15:06:36 <mwhahaha> iurygregory to send an ML note about removal of old authtoken options - done
15:06:39 <iurygregory_> #link http://lists.openstack.org/pipermail/openstack-dev/2016-October/105355.html
15:07:08 <mwhahaha> also not a lot of feedback, but i propose we can start moving on those removals next week
15:07:21 <iurygregory_> ack =)
15:07:41 <mwhahaha> #topic open discussion
15:07:43 <EmilienM> just an FYI for everyone, CI is currently broken, ceph.com is down, which makes all ubuntu jobs failing
15:08:07 <mwhahaha> designate is also broken due to https://bugs.launchpad.net/designate/+bug/1630666
15:08:07 <openstack> Launchpad bug 1630666 in Designate "monasca-statsd is a non-optional import even when disabled" [Low,Triaged]
15:08:50 <iurygregory_> tks for the info =)
15:08:57 <mwhahaha> I don't have any other topics, other than check the ML around [openstack-dev] [rpm-packaging][chef][puppet][salt][openstack-ansible][HA] Schema proposal for config file handling for services
15:09:03 <EmilienM> having xenial jobs failing is quite critical
15:09:28 <EmilienM> mwhahaha: I read your reply, it sounds like you covered it pretty well
15:09:37 * Vinsh here
15:10:25 <mwhahaha> that's about it, anyone else have anything they'd like to talk about?
15:10:53 <mkarpin> looks like no
15:10:58 <EmilienM> it was thanksgiving and I had no turkey
15:11:14 <iurygregory_> lol
15:11:26 <iurygregory_> poor EmilienM
15:11:28 <mwhahaha> no turducken?
15:11:33 <EmilienM> nothing
15:11:47 <mwhahaha> anyway thanks for coming out, everyone get back to work :D
15:11:49 <mwhahaha> #endmeeting