#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:35 UTC (full logs).

Meeting summary

  1. past action items (mwhahaha, 15:01:35)
    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161101 (EmilienM, 15:01:56)
    2. https://wiki.openstack.org/wiki/Sprints (EmilienM, 15:03:04)

  2. puppet 3 EOL (mwhahaha, 15:05:48)
    1. ACTION: mwhahaha send email to ML about puppet 3/4 (mwhahaha, 15:08:37)
    2. ACTION: EmilienM synd with RDO about puppet upgrade for packstack/tripleo (EmilienM, 15:08:57)

  3. Ocata work (mwhahaha, 15:11:07)
    1. https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing (mwhahaha, 15:11:13)

  4. rabbitmq connection configuration deprecation (mwhahaha, 15:12:45)
    1. https://review.openstack.org/#/q/topic:transport_url (mwhahaha, 15:14:02)

  5. Open Discussion, Bug and Review triage (mwhahaha, 15:16:29)


Meeting ended at 15:24:51 UTC (full logs).

Action items

  1. mwhahaha send email to ML about puppet 3/4
  2. EmilienM synd with RDO about puppet upgrade for packstack/tripleo


Action items, by person

  1. EmilienM
    1. EmilienM synd with RDO about puppet upgrade for packstack/tripleo
  2. mwhahaha
    1. mwhahaha send email to ML about puppet 3/4


People present (lines said)

  1. mwhahaha (56)
  2. EmilienM (46)
  3. mkarpin (9)
  4. iurygregory (6)
  5. dtantsur (4)
  6. beagles (4)
  7. degorenko (4)
  8. openstack (4)
  9. zhongshengping (2)
  10. iberezovskiy (2)


Generated by MeetBot 0.1.4.