#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161108 (mwhahaha, 15:01:25)

  1. past action items (mwhahaha, 15:01:51)
  2. Keystone upgrades without downtime (mwhahaha, 15:03:26)
    1. http://docs.openstack.org/developer/keystone/upgrading.html#upgrading-without-downtime (mwhahaha, 15:03:36)

  3. open discussion (mwhahaha, 15:06:34)
    1. https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing (mwhahaha, 15:07:21)
    2. ACTION: mwhahaha to follow up on designate p-o-i status (mwhahaha, 15:09:16)


Meeting ended at 15:10:56 UTC (full logs).

Action items

  1. mwhahaha to follow up on designate p-o-i status


Action items, by person

  1. mwhahaha
    1. mwhahaha to follow up on designate p-o-i status


People present (lines said)

  1. mwhahaha (37)
  2. iurygregory (10)
  3. openstack (3)
  4. beagles (2)
  5. mkarpin (2)
  6. zhongshengping (1)
  7. bkero (1)


Generated by MeetBot 0.1.4.